PalmAk

Membre
  • Compteur de contenus

    93
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de PalmAk

  • Rang
    Membre avancé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour ces précisions. En ce qui me concerne, je ne vais pas crier victoire trop vite, mais il me semble que j'ai réussi à trouver une méthode pour ré-appairer proprement mon Mate 10 Pro quand le 'bug qui rend fou' survient : 1) Dés-appairage propre et complet sur le téléphone et sur la voiture 2) Remise à zéro des préférences dans les menus BT et téléphone de la voiture 3) Ré-appairage propre Jusqu'à présent, je n'avais qu'à faire les étapes 1 et 3 pour retrouver une connexion BT stable, mais depuis la dernière MàJ du téléphone, je dois en plus rajouter l'étape 2. Pour le moment ça à l'air de fonctionner comme ça, je touche du bois...
  2. Merci pour vos réponses. @Alpine, qu'est-ce que c'était comme voiture ? Tu n'as eu le bug qu'une seule fois, donc pendant un trajet, ensuite plus de problèmes de connexion ?
  3. Personne sur ce forum n'a jamais rencontré ce type de problème ? Je suis le seul ???
  4. PalmAk

    pb bluetooth p8 lite 2017

    Bonjour nicotours37, je suis en train de devenir fou avec le bug de connexion entre mon Huawei 10 Mate Pro et mon véhicule Renault Espace IV que je décris sur ce forum <ICI>. Je n'ose y croire mais j'ai également un badge de télépéage collé sur le pare-brise, penses-tu que mon problème pourrait-être semblable au tien ???
  5. Situation catastrophique suite à la dernière màj BLA-L29 8.0.0.142(C432), et j'en suis au moins à ma douzième tentative de désappairage/appairage : Le 'bug qui rend fou' est toujours présent, impossible à faire disparaître... Heureusement qu'il était noté dans les améliorations de cette màj celle des connexions BT.
  6. J'ai un souci de connexion en BT de mon Mate 10 Pro avec mon véhicule et C'EST EN TRAIN DE ME RENDRE DINGUE !!! Lorsque j'ai acheté mon Mate 10 Pro, il était en version version système : BLA-L29 8.0.0.137(C432), je l'ai appairé avec mon véhicule (Renault Espace 4) sans aucun problème, je passe et reçois des appels sans soucis, j'ai accès à l'intégralité du répertoire de mon téléphone, bref c'était le bonheur... Je ne m'en sers jamais pour du streaming multimédia. Sauf que régulièrement, le "bug qui rend fou" apparaît : Tout fonctionne parfaitement pendant des jours et des jours et puis d'un coup, sans que je ne modifie quoi que ce soit (ou si je redémarre le téléphone où la le bug survient systématiquement), je mets mon véhicule en route, le téléphone apparaît bien comme connecté et ensuite, TOUTES LES 50 SECONDES, il se déconnecte et se reconnecte dans la foulée, provoquant à chaque fois une interruption de quelques secondes du son sur l'autoradio. Lorsque je me mets dans le menu Bluetooth à ce moment là sur l'appareil 'My_Radiosat', je vois très clairement l'interrupteur 'Paramètres audio du téléphone' qui est par défaut 'ON' et de couleur bleue, passer à 'OFF' et se griser. Puis, repasser après deux à trois secondes sur 'ON' tout seul. Inutile de dire qu'après 10 minutes à ce rythme, je n'ai qu'une envie, me garer sur le bas côté et foutre le feu à ma poubelle... Il fallait dans ce cas que je refasse une procédure complète d'appairage 'propre' : Dissociation de la voiture au niveau du téléphone, suppression du téléphone dans les appareils autorisés de la voiture, reboot du téléphone et de la voiture et... Ça remarchait... Jusqu'à la prochaine fois. J'étais obligé de refaire la manip deux à trois fois par mois. Sauf que depuis hier suite à la mise-à-jour vers la version système BLA-L29 8.0.0.142(C432), et malgré la mention 'amélioration des connexions BT' dans la liste des 'nouveautés', la situation a empiré : Je n'arrive plus du tout, et j'ai refait la manip à de multiples reprises, à obtenir une connexion BT 'propre', le "bug qui rend fou" est présent en permanence : Déconnexion automatique de l'appareil toutes les 50 secondes et interruption de la musique pendant 2 à 3 secondes. Je suis vraiment à deux doigts de craquer. Merci pour votre réponse.
  7. Perso, avec mon Mate 10 Pro j'ai un souci avec la connexion BT de mon véhicule mais apparemment, différent de celui qui est décrit ici. Précisions : 1) Ma version système : BLA-L29 8.0.0.137(C432) soit, à ma connaissance, la toute dernière 'officielle' 2) Je n'utilise QUE la fonction mains libres téléphonie, pas du tout le streaming multimédia J'ai appairé mon téléphone à mon véhicule (Renault Espace 4) sans aucun problème, je passe et reçois des appels sans soucis, j'ai accès à l'intégralité du répertoire de mon téléphone, bref c'est le bonheur... Sauf que régulièrement, le bug qui rend fou apparaît : Tout fonctionne parfaitement pendant des jours et des jours et puis d'un coup, sans que je ne modifie quoi que ce soit, je mets mon véhicule en route, le téléphone apparaît bien comme connecté et ensuite, environ une fois toutes les deux à trois minutes, il se déconnecte et se reconnecte dans la foulée, provoquant à chaque fois une interruption de quelques secondes du son sur l'autoradio. Inutile de dire qu'après 10 minutes à ce rythme, je n'ai qu'une envie, me garer sur le bas côté et foutre le feu à ma poubelle... Il faut dans ce cas que je refasse une procédure complète d'appairage 'propre' : Dissociation de la voiture au niveau du téléphone, suppression du téléphone dans les appareils autorisés de la voiture, reboot du téléphone et de la voiture et... Ca remarche jusqu'à la prochaine fois. Je suis obligé de refaire la manip deux à trois fois par mois. Une idée ?
  8. Bonjour à tous, Personnellement, je suis positivement ravi de ce téléphone mais, comme vous, je rencontre ces soucis de mise à jour avec plusieurs applications. Je pense que le problème est du à un 'tueur de tâches' qui vient arrêter une application après un temps d'inactivité. J'ai comme vous tenté de régler les paramètre liés à la gestion automatique de la batterie, cela à visiblement amélioré le fonctionnement de certaines applications mais pas de toutes... Ne goûtant que peu l'interface EMUI, j'ai installé Nova Launcher sur mon téléphone. Mon lanceur est donc optimisé 'aux petits oignons' avec, sur quatre écrans mes applications et 8 widgets différents (Beautiful Widgets pour l'heure et la météo, Weather Personal Widget pour la météo de ma station personnelle, CalenGoo pour mon agenda, Daylight World Map, LED Studio Clock+ et World Click Widget 2018 pour le heures mondiales). Tous fonctionnent parfaitement à l'exception du widget de... CalenGoo qui, soit se bloque (affichage partiel), soit 'disparaît' purement et simplement. Je suis donc obligé, d'aller dans les paramètres de Nova Launcher et de relancer le lanceur avec l'option heureusement prévue par le développeur 'redémarrer', ce qui provoque le ré-affichage parfait du widget CalenGoo. J'ai également des soucis, qui m'orientent vers ce 'tueur de tâches' caché, avec principalement deux applications : - Pour afficher les notifications des applications sélectionnées (SMS, GMail, ...) Nova Launcher a besoin d'un utilitaire nommé TeslaUnread pour fonctionner, il est donc lancé en tâche de fond et... Se coupe de lui même très régulièrement. Là encore, quand je m'en aperçois (plus d'icônes de notifications ou pas nombre pas mis à jour), je le lance en cliquant sur son icône et le processus reprend jusqu'à sa prochaine interruption. - Autre application qui est visiblement 'tuée' de façon inopinée, j'ai un bracelet connecté Mi Band 2 qui est paramétré pour vibrer lorsque je reçois un message, un SMS ou un appel téléphonique et, même topo que précédemment, tout fonctionne correctement jusqu'au moment ou le bracelet ne réagit plus quand il le devrait. Là encore, je suis obligé de relancer à la main l'application (Mi Band Tools) pour retrouver mes notifications vibrantes... Est-ce un bug ? Un paramétrage qui nous échappe ? Je suis preneur de toutes idées pour améliorer la situation.
  9. Perso, mise à jour faite ce matin (elle n'a pas pu se lancer automatiquement puisque je ne disposais pas de suffisamment de place pour la télécharger). Après quelques désinstallations bien choisies, la mise-à-jour s'est déroulée sans problème. Principale amélioration constatée : La gestion de l'espace de stockage. J'utilise App Mgr III pour déplacer tout ce qui est possible sur la carte SD et malgré cela je ne disposais plus, avant la mise à jour que d'environ 900 Mo de disponible sur 16 Go. Après la màj, le système m'indique que je dispose de... 4,2 Go !!! Si quelqu'un a une explication sur ce 'tour de magie', je suis preneur...
  10. PalmAk

    Adaptative Storage

    Bonjour à tous, J'ai été franchement très déçu lorsque la mise à jour Marshmallow est arrivée sur l'A5 sans la fonction adoptable storage. Je galère tous les jours un peu plus à jongler avec mes applications en les déplaçant à la main et une par une vers la carte SD et à le refaire bien évidemment à chaque p.tain de mise-à-jour qui me les recolle systématiquement en mémoire interne... ? Question à laquelle je n'ai pas trouvé de réponse : Nougat va arriver dans les jours prochains sur nos valeureux A5, savez-vous si la fonction adoptable storage sera cette fois-ci du voyage ou que la galère de ceux qui ont trop d'applis va continuer ? ?
  11. Un problème qui est en train de me rendre fou ? : J'utilise mon A5 2016 connecté en BT alternativement avec mon véhicule (Renault Espace) et une oreillette Jabra Stealth. Aucun souci avec mon véhicule, lorsque je reçois un appel, je vois un menu apparaitre sur la console et je peux choisir de décrocher ou de rejeter l'appel. En revanche, avec mon oreillette, celle-ci décroche au bout de quelques sonneries sans que je ne lui ai rien demandé... Inutile de préciser que l'option permettant de gérer ce décrochage automatique, situé dans les paramètres de l'application 'Téléphone' est bien désactivée. Impossible d'empêcher ce décrochage automatique, uniquement sur l'oreillette... Help !
  12. PalmAk

    Android 6.0 Marshmallow

    CA Y EST !!! Comme il était dit un peu plus haut : Sonnez hautbois, résonnez musettes, ma Xperia Z3 Tablet Compact a téléchargé et installé Marshmallow toute seule comme une grande hier soir. Le déploiement en OTA à grande échelle est donc en cours.
  13. PalmAk

    Android Marshmallow

    Concernant le problème de la perte d'autonomie après une mise-à-jour, depuis que j'ai mon A5, j'ai eu deux grosses mises-à-jour, une première majeure sous Lollipop et l'autre, dernièrement, pour passer à Marshmallow et, dans les deux cas, l'autonomie a paru baisser après ces opérations, mais, dans les jours suivants, elle s'est toujours rétablie à un niveau égal ou supérieur à ce qu'elle était avant. Je pense donc qu'il y a un 'apprentissage' du système de la façon dont le téléphone est utilisé, un espèce de 'rodage' de l'autonomie et que les informations qui suivent de près une grosse mise-à-jour ne sont absolument pas inquiétante.
  14. PalmAk

    Android 6.0 Marshmallow

    Enfin une bonne nouvelle... Plus qu'à attendre que cette version débarque en OTA maintenant.
  15. Perso, j'avais des soucis de déconnexions/reconnexions intempestives avec le bluetooth de mon véhicule (Renault Espace) quand j'étais sous Lollipop : De temps en temps, je voyais le symbole du téléphone (les barres de signal) disparaitre et réapparaitre quelques secondes plus tard avec une très brève interruption de la radio. En général, j'avais ce problème au moins une fois, quelques minutes après mon départ. De façon sporadique, ces déco/reco étaient permanentes pendant tout mon trajet (toutes les 5 minutes en moyenne). Dans ce cas, seul moyen de faire cesser ce souci : L’arrêt complet du véhicule qui seul permet de réinitialiser le combiné radio/GPS/Bluetooth. Depuis le passage à Marshmallow (fait en OTA, sans réinitialisation du téléphone) je touche du bois, ce problème a complètement disparu. Par contre, je possède également une tablette Sony Xperia Z3 compact sous Lollipop dont j'utilise le bluetooth pour raccorder un gamepad et, là encore, j'ai des déco très régulières (le bluetooth se coupe purement et simplement dans les paramètres !) Très pratique quand on est en pleine course sur Asphalt 8 !!! En attendant une possible amélioration lorsqu'elle passera enfin en Marshmallow, je me suis procuré un gamepad doté du bluetooth ET d'un dongle USB 2,4GHz et je connecte ce dernier à la tablette avec un câble OTG et là, c'est le bonheur...