Le forum a été mis à jour! (lire la suite...)

Fullpower

Membre
  • Content count

    1599
  • Joined

  • Last visited

About Fullpower

  • Rank
    Android Guru
  • Birthday 10/13/70
  1. salut, et en démarrant avec power + volume bas(-) ? ou volume + (me souviens plus) --> lors de la manip, quand la tablette commence à booter, relâche juste que le bouton power (sinon t'es reparti pour un tour en gardant le bouton power appuyé)
  2. Salut, C'est + un pb hardware à mon avis...une nouvelle ROM ne changera rien (ceci dit cela permet de discriminer le pb et de bien s'en rendre compte au moins). Le touchscreen/dalle tactile ou un truc du genre doit être mort ...
  3. Salut, C'est fort probable mais je n'ai jamais pu essayer d'intervertir le dock avec un autre modele de TF300 (G ou autre) pour le verfifier....
  4. Salut, Je ne vois pas trop ce que ça pourrait être comme appli... Mais peut etre qu'en regardant dans les paramètres puis tout en bas dans "Applications" le gestionnaire d'application, Là tu as la possibilité de voir ce qui est "telechargé" - "carte SD" - Execution Dans EXÉCUTION, regardes si tu ne vois pas une application qui serait celle qui te gène ... Si tu la vois, désinstalles là ... Sinon en + brutal, tu as la restauration "usine" qui te remet tout à zéro .....(faut sauvegarder les photos etc au cas où auparavant)
  5. Ca ressemble + à qq chose qui bloquerait ces touches (comme par hasard groupées) ... Ou qq chose qui aurait pu couler dessus ...bref en démontant et en le nettoyant ça devrait régler le pb ... Maintenant, je ne sais pas comment ça se démonte ...
  6. Salut... Au choix : - le démonter pour le nettoyer (si c'est démontable) - le changer Je ne vois guère d'autre alternative...
  7. Bah c'est pas normal ... C'est : soit un pb de cable (contacts HS) soit un pb sur ta sortie micro HDMI de ta tablette (là aussi un souci de contacts). Parfois les prises micro HDMI sont fragiles ou obstruées par des petites poussières... Je serai toi je mettrai un coup de bombe "spéciale contacts éléctriques" pour nettoyer tout ça... (j'ai eu le cas sur ma TV, un coup de bombe contact + soufflette d'air pour PC et hop...réparé !)
  8. Bonjour, La batterie qui flanche à mon avis n'impacterait pas l'affichage comme ça (je peux me tromper) .. Mais la dalle LCD qui soit morte là oui ça y ressemblerait bien ! :-(
  9. Salut, Non les 2 boutons gauche et droit font bien "clic" si tu appuies dessus .... Peut être un truc coincé qui se serait glissé sous le contact ?
  10. Bonsoir, Il te faut un cable avec d'un coté un micro hdmi qui sera relié à la tablette, et de l'autre coté le hdmi standard sur ta télé ... -> Pas de cable usb ...
  11. Bon, je viens de passer sous la rom full Android 6.0 de ZULU99... http://forum.xda-developers.com/shield-tv/development/rom-t3325771 -> nickel ! Enfin débarrassé d'Android TV ..et ses restrictions ! Là (pour dire) même orange TV passe sans pb (via le wifi et non par le RJ45) ... Tout tourne super bien, la ROM est facilement rootable...je n'ai pas pu installer la manette...pour la télécommande impec ! y compris l'audio avec le casque jack dans la télécommande !
  12. Bon bah c'est long sur une Shield 500 Mo (plus de 2h pour déverrouiller le bootloader) et quasi autant de temps pour installer la ROM ...mais c'est fait ! Je suis passé sous la full Android 6.0 de Zulu99 (pas la StockRestyle finalement) ...+ le root de fait ... Nickel
  13. Salut, Oui c'est le pb avec Android TV ...ça reste trop verrouillé. Pour le launcher il y'a une manip à faire pour empêcher le launcher par défaut de se lancer mais je ne retrouve plus... Sinon je viens de voir qu'une nouvelle ROM alternative est disponible sur XDA : http://forum.xda-developers.com/shield-tv/development/rom-t3321787 Ca me semble être un bon compromis !
  14. Salut, J'ai eu la même chose avec la télécommande... -> j'ai du simplement réinstallé les périphériques ..depuis plus de pb.
  15. Salut ! Merci pour tes précisions ! Je vais regarder ça de près également ...