naufrager

Membre
  • Content count

    149
  • Joined

  • Last visited

About naufrager

  • Rank
    Membre régulier

Profile Information

  • Marque
    HTC
  • Modèle
    ONE M8

Recent Profile Visitors

1,071 profile views
  1. Oui, c'est bon Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  2. Si si, j'avais réussi à décrypter (puisque je peux cliquer sur "Chiffrer le téléphone" dans le menu sécurité) En fait c'est que j'arrivais pas à transférer superSu par MTP, mais j'ai réussi à le régler
  3. ça marche, moi aussi j'ai vu l'option mais ça marchait pas @néonaloj Aie aie aie vivement l'update ! Perso, le mode 1080p 30fps me convient. A la limite j'aimerais le 60fps, mais 4K je vois pas la diff avec le 1080p ^^ Au passage, vous avez changer vos émojis ? les émojis nougat sont immondes. Je sais qu'il y a des mods Magisk pour avoir ceux d'iOS mais j'ai superSU, et Emoji switcher ramène un malware depuis quelques updates, alors qu'avant je l'avais ça fonctionnait du tonnerre sur lollipop, quelqu'un a un autre plan ?
  4. Ben, ça veut dire quoi exactement Format data dans ce cas ? J'ai pas vu la case dans TWRP... Du coup, exactement, j'ai flash "opt script" truc, après j'ai wipe data (j'ai compris ça à la place de format data) Puis j'ai flasher superSU pas booter = ça démarrait pas... quasiment 5 min, quelque chose clochait, alors j'ai carrément remis une ROM propre, tout est rentré dans l'ordre ça doit être l'histoire de "Format Data" que j'ai pas vu ... Mais je viens de refaire la manip propre, avec le Format Data. J'ai pas compris comment t'as réussi à t'y prendre. Après le format data, je vois pas comment tu as réussi à flasher SuperSU, y'a plus rien sur le stockage interne (normal) mais perso mon explorateur windows arrive pas à copier coller dedans 😇 EDIT : Bon, du coup j'ai encore trouvé moi-même la solution, il suffisait de reboot dans le recovery, et là je sais pas pourquoi mais le transfert MTP s'est mis à refonctionner par miracle.
  5. Yo. J'ai flash le script, j'ai wipe data, j'ai flash su, impossible de démarrer. Que faire ? J'ai fait une backup TWRP, une backup EFS. Pour l'instant impossible d'aller quelque part, ça démarre et ... c'est tout!! Je suppose que j'aurai du flasher le full zip de OOS après, mais j'ai pas tilter ... Edit : je suis dans TWRP, j'attends que le full zip d'OOS se télécharge ...
  6. D'accord, suffisait de flasher SU en fait Rhalala, encore un wipe... allez j'espère que ce sera le dernier, merci
  7. Salut, y'a moyen de dire au téléphone de toujours être en mode MTP par défaut quand on le branche au PC ?
  8. Je la veux bien, j'ai tout mon temps en ce moment au pire si tu as un thread xda en attendant, avec la démarche à suivre ...
  9. J'ai flashé Magisk, je sais pas ce que ça vaut mais bon vu que on peut pas être décrypt et sous OOS j'en profite ^^ même si j'aurais bien decrypt Np
  10. Exact, j'ai trouvé tout seul ce qui cloche en lisant ça sur le thread xda : PS: DO NOT BOOT IN OS JUST YET & CONTINUE TO THE ROOTING POST C'est assez explicite, mdr Peut être faudrait-il corriger le post 1 J'avais reboot system du coup (même en faisant un reboot recovery avant^^)
  11. Salut à tous, petit problème. J'ai déverrouiller le bootloader, aucun soucis, je flash Twrp avec la commande fastboot flash recovery recovery.img aucun problème non plus, je peux reboot dans TWRP C'est après que ça cloche : Je fais un reboot sur le system, j'éteins le téléphone, je vais dans le recovery et là... boum ! J'ai plus TWRP mais le recovery Oneplus ! J'y comprends rien C'est peut être lié au fait que la case "Déverrouillage OEM" est grisée chez moi (elle est coché, mais grisée) ? Merci d'avance
  12. ouais, en tout cas au dessus il y avait quelqu'un qui avait toujours plateforme android et système android qui consommaient énormément, et ça c'est pas normal, chez moi ils sont jamais au dessus de 2% Allez c'est parti pour les MaJ
  13. Bon verdict sur le téléphone sorti de la boîte : 5% sur une nuit de 9h environ. Pas dingue, sûrement que OOS 4.5.5-6 améliore tout ça ! Après, je sais pas si j'ai bien tout optimiser dans les options (services google etc..). Mais c'est la wifi qui a consommé le plus, de loin (3%) Quasiment aucun SoT, je m'en suis servi vite fait après le réveil mais j'avais perdu 5% en me réveillant, ça c'est sûr. Edit: j'étais donc avec Wifi activée, localisation et data désactivées.
  14. demandes

    C'est normal qu'il prévoit qu'une heure 30 d'autonomie puisque c'est basé sur l'utilisation que tu viens d'en faire : quand t'as déballé le téléphone, t'as laissé l'écran allumé, localisation / data / wifi allumé par défaut ... Donc ça pompe beaucoup ! Après du coup comme il moyenne suivant l'utilisation que tu viens d'en faire il prévoit quand est-ce que tu auras atteint zéro mais c'est pas du tout une bonne estimation puisque l'utilisation du téléphone en sortie de boîte c'est pas du tout la même que le jour d'après ! Donc, pas besoin de le ramener ! CQFD
  15. Oui, sans mode avion. Je laisserai wifi mais data désactivées