jplescouzeres

Membre
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de jplescouzeres

  • Rang
    Newbie

Profile Information

  • Marque
    Samsung
  • Modèle
    S3 (i9305)

Visiteurs récents du profil

506 visualisations du profil
  1. Bonjour, J'ai acheté d'occasion, il y a peu, un Nexus 5. Tout marche parfaitement, jusqu'à il y a quelques jours, où une grosse pluie m'est "tombée dessus"... J'avais le téléphone dans la poche de mon pantalon, qui forcément au bout de quelques minutes était trempé, mais aucune "immersion directe". Quand j'ai voulu décroché un appel pas moyen de débloquer l'écran, et j'ai donc redémarré... Et depuis le tél est coincé en bootloop, sur l'écran noir Google. Je l'ai laissé 24h dans une boite avec du riz, mais cela n'a rien changé. Actuellement l'écran est noir (éteint ?),et si je tente de le rebrancher sur secteur il repart en bootloop ! Je suis franchement dégouté, quelqu'un aurait-il une idée du problème ? Je me doute que c'est lié à cette pluie, mais sans savoir ce qui a pu etre touché je ne vois pas ce que je pourrais envisager de faire, pour le réparer (en espérant que ce soit possible)... Merci d'avance pour votre aide !
  2. Bonjour à tous, Je viens d'acquérir en occasion un Nexus 5, seul (sans chargeur). Cela ne m'a pas dérangé sur le coup, car après examen visuel il me semblait bien que le port était un microUSB "standard"... Malheureusement, en rentrant chez moi, je me rends compte que la fiche de mon câble perso ne s'enfonce pas complètement, et cela semble provoquer parfois des mauvais contacts qui nuisent au chargement... Le cable du Nexus 5 ne serait pas standard ? Merci d'avance pour vos réponses !
  3. Ooops... Ok désolé, mais je ne savais pas si ce problème, justement, était spécifique à mon smartphone, ou plus largement lié à la mise à jour (Marshmallow)... Bref, merci pour le déplacement, et merci d'avance à la communauté pour son aide !
  4. Bonjour à tous, Possédant un Samsung S3 (i9305), j'ai profité de la récente mise à disposition par Cyanogen de versions nightlies pour Android 6 "Marshmallow". La mise à jour semble s⁽être plutôt bien passée, néanmoins j'observe quelques petits effets indésirables depuis, dont je n'arrive pas à identifier l'origine... mon appareil ? la ROM ? un bug de Marshmallow ? Du coup je me permets de poster ici, à tout hasard, si quelqu'un peut m'aider à trouver les réponses à mes questions... : 1. Le plus gênant concerne les MMS : lorsque je télécharge un MMS, celui-ci s'affiche dans un autre fil de discussion. Je ne sais pas à quoi cela peut être lié, mais du coup je me retrouve avec des fils de conversations doublés, à chaque fois l'un comportant uniquement les SMS, et l'autre comportant uniquement les MMS récupérés, ce qui est loin d'être pratique... 2. Autre plus petit souci, j'ai quelques applis qui ne parviennent pas à accéder à ma carte SD : j'ai une appli de retouche photos (Pixlr) qui jusqu'à présent enregistrait les fichiers retouchés directement sur la carte SD. Depuis cette mise à jour sur CM13, malheureusement, ceci ne semble plus possible pour certaines applis dont celle-ci, sans que je trouve la raison de ce souci. J'ai tenté de reformater ma carte SD, mais rien n'y fait... Voilà. Je suis conscient d'être sans doute un "extra-terrestre" du fait de mon device presque préhistorique (!), et ces problèmes que je rencontre ne sont pas non plus forcément majeurs... Néanmoins ils sont pour moi une réelle régression dans cette mise à jour, et je me pose donc ces questions. Merci donc par avance à celles/ceux qui voudront bien m'apporter leur aide sur ces questions, et bien entendu... Bonnes fêtes !
  5. Questions avant achat

    Bonjour, Merci StyxOuz pour ta réponse (désolé pas reçu de notif mail et je n'avais pas pris le temps de revenir ici pour checker les réponses...). J'avais bien vu cette information du contenu de la boîte, mais je crois que leur présentation des bundles m'avait un peu induit en erreur (quand on voit l'OP3 dans un étui de protection, avec son chargeur...). Mais ce n'était sans doute qu'un manque d'attention (ou de caféine :p) car désormais je vois bien que ces bundles ne sont que des packs de produits en plus (écouteurs, ...) pour l'OP3. A ce sujet quelqu'un a-t-il des infos sur les écouteurs de l'OP3 (silver-bullets) ? Merci encore
  6. Questions avant achat

    Bonjour, Je me permets de prendre part à ce fil, ayant moi aussi qq questions sur ce OnePlus 3 qui, comme beaucoup, me tente... En effet je pensais donc sauter le pas, mais leur boutique en ligne me déstabilise un peu... J'ai du mal à saisir ce qui est inclus dans les 399€ annoncés : il y a bien le OnePlus, avec le chargeur Dash (cable+adaptateur) ? Je pensais m'acheter un ensemble OP3 (+chargeur) + écouteurs (12,99) + coque bambou (24,95), pour donc environ 440€ si je ne me suis pas trompé (?). Enfin, outre la confirmation de ce qui est inclus dans les 399€, serait-il possible d'avoir un retour sur ces écouteurs, si quelqu'un les a déjà testés ? Merci d'avance !
  7. Bonjour à tous, Tout d'abord, merci à tous pour ce forum. Je viens vers vous aujourd'hui, suite à une tentative échouée d'installation de CM12 (Lollipop) sur mon S3 (i9305)... Je vais essayer de brièvement résumer ce qui a été fait, pour mieux vous présenter mon problème: J'ai récupéré une version de CM12 pour i9305 sur XDA, ainsi que les Gapps correspondantes. J'ai tenté de flasher tout ça, mais avec CMW j'ai eu un échec, apparemment parce qu'il fallait installer TWRP pour des raisons de compatibilité. J'ai donc cherché une méthode pour remplacer mon recovery par TWRP, et c'est là que j'ai un peu galéré : après m'être retrouvé en bootloop sur le logo Cyanogen (mais avc toujours l'accès à TWRP), j'ai finalement utilisé Odin pour l'install, et j'ai alors reflashé une version de CM officielle (CM10 il me semble), avec les Gapps qu'il fallait. Là-dessus tout semble ok, sauf que... plus de SIM ! Je cherche sur le net, et là je m'aperçois que je n'ai plus d'IMEI (origine du problème ?). Après diverses lectures, je décide de réinstaller la ROM Stock de Samsung, toujours via Odin. Tout semble revenu à la normale, je respire enfin ! Un peu têtu (?), je décide de re-rooter mon téléphone, pour au moins récupérer la CM10. Mais après un simple root (via SuperSU proposé par TWRP), ma carte SIM est à nouveau plus reconnue ! Et là encore, re-perdu l'IMEI... Finalement j'ai reflashé la ROM stock, perdant donc le root, et tout semble réparé (IMEI récupéré, SIM reconnue). Mais du coup, je ne comprends pas pourquoi un simple root suffit à faire tant de dégâts ? Y aurait-il un moyen de remettre à zéro VRAIMENT le téléphone, pour être sûr qu'il ne puisse pas subsister de restes de mes mauvaises manips ? Enfin est-il possible que le problème vienne de ma carte SIM, en supposant que mes "bricolages" aient pu l'abîmer ? Merci d'avance à tous pour vos réponses, et désolé pour ce long post !