MSDOS

Membre
  • Compteur de contenus

    13
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de MSDOS

  • Rang
    Membre
  1. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Update : lien mis à jour au début du sujet. Modérateurs : vous pouvez fermer le sujet. Merci
  2. Bonjour à tous ! Après 1 AN d'attente (début septembre, voir mon premier sujet), de tests, de recherches etc. voici ENFIN une sauvegarde complète + firmware + drivers du Startrail 5 en 4.2.2 !! Mon téléphone ne voulant plus booter apres tout les tests et modifications que j'ai pu tenter, je n'ai pas pu tester les fichiers (erreurs différentes avec SP Flashtool, le tel ne charge plus je pense que c'est surtout dû à sa..) LES FICHIERS SONT A ESSAYER ! NI MOI, NI FRANDROID NE POURRONT ETRE TENUS RESPONSABLE EN CAS DE DOMMAGES ! Profitez bien de ces fichiers, et n'hésitez surtout pas à nous tenir informé !! Téléchargement : MEGA Mot de passe : mon pseudo en majuscules SP_Flash_Tool_v5.1628_Win : Logiciel utilisé pour flasher : (original, non-touché, fournis par la Team Mediatek) dans le dossier Méga.
  3. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Bonjour ! Des nouvelles du Ahiga ! Je continue de temps en temps à faire quelques tests sur cette "chose". J'ai réussi à faire reconnaitre "a moitié" le téléphone avec SP Flash Tool v5.1648.00. Le telephone est reconnu dans le gestionnaire de péripheriques en tant que "MTK Usb port" (USB\VID_0E8D&PID_0003&REV_0100) J'ai chercher une rom qui se rapproche le plus de ce telephone, et je suis tombé sur une rom pour "Obi Falcon S451" qui est un MT6572 (le Ahiga est un FAUX MT6582M et bien un MT6572), enfin bref, en tentant de flasher plusieurs parties de la rom, Android, Recovery, avec et sans Preloader, le téléphone s'allume !! Enfin l'écran reste noir mais le rétro-éclairage écran se met en route ! Je précise que cette fois le téléphone est bien detecté MAIS uniquement SANS batterie ! SP Flash tool à bien une connection avec le téléphone et arrive a envoyer des fichiers, mais maintenant j'ai toujours une erreur avec ce firmware (qui je pense n'est pas bon, mais je n'ai pas d'autres choix), l'erreur est : " Erreur 0xFC0 " avec SP Flashtool.. J'avance ? Je ne sait pas ^^ Je continue mes recherches, en tout cas c'est la premiere fois qu'il arrive à etre detecter par SP Flashtool, et ne se déconnecte plus de windows ! (Je n'ai rien fait de spéciale, j'ai juste choisit le firmware dans SP et plus de soucis, reste l'erreur a corriger!) Si une lumière passe par ici, ce serait super depuis le temps ! Merci à vous et à bientot peut etre ! Screenshots : http://prntscr.com/die4jv http://prntscr.com/die4re http://prntscr.com/diepuz Nouveaux Firmwares "essayés" : • OBI_S451_V1_20140625 • IQ456_SW11 • DOOGEE-VOYAGER-DG300-Android4.2.2-20141024 ◄ M'a demandé de Format ALL+Download avec SP Flash tool + barre rose en bas de SP Flashtool en chargeant le firmware (uniquement avec ce firmware) -> Formatage en cours, je vous tient au courant ! ► Nouvelle erreur " PMT changed for the ROM, it must be downloaded. Please select "Format ALL + Download " scene and try again "; j'ai reessayer mais ça ne fonctionne pas à cause de la différence de RAM (512 sur cette rom, mon tel fait 1Go), parcontre il est reconnu en tant que USB Vcom pendant ce moment la... Et des nouveaux éléments sont apparus sur Flastool: http://prntscr.com/difazp (Chip Info) • Qumo Quête 503 : ressemble très fortement au Ahiga, processeur, ecran, ram, rom etc.. téléchargement en cours ensuite tests.. Même erreur : Erreur DRAM_Fail 0xFC0 .. Toujours coincé !
  4. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Toujours aucune solution ou d'avancement pour ce téléphone. Je le considère comme HS. Je le garde dans un tiroir pour de futurs tests qui sait!
  5. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Je ne peux pas tester de box, ni aller chez un "pro". . Le téléphone dort toujours paisiblement .. J'essaye de trouver une solution "HomeMade", sinon j'en déduis qu'il est "Brick".. Si vous avez d'autres idées ou tests à effectuer, laissez un message
  6. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Toujours bloqué ! Pas de detection MTK Tools, Detection sur SP Flashtool mais erreur SBROM, 0x2d4 etc.. Le temps qu'il ne sera pas 'flashable' je ne pourrait rien faire ^^ J'attend d'autres infos ou une marche a suivre, je pense avoir fait mon maximum je suis bloqué
  7. batterie trop froide

    Salut, tu est sur que c'est la batterie qui est trop froide ? Ce ne serait pas plutôt trop chaud ? Essaye de tout debrancher, de l'éteindre complétement, et de la rallumer par exemple 1h apres dans un endroit frais. Si il y a toujours ce problème, je te recommence de sauvegarder tes fichiers, et de faire un soft/hard reset pour voir s'il y a des changements. Tiens nous au courant Edit: ca pourrait etre mieux avec : Bonjour, merci, les informations du téléphone (Marque, modèle etc..)
  8. Salut, je pense que cet article du support google pourra surement t'aider
  9. root du startrail 5

    Salut ! Tu peux tenter iroot, kingoroot tout sa .. Ou voir sur le net si tu a assez d'infos sur ce tel .. Tu aurais une copie du telephone ? Un dump/sauvegarde serait le must, nous sommes beaucoup de personnes avec ce télephone bloqué et personne ne possède de sauvegarde ou de firmware .. J'ai déja ouvert un sujet, n'hésite pas à contribuer au partage d'infos/firmware avec nous! Edit: Tu peux aussi aller voir ici peut etre que sa peux fonctionner
  10. Salut à toi Jacques, Beaucoup de personnes ayant ce téléphone ont des problèmes de firmware, bootloop etc.. Est-ce que tu aurait, dans le cas contraire pourrais, faire une sauvegarde/un dump de ta rom ? Beaucoup de personnes te remercierons pour ton geste si cela ne t'embête pas ! Merci à toi, dans l'attente de ta réponse.
  11. [OLD] Flash Startrail 5 (Mobiwire Ahiga)

    Il semblerais qu'un utilisateur a ce télephone, et qui fonctionne (partiellement). En tout cas, sa serais sympa s'il passait par la, de nous filer un petit coup de main, un dump pourquoi pas
  12. Bonjour à tous ! Les fichiers sont disponibles via le nouveau sujet : N'hésitez pas à nous tenir au courant, bonne journée à tous ! ______________________________________________________________________________________________________________________________________ Bonjour à tous, cela fait des mois entiers que j'essaie de faire revivre cette machine sortie tout droit des enfers ! • J'ai parcouru tout les forums possibles de ce site, d'autres sites, anglais, allemands, arabes et russes. • J'ai trouvé le message officiel de Mobiwire disant "qu'il ne fournissait pas de flash pour leurs téléphones.." (Source ici) D'après mes recherches et en lisant beaucoup de fils de discussions, ce téléphone aurait (apparemment*, a prendre avec des pincettes) beaucoup de copies (Mobiwire qui fournit?, Basé sur ces roms?) mais sous d'autres modèles/marques (Alcatel, ZTE, Huawei...) - Lien officiel Mobiwire Ahiga - Lien officiel Startrail 5 by SFR (qui nous propose une mise à jour, en 'FOTA' ? ) C'est quand même dommage que personne n'arrive à faire quelque chose pour ce téléphone ! Alors malgré mes faibles connaissances sur ce modèle et en général sur Android, Je part à la conquète d'un flash ! Informations que j'ai pu trouver à propos du téléphone (provient d'un forum de déblocage avec des boxs.., je dirais que ces infos sont bonnes) : - Modèle : STARTRAIL 5 - Manufacturer : SFR - Baseband version : MOLY.WR8.W1315.MD.WG.MP.V1.F3.P1, 2014/05/14 09:32 - Mediatek mt6572 ( MT6589/MT6589M serait du Fake) - Software version : ALPS.JB3.MP.V1 - Custom version : V02_140702 - Android version : 4.2.2 - Build date : 2014/07/02 - Firmware : JDQ39 - Le bootloader serait VEROUILLE - Processeur : ARM MT6572 @ 1.30 Ghz (1 processeur pour 2 coeurs ) Ainsi que : les Details 'AndroidDevice' et primatelabs Détails du problème : 1. Le téléphone refuse de démarrer (écran noir total, ou flash d'une seconde et puis s'éteind) 2. Aucun menu n'apparait en appuyant sur les touches VOL- et POWER (Recovery, Bootloader etc..) 3. Bootloop, le téléphone reste sur " STARTRAIL " et reboot en boucle ou s'éteind. Mes solutions et tentatives : 1. Enlever la batterie pendant 10 secondes, cable usb debranché du secteur/pc, rebrancher la batterie, appuyez sur POWER et tout de suite apres VOL - 2. Restez appuyez 3 a 5s environs, un menu avec 3 choix devrait apparaitre, sinon recommencez l'opération. 3. Une fois que le menu est apparu sur le téléphone, Choisir "Recovery Mode" 4. Une fois dans le recovery, choisir "Wipe data/factory reset", ensuite "Wipe cache partition", et finalement "Reboot system" 5. Fastboot fonctionne, enfin le bootloader a l'air verouillé, mais fastboot me le détecte ( mt6572V1_phone ) 6. ADB ne fonctionne pas (123456789ABCDEF, seulement ADB SIDELOAD fonctionne, assez noob j'ai peu testé) 7. En trifouillant les touches volumes avec et sans chargeur secteur, ensuite en branchant au pc, il est reconnu en tant que " Peripherique USB MTP " mais avec comme code d'erreur " Ce périphérique ne peut pas démarrer. (Code 10) ". Le téléphone reste sur "Startrail powered by Android" mais ne reboot pas. 7a. D'apres un autre forum, pour star addict 3, l'utilitaire "JoinMe" de SFR aiderai à l'installation des pilotes MTP ? Pas accès au Débogage USB. En laissant le telephone branché au pc et en jouant avec les touches volumes, le telephone arrete le bootloop et charge la led rouge s'allume, miraculeusement. Une fois les solutions faites, le téléphone part en bootloop, s'éteint, fait n'importequoi.. Se déconnecte une fois branché au pc, essayé avec SP Flashtool (erreur BROM, 0x7d4, MTK tools ne detecte rien .. ) Mode Fastboot : " fastboot oem get-bootinfo " m'affiche : " . . . " et se bloque. " fastboot reboot-bootloader " m'affiche : " FAILED (remote: not support on security) " Mode USB MTP 1. Pour entrer en mode USB MTP, branché le telephone au pc (éteint, avec batterie) 2. Attendez de voir "Startrail powered by Android" 3. Appuyez directement sur Vol - et Vol + en MEME TEMPS ! 4. Restez appuyés jusqu'à l'installation du driver ou il se deconnectera ! 4a. Meme avec la signature des drivers désactivée, j’obtiens " Ce périphérique ne peut pas démarrer. (Code 10) " 4b. Numéro d'identification du matériel : USB\VID_0BB4&PID_2008&REV_0216 4c. J'ai installé le driver ZTE MTP pour tester, l'installation fonctionne, mais toujours erreur code 10. J'ai debrancher et rebrancher l'usb au pc et le tél est bien detecté en périphérique usb mtp, plus d'erreur code 10, 2mn apres sans rien toucher, code 10 revenu.. Voici les petites astuces/détails que j'ai pu obtenir en général (certaines sont tirées du net, d'autres de mon propre Startrail 5 bloqué) : 1. En "jouant" avec les boutons VOL-, VOL+, des fois les 2 en même temps, POWER avec une fois sur 2, le téléphone a ENFIN pu acceder au Recovery (ce qui était impossible avant) 2. Le pc reconnait mieux et j'ai pu installer les drivers en prenant le BON cable usb (un cable Nokia qui me sert pour tout les téléphones à toujours marché, mais ne fonctionne pas/très mal pour ce téléphone bizarrement) 3. Enlever la batterie et la remettre 'soulage' temporairement le démarrage, ensuite le laisser en charge !! Sinon il part en bootloop et ne charge plus apparemment.. Erreurs/Autres : SP Flashtool me donne des erreurs DA FAIL, 0x7d4, peu importe le pc que j'utilise ou l'OS MTK tools ne détecte rien du tout, peut importe le mode, ou le cable, ou le pc Je n'ai pas peur de brick le téléphone si c'est pour aider tout ceux et celles qui veulent faire revivre cet "ovni" J'ai surement du oublier pas mal de choses, mais je suis perdu ! J'ai besoin de VOTRE AIDE pour la marche à suivre ! Ce que je pourrait "extraire" de ce téléphone tout sa.. Merci à vous d'avoir lu ce pavé et à ceux qui se pencheront sur le sujet, ne laissons pas ce téléphone dans les oubliettes, il est peu connu mais beaucoup de personnes ne peuvent plus du tout s'en servir, et ce même 2 jours après l'achat.. Je met en pièces jointes toutes les photos que j'ai pu prendre et captures d'écran si sa peux aider .. Merci ! Screenshots Lien de toutes les images / screenshots ici. + ajout de la méthode " Hard reset " pour Mobiwire Ahiga Liens divers (externes) : Firmwares " ALPS.JB3.MP.V1 JDQ39 " Recherche sur frandroid.com Recherche sur g*mhosting Recherche sur sfr Recherche sur XDA Unbrick all MTK Root any MTK MTK Droid tools ne detecte pas mon telephone Windroid Toolkit Version de Flashtool utilisée : SP_Flash_Tool_V3.1344 et SP_Flash_Tool_v5.1632 Version de MTK droid tools : MTKdroidTools v2.5.3 Edit: J'ai désactive la signature des pilotes avec ce logiciel. Je précise qu'il n'y a pas de carte sim et de carte sd dans le téléphone. Toujours reconnu en " Mediatek preloader USB VCOM (Android) ", puis se déconnecte (ce serait normal pour ces MTK). MTKDroidtool ne détecte toujours rien.