Le forum a été mis à jour! (lire la suite...)

miotype

Membre
  • Content count

    140
  • Joined

  • Last visited

  1. Je pense comme toi kuan. Dès que le tél est branché sur prise. Le logiciel doit considérer que ce n'est plus la consommation sur batterie mais directement sur sortie de prise et il fait peu être exclusivement les statistiques de l'utilisation de la batterie et se met "en veille" pendant le branchement. Je vais étudier ça de plus prêt Test du tél branché voir si le sot change.
  2. Pourtant j'ai utilisé waze tout le long d'un trajet pendant 6h30 écran allumé. Et je sais que c'était allumé. Lol Peut être qu'il ne prend pas en compte lorsque le téléphone est en charge. Et c'est 6h30 sur 1 jour. Donc graphiquement ça correspond. Mais c'est le sot qui correspond pas Edit : le GPS correspond pas non plus. Étrange... Et il était bien activé tout le long en me recalculant le trajet et le signalant tout incident routier
  3. @kuan je remarque un problème ou un manque de compréhension de ma part. Ci joint les 2 screens Sur le 1er screen on voit un moment de charge avec entre une pose. Ça correspond à 6:30 de route. Téléphone branché sur allumé cigare et une pause de 30min exactement. j'ai donc utilisé le téléphone avec une application GPS et écran allumé tout le long. Le temps d'éveil d'écran sur le 2e screen est de 5h38 en tout. Juste au moment de la charge j'ai fait 6h30 sans prendre en compte le reste du temps où j'étais sur le téléphone.... Ma question est... Comment ça se fait qu'il ne m'affiche qu'un temps d'éveil inférieur à la réalité ? Est ce que lorsque le téléphone est en charge ce temps n'est pas pris en compte? Merci de m'expliquer. Amicalement
  4. @poiuytrezazertyuiop tu dis utiliser un paquet de logiciels d'économie d'énergie. Du coup tu as l'effet contraire de ce que tu désires. D'aditionner des logiciels d'économie de batterie te feront consommer ta batterie. Tu vas comprendre pourquoi. Les logiciels d'économies marchent en arrière plan justement pour tuer les processus actifs. Si tu as plusieurs applications installées. Toutes marcheront en arrière plan. Ce qui te consommera + de batterie que ce que ça va t'économiser.
  5. Salut à tous. Bonnes fêtes aux cloches.😁😇 Quels sont vos réglages photos ? Moi j'ai tout mis en auto sur snap mais je pense que certains ont peu être un réglage au poil. Bises à tous.
  6. Pour revenir au réveil. Sur miui global stable tout est OK Sur miui global dev tout est OK Je me sers de la. Fonction réveil tout les jours. Je l'éteint avt de dormir et il se rallume tout seul pour sonner Ensuite J'ai juste à faire le code sim pour qu'il soit opérationnel pour la réception. Je m'en sert tout les jours et il m'a jamais fait défaut
  7. @kuan et @lolo9292 Je ne sais pas si on peut réellement se baser sur le SOT en regardant l'indice "éveil écran" . Trop de paramètres rentre en compte. Suivant si on joue avec les doigts sur l'écran ou si on lis doit avoir un impact. Le second SOT s'est fait en jouant au moins 2h00 à la différence du premier. J'ai effectivement peu être branché le tel sur l'ordi récupérer des fichiers mais m'en rappelle pas trop. @richard_dco moi je suis à 50% en auto
  8. Avec de belles pubs. Mdr Apparemment je suis tombé sur une bonne série d'écran.... Ou alors la dev est mieux optimisé ..
  9. @barbazanges j'ai juste mis la globale dev. J'ai même pas débloqué le bootloader. J'ai juste désactiver les applications inutiles et bloqué les autorisations des applications que je n'utilise pas. J'ai réglé chaque application une par une afin d'optimiser le téléphone et le rendre agréable à mon utilisation. Lorsque je libère la mémoire j'ai entre 1.7 et 1.9 go de libre constant. En gros rien de miraculeux... @SNT69 essayé en desinstalllant ton compte Google du téléphone et le réinstallant. L'éteindre entre temps
  10. Temps d'éveil 8h40. J'étais à 80℅ ce matin. Je suis à 41% Et j'y est tiré dessus. Partage de connexion. Téléchargement. Appel, SMS, maps, jeux, . Rien à faire... Ce téléphone est une bête... Vous êtes de longue rivé dessus entrain de faire un jeu de la journée ??? Ou un problème de paramétrage. @lpg92 merci
  11. @Arnaud Pouzin essayé d'aller dans paramètre / application installé. Tu cherches ton application. Tu cliques dessus. Une fois ouvert tu as info appli. Tu descend jusqu'en bas. Tu as autorisations des applications. Tu coches tout actif Et tu vas dans autres autorisations et tu coches tout actif. Et reteste . Ça devrait marcher.