Aller au contenu

Bienvenue sur le forum de FrAndroid,
une communauté fondée par des passionnés pour des passionnés.

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions. Rejoignez-nous. C'est gratuit.

Connexion Inscription

Photo

Téléphone ne se rallume plus


  • Merci de vous connecter pour répondre
75 réponses à ce sujet

#61
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
Salut , j'avais mon XS branché sur un port USB , comme sa chargait pas je l'ai éteint. Je l'ai reprit , rallumer et j'ai un bug avec Magic locker qui ne s'allume pas au lancement de l'appareil , donc bah j'ai mit en veille , pis j'suis retourner dessus 5minutes plus tard et bim il réagissait plus a rien , j'ai essayer POWER + VOLUME HAUT aucun effet , POWER + VOLUME HAUT + PHOTO , sans effet non plus j'ai essayé de brancher le hdmi sans effet ainsi que le USB again . Je sais pas si il est éteint , mais quoi qu'il en soit écran noir sans réaction. Une idée ? :x

Le téléphone est pas rooter , sous rom stock et bl verrouillé.

Publicité

edelalife

Les meilleures offres du moment :

#62
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 11609 messages
  • Modèle:....Xperia Z .... ....Xperia Go...
salut,

as tu essayer de le brancher au USB tout en maintenant la touche VOLUME BAS???
as tu la LED qui s'allume (même brièvement)?

tourne.gif Non disponible actuellement tourne.gif 


#63
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
J'vais essayer mais j'ai pas eu de LED qui s'allume jusqu'a présent.

Edit : Pas de led du tout

Modifié par Benfeu, 03 May 2012 - 23:34.


#64
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 11609 messages
  • Modèle:....Xperia Z .... ....Xperia Go...
essaye de garder POWER + VOLUME HAUT plus de 20 secondes...

si tu n'as aucune vibration...appart le laisser brancher plus d'une heure, alors je ne sais pas quoi faire :(

tu avait combien de batterie au dernier visuel???

Modifié par alex971, 03 May 2012 - 23:44.

tourne.gif Non disponible actuellement tourne.gif 


#65
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
J'ai remarquer un truc étrange : Il était branché en USB et en le prenant la batterie était chaude , et juste avant qu'il me pète dans les doigts j'avais 51% après redémarrage 49 ( alors qu'il était branché ) :o Mais logiquement si il a fait un gros freez il est encore allumé , donc peut etre que si je le laisse se décharger ( il avait encore la sim verrouillé ) Donc si demain genre vers 12H00 il a pas de réaction je le met a charger une heure et si il bouge toujours pas Go phonehouse ( j'devais y aller pour un problème de tache jaune , faut croire que j'vais le changer pour autre chose . )

Je sais pas si sa peux aider , Mais il a freez après que je l'ai débrancher du port usb de mon clavier et mon pc affichait que sa avait pas assez de puissance pour faire fonctionner lt26i Donc le xperia S Sa pourrait pas venir de sa si ? :peur:

Personne ? :/

#66
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 11609 messages
  • Modèle:....Xperia Z .... ....Xperia Go...
si ton PC as marqué cela et que ton Xperia S bugguai en étant bullant je pense qu'il y à vraiment un problème du coté de ton XS niveau alimentation :(
et non pas de ton PC!

tourne.gif Non disponible actuellement tourne.gif 


#67
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
Nan enfait je l'ai brancher il chauffait pas , C'est après quand je l'ai laisser charger un peu pour voir si la batterie avait bug qu'il était brulant en moins de 10 minutes. Mais j'sais pas si sa vient pas du port , vu que le xperia marchait sur les autres ports usb ... La j'ai pas l'adptateur secteur sous la main et je l'aurai que demain Donc j'le mettrai a charger 2 min dessus , j'espère que sa remarchera car bon.. Que des merdes avec ce xperia : Tache jaune , port HDMI défectueux , Reboot tout seul , Maintenant Freeze / Mort de la batterie / du tel en lui même ... Sony , une fois pas 2 a mon avis , si a phonehouse il me propose un autre téléphone j'go galaxy Note meme si je dois rajouter un peu d'argent de ma poche ...

J'viens de l'appeller avec mon 2eme portable , messagerie directement , Une visite a phonehouse s'annonce visiblement.

Edit : Logique vu que j'ai pas unlock la carte sim ><

#68
AXLGooD

AXLGooD

    Android à poil vert

  • Membre
  • 405 messages
  • LieuNormandie
  • Marque:Ericsson,Motorola,Samsung,sony
  • Modèle:sgh,wave,droid,x10i,Xperia S,psvita
Heu si tu veut prendre un autre,arrete d'acheter chintoc sony/Samsung c la même

Prend HTC

#69
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
Htc et son suivi a chier ? Sense ? Sans facon. En plus , le One X et son tegra 3 vaut rien comparer au Exynos du SGS3 par exemple.Et
Samsung sa abeau être " chintoc " Ils ont des produits cheap , mais performant qui m**** pas au bout de 2 jours...

#70
t0mt0m

t0mt0m

    Membre régulier

  • Membre
  • 111 messages
  • Modèle:Sony Xperia S
Lol et puis c'est sur HTC c'est américain en plus !
Sony c'est Japonais, Samsung c'est coréen! rien de chinois la dedans !
Et dire que samsung c'est la même c'est ridicule, j'ai pas encore vu de bootloader vérouillé sur des galaxy !

#71
Benfeu

Benfeu

    Android à poil bleu

  • Membre
  • 232 messages
  • Marque:Samsung
  • Modèle:Galaxy S3 GT I9300
Le bootloader verrouillé c'est les opérateurs et non Sony non ? Vu que mon xperia S nu n'a pas le bl verrouillé.

Sinon pour mon problème , J'ai été a phonehouse Y a 3heures , Ils me l'ont repris batterie cramé d'après eux , le tel branché 5minutes il a chauffer a une de ses températures...

C'était au point que le mec l'a pas garder plus de 10 sec dans sa main quoi...

#72
t0mt0m

t0mt0m

    Membre régulier

  • Membre
  • 111 messages
  • Modèle:Sony Xperia S
Ton bootloader est déverouillable mais est bien vérouillé, faut envoyer ton IMEI à sony pour le déverrouillé !

#73
apashe

apashe

    Android no-life

  • Membre
  • 2021 messages
  • LieuDans la matrice
  • Marque:LG
  • Modèle:Nexus 4
Lol moi perso samsung m'a déçu avec le SGS3, c'est un copié collé du samsung nexus au point de vue esthétique. Et je trouve le nexus plus joli que le sgs3.

Apres faut arrêter avec la course aux processeur. Les jeux qui seront capable d'exploiter a fond les processeur quad-coeur ne verront pas le jour d'ici un an voir plus. Donc voila quoi.

18eu.pngNeXuS4


#74
burnout293

burnout293

    Membre avancé

  • Membre
  • 74 messages
  • Marque:Sony
  • Modèle:Xperia S
Bonjour à tous !

Vendredi soir j'ai touché au kernel et à la Rom de mon XS. J'étais sur mon lit à bidouiller das le Recovery, j'avais fais un Backup et je m'appretais à faire un Restore, mais soudainement je me suis endormis laissant mon XS à environ 30% de batterie sur le Recovery sans être branché au chargeur.
Le lendemain je me reveil, je le vois éteint en pensant que c'était la batterie, donc je le branche, mais finalement je m'aperçois qu'il ne réagit quasiment plus :S

En résumé lorsque je le branche, PC comme chargeur, la LED rouge s'allume, au bout de 15min l'écran de démarrage "SONY" apparaît et s'éteint au bout de 5 min environ (peut être moins) et la LED rouge revient. J'ai donc suivis le conseil d'Alex971 dans ce topic (http://forum.frandro..._ demarre plus) en le laissant charger la journée (23h environ). Mais actuellement j'ai toujours le même résultat et je commence vraiment à paniquer !

Je précise qu'il met impossible de le brancher en Fastboot (LED Bleue) ou Flashmode (LED Verte) car dès que je le branche sur le PC la LED Rouge apparait. J'ai également essayé de rester appuyé sur le bouton Power pendant 30sec et également Power + Volume Up pendant 30 sec mais toujours rien.
Le pire c'est que je l'ai acheté chez Rue du commerce il y a 3 mois,Rooté et Bootloader débloqué, donc Garantie annulé.

Quelqu'un aurait une solution ? Je vous en pris :S !

OMG !!!!!!!!! YYYEEESSS !!!!

Oh même moment que j'étais en train d'écrire se 1er message mon XS à repris vie ! Il était branché sur le PC avec la LED Rouge bien sur et juste après avoir envoyé le message l'écran "Sony" est apparus mais cette fois avec la LED Bleue allumé et la barre Crystal allumé elle aussi (Kernel Advanced Stock ICS) je me suis empressé d'appuyé sur la touche Volume Up pour accéder au Recovery et MIRACLE ça à fonctionné !!

Bon je n'arrive pas à restaurer mes Backups mais bon c'est sur de bonne voies !

#75
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 11609 messages
  • Modèle:....Xperia Z .... ....Xperia Go...
bonsoir,

peux tu essayé de le laisser charger durant 30 minutes environs...puis flash une ROM d'origine avec flashtool!
puis root avec le recovery...et flash ton backup!

je combine avec ce sujet justement (cela fais doublon) ;)

tourne.gif Non disponible actuellement tourne.gif 


#76
rayaub

rayaub

    Newbie

  • Membre
  • 6 messages
  • Marque:sony
  • Modèle:xperia S
je remarque que beaucoup de personne on se problème il m'est arriver la même chose et plus aucun réaction pas de LED rouge ect
contrairement a vous mon portable n'a pas démarre je les envoyer chez sony et il ne me l ont pas réparer ! soit disant que mon portable avais pris l'eau ils on vue sa grâce au pastille rouge mais je vous assure que mon portable ne porter pas de trace d oxydation ....




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)