Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

[RESOLU] Kies ne reconnait pas mon SGS2.


  • Merci de vous connecter pour répondre
2 réponses à ce sujet

#1
Vibrocop

Vibrocop

    Newbie

  • Membre
  • 4 messages
  • Marque:Samsung
  • Modèle:Galaxy S2 I9100G
Bonjour à vous tous !

Je suis nouveau dans la communauté android, et je trouve ce system et cette entraide super captivant !
Bon, voilà mon problème, quand je branche mon SGS2 sur mon ordi (Vista) celui-ci ne reconnaite pas l'appareil ! Kies ne trouve pas le téléphone et Windows Vista demande l'installation du pilote ou du drive. Jusqu’à 8 demande consécutifs

Image IPB

Gestionnaire de périphéries quand le téléphone est branché sur mon ordinateur.

Image IPB

J'ai tout fait, réinstallation, ancien version, dernière version, réinstallation du système Windows, connexion avant démarrage du logiciel Kies et vis vers ça ... etc ...

Bref j'y arrive plus, je fais ça surtout pour la màj Android 4.0

Si des personnes peuvent m'aider c'est avec joie !

Modifié par Vibrocop, 11 May 2012 - 19:54.


Publicité

edelalife

#2
Vibrocop

Vibrocop

    Newbie

  • Membre
  • 4 messages
  • Marque:Samsung
  • Modèle:Galaxy S2 I9100G
Je cherche depuis 5 heures et je trouve 5 minutes après avoir posté.

Je donne donc la solution qui à fonctionné pour moi:

tapez *#7284# sur le téléphone
dans le menu "USB" si c'est "Modem" de coché, sélectionnez "PDA"
si "PDA" est coché, sélectionnez "Modem" et ensuite "PDA"

Branchez votre câble usb, et la, miracle, Windows détecte un nouveau périphérique et l'installe, la fenêtre de connexion d'un périphérique usb s'ouvre, et l'accès au téléphone est maintenant OK.

J’espère que ça en aidera

#3
dissef12

dissef12

    Newbie

  • Membre
  • 9 messages
  • Marque:Samsung
  • Modèle:Galaxy S2 I9100G
Je tape *#7284# mais rien ne se passe sur mon tel,
j'ai essayé aussi de taper *#7284# puis d'appuyer sur le bouton appel, mais ça me fait "Problème de connexion ou code MMI non valide".




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)