MaceSentenza

Impossible d'accéder au Recovery mode ?

16 messages dans ce sujet

Bonjour,

J'essaie en vain d'accéder au mode Revovery du Nexus 7. J'ai pour cela suivi la marche à suivre décrite un peu partout à savoir bouton power + Volume bas enfoncé.

J'accède ainsi au menu Bootloader (Bugdroid couché).. jusque là tout va bien. Je sélectionne ensuite avec le bouton volume "Recovery mode".. et c'est là que les choses se gâtent...

Lorsque j'appuie sur le bouton power pour y accéder, le logo google reste indéfiniment alors qu'un écran avec un triangle rouge est censé apparaître au bout de quelques minutes. (J'ai essayé plusieurs fois en attendant plus de 30min...)

J'ai essayé de connecter la tablette sur mon pc au moment de l'écran du bootloader comme préconisé dans les forums US que j'ai pu trouver... dans ce cas les boutons volumes et power deviennent inactifs et je n'arrive donc pas à sélectionner Recovery Mode.

Je précise que l'écran de ma tablette est fissuré (l'écran tactile ne marche donc plus) mais seul l'écran semble touché, la tablette démarre normalement, se synchronise même, j'accède au bootloader... mais peut-être que le hardware est aussi touché et est la cause du problème.

De ce que j'ai pu voir le problème semble quand même fréquent mais personne ne semble avoir trouvé de solutions (ex : http://www.androidcentral.com/android-forums-nexus-7-hard-reset-questions).

Est-ce que quelqu'un en sait plus?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bretzepopo le recovery du post c'est un recovery d'origine ou modifié ? je veux dire, je garderait les mise à jour OTA active ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, je n en sais rien du tout mais si tu regardes de temps en temps les forums xda ou ici meme tu pourras toujours mettre a jour . En fait si on flashe un custom recovery les maj OTA ne marche plus, c est ca ?

Edit : dans ce cas je ne pense pas car en recovery ca me met team win recovery project .

Modifié par bretzepopo

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette solution Bretzepopo, mais je préférerais une solution un peu plus traditionnelle et un peu moins technique... si elle existe...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai été faire un tour sur XDA et apparement c'est un problème chez beaucoup voir tout le monde. La seule solution est de mettre un recovery custom. (Mais je ne sais pas si tu auras encore les mise à jours possible) Sinon tu as juste à utiliser le Toolkit disponible dans la section tuto et tu choisit un autre recovery dans l'utilitaire

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui en effet warkx, tous les forums que j'ai pu regarder mentionne ce problème et ne propose comme solution que de mettre un recovery custom. Je vais donc faire ça aussi..

Merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai exactement le même problème que MaceSentenza. (je bloque ou plutôt ma tablette bloque) en faisant les mêmes manipulations avec ou sans câble USB. De mon côté j'ai attendu plus de 50 minutes et je me suis aperçu que le dos de la tablette commençait à chauffer donc j'ai arrêter.

J'ai suivi ces tutos : http://forum.frandroid.com/topic/118161-tuto-passer-la-nexus-7-en-mode-fastboot-ou-recovery/#entry1902876 et http://www.blog-note.com/comment-faire-reset-tablet-google-nexus-7/.

De mon côté, je n'ai aucune expérience en "root", "recovery", "bootload", etc. J'ai déjà hard reset mes téléphones avec succès mais je ne souhaite pas installer de "custom recovery" même si ça pourrait corriger le problème.

À par le "reset logiciel", dans les paramètres de la tablette, n'y a t-il pas une autre façon de faire ?

Je vous remercie d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens vers vous, car il me semble que j'ai résolu la chose...

Je vais essayer de vous détailler tous cela :

1. J'ai téléchargé le Nexus 7 Toolkit sur mon ordinateur et installé.

2. J'ai lancé le logiciel, j'ai écrit "YES" et j'ai installé les drivers USB en appuyant sur la touche "1" du "Toolkit Action". (À l'origine la tablette n'était pas reconnue par mon Windows 7, 64 bits).

3. Windows vous déconseille d'installer ces drivers mais faites "poursuivre l'installation".

4. Le logiciel Toolkit m'a signalé qu'il y avait une erreur dans l'installation, mais précise après que c'est normal, et que l'on peur re-démarrer l'ordinateur (Moi je ne l'ai pas fait).

5. Ensuite, avec la tablette éteinte, je l'ai relié à mon ordinateur avec le câble USB.

6. J'ai fait la manip' de touches "volume bas" + bouton "Power".

7. Sur mon ordinateur, Windows m'a signalé que les pilotes s'installaient.

Jusque là aucun problème !

8. J'arrive enfin à sélectionner les différentes options "recovery mode", "reboot", "start", etc.

9. Je vais dans le "recovery mode" avec bouton "Power" + "volume haut".

10. Je choisis l'option "Wipe data/factory reset".

11. La suite on la connait (CF différents liens sur ce topic).

La tablette a redémarré et le tour est joué.

Je voulais juste savoir si cette manipulation a fait casser ou non la garantie de la tablette et/ou si je pourrais toujours avoir les mises à jour du système ?

Merci de me répondre et merci de me dire si ça marche pour vous !

Pour information, j'ai un Windows 7 pro, 64 bits... ça jouait peut-être dans mon problème.

Bon week-end !

Modifié par Labtab7
jcg13 aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

@Labtab7

Si tu as déverrouillé le bootloader ta garantie s'en est allée (au boot, image Google avec un petit cadenas ouvert dessous).

Mais tu pourras le reverrouiller et reprendre ta garantie quand tu voudras....

Pour les mises à jour, en OTA j'ai un doute :(

Mais tu pourras les récupérer en temps opportun.

Partager ce message


Lien à poster
Partager sur d’autres sites

@jcg13,

D'après les manipulations que j'ai faites, je ne pense pas avoir déverrouiller le bootloader.

J'ai juste effacé les données avec le recovery mode.

Pour preuve, quand j'essaie de refaire la manip' sans câble USB, ma tablette bloque toujours avec le logo Google.

Et au démarrage, je n'ai pas de petit cadenas en dessous du logo Google.

Me voila rassurer, je pense. Si d'autres personnes peuvent me dire leur point de vue ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement, je n'ai fait que installer le Toolkit, installer les drivers et fait un "Wipe data/factory reset", donc pas de perte de garantie, ni des MAJ OTA ? Pouvez-vous me confirmer cela ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce que tu as fait Labtab, le wipe data, tu pouvais le faire simplement sur la tablette en allant dans paramètres, sauvegarder et réinitialiser et appuyer sur "restaurer les valeurs d'usines"

Édit : mais si ta tablette ne démarrait plus, tu as bien fait de faire le wipe par le recovery. Il sert à ça.

Modifié par Sergeileduc

Partager ce message


Lien à poster
Partager sur d’autres sites

@Sergeileduc : Oui certes, mais on m'a toujours conseillé (légende populaire depuis le Motorola Milestone) de faire ce genre de manipulation après avoir installé une MAJ Android ou juste avant une revente.

La manipulation était surtout pour me permettre d'avoir accès au "Recovery Mode" bloqué, je ne sais comment.

Modifié par Labtab7

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant