Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

ICS Appli Origine "Gestion de Fichiers" 3.1.37 ne fonctionne pas [resolu]


  • Merci de vous connecter pour répondre
11 réponses à ce sujet

#1
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
Bonjour,

J'ai cette application depuis l'achat du téléphone il me semble, elle permet de voir tous les fichiers sons, multimédia etc qui sont sur le téléphone or elle ne fonctionne plus depuis la Maj vers ICS officiel, je m'en suis pas servi souvent mais elle est utile.

Qu'en est il pour vous ? fonctionne t'elle ?

J'ai installé un Explorer + pour me dépanner mais moins joli diras t'on :)

Merci de vos retours

Modifié par michel73, 05 December 2012 - 16:00.


Publicité

edelalife

#2
honix

honix

    Android à poil bleu

  • Membre
  • 271 messages
38
  • LieuParis
  • Marque:Huawei [wéwé]
  • Modèle:Honor U8860
Je me sers d'autre chose "ES gestionnaire de tâches" qui comprend, entre autres, un gestionnaire de fichiers pratique ( copier, déplacer, etc. ).
J'ai relancé, pour voir, l'appli native en 3.1.37 : elle fonctionne correctement ( le Honor est sous ICS, en OTA, non rooté ).

Image IPB

ICS 4.0.3, ROM Stock B927, tel non root, Nova Launcher---GB 2.3.6, ROM Stock B870, tel non root, Huawei Launcher

Image IPB Image IPB

#3
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
J'ai fait la sauvegarde avant ics et remis comme indiqué sauf que moi cela ne fonctionne pas (elle se ferme dès qu'on veut acceder à un genre de dossier).

Je vais regarder pour ce prog que tu me cites, merci honix.

#4
vtc

vtc

    Membre

  • Membre
  • 11 messages
0
  • Marque:HUAWEI
  • Modèle:ascend P1 et U9200
vous avez des nouvelles? moi aussi sous Huaweri Ascend P1 tout neuf cela ne marche pas...

#5
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
Non, fonctionne toujours pas, j'ai mis Explorer+ pour remplacer mais bon...

#6
matlevo12

matlevo12

    Android à poil vert

  • Membre
  • 409 messages
65
Salut.
C'est l'appli directement installée via la mise à jour ics huawei qui plante ou celle que tu as sauvegardée quand tu étais sous gb puis restaurée ensuite ?

#7
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
Salut,

Je ne sais pas pour te dire, j'ai fait les maj comme indiqués puis restaurer le tout comme il faudrait le faire de la sauvegarde precedente.

Michel

#8
matlevo12

matlevo12

    Android à poil vert

  • Membre
  • 409 messages
65
En fait ma question n'importe pas, car on ne peut pas sauvegarder ou restaurer cette appli, donc ce n'est pas de là que ça vient.

Quand tu dis que l'appli plante, que veux-tu dire, elle se ferme dès le lancement ou un peu après ?
Tu as bien la version 3.1 sur ton téléphone ?
Ton téléphone était bien sous gingerbread à l'origine ?
Comment as-tu mis à jour de Gingerbread vers Ice Cream Sandwich ?
As-tu ensuite fait une autre mise-à-jour ?
Quelle version de rom as-tu maintenant ?

Si jamais ça persévère, de toute façon tu peux toujoursfaire une sauvegarde, reflasher la version b926 de huawei, la mettre à jour en ligne vers la b927 puis faire une restauration... Y a pas vraiment de raison que ça plante.
Pour info elle marche très bien chez moi...

#9
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
Salut Matlevo12,

Merci de prendre mon problème en compte, je precise que je suis pas expert en bidouille et me contente de suivre les maj officiel.

Tu vas pas le croire mais pendant que je faisais les manips et te les ecrivait, (après que l'appli est planté une ou 2 fois, je lancais choisissais mon dossier à voir et là paf revient au sommaire ou s'etaint et me retrouve au bureau du tel), je l'ai laissé ouverte un peu plus longtemps et cela fonctionne ! je pense que je devais cliquer trop rapidement et qu'elle devait pas avoir le temps de charger les dossiers !

Version android 4.03

Merci !

#10
matlevo12

matlevo12

    Android à poil vert

  • Membre
  • 409 messages
65
Pas de souci !
C'est curieux, mais si maintenant ça marche... tant mieux !

Si ça replante, fais signe, sinon mets [résolu] dans le titre en l'éditant.
A+

#11
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
je t'avoue que j'en suis le 1er surpris, j'essaierais plusieurs fois cette nuit et te tient au courant ^^

#12
michel73

michel73

    Membre avancé

  • Membre
  • 89 messages
3
  • Modèle:Galaxy TAB 10.1 et Wiko Peax 1
Résolu, il fallait que j'attende un peu (bug un choua) mais fonctionne si je prends le temps :)




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)