Sign in to follow this  
Followers 0
ShinJ

Problème 3G Xperia ion LT28h

22 posts in this topic

Bonjour à tous,

Je viens vers vous pour un épineux problème qui est à deux doigts de me rendre fou et j’espère vraiment que l’un d’entre vous aura une idée de génie, car je dois bien avouer que je suis totalement dépassé.

(Heureux ?) possesseur d’un Xperia ion (le modèle 3G) j’ai un énorme souci de connexion au réseau. Pour faire simple si je lance une vidéo sur YouTube à neuf reprises sur dix le téléphone indiquera « aucune connexion réseau » et si par magie il se connecte le visionnage d’une vidéo est tout simplement impossible. Idem sur le Play Store, et lorsqu’une appli daigne se télécharger, la vitesse de dll est catastrophique. C’est un peu différent sur le navigateur, les pages de recherche Google s’affichent, mais il est très difficile d’aller plus loin.

Je tiens d’ores et déjà à m’excuser pour le nombre d’informations que je vais vous communiquer, mais je vais m’efforcer d’éclairer un maximum de points.

Premier point, l’opérateur. Je suis actuellement chez Free mobile et contrairement à ce que l’on pourrait croire, ça se passe très bien. Donc j’ai fait tous les réglages internet et MMS comme indiqué sur le site de Free (je suis sous ICS 4.04). J’ai appelé la hotline de free pour revoir les réglages avec eux. Tout est OK de ce côté. J’ai ensuite procédé à des tests croisés avec ma carte SIM, en la mettant tour à tour dans un htc desire, un Samsung Galaxy S2 et un Lumia 800 et là, magie du cinéma, ça marche !!! Aucun souci, dans d’autres téléphones je recevais la 3G. J’ai alors pensé à problème de compatibilité de ma SIM avec le téléphone, après rappel de la hotline il m’a été assuré que les cartes Free étaient compatibles 5 volts, une nouvelle carte m’a été renvoyée, mais bien sûr le problème perdure.

De là, j’ai été persuadé d’avoir un problème hardware sur mon Smartphone, donc retour en boutique. Une technicienne prend le téléphone, on vérifie ensemble les réglages, on fait un factory reset de l’appareil, rien de marche… Alors que je voyais déjà mon téléphone se faire remplacer, la technicienne me sort une carte sim orange, la place dans mon téléphone, et devinez… Tout fonctionnait à merveille !!!!

De là j’ai lancé une batterie de tests réseau en voici les résultats :

Avec l’app Sensorly : DNS = 397 ms ; Download = 0,10 Mbps ; Upload = 0,09 Mbps

Avec l’app Speed Test : DNS = 321 ms ; Download = 153 Kbps ; Upload = 81 Kbps

Et un test de force du signal avec l’app Voodoo : En itinérance avec orange signal = -95 dBm 9 asu

Voilà qui nous amène à la dernière étape de ma démarche, un appel à la hotline de Sony. Après de multiples explications avec l’un de leurs conseillers, énormément de fausses pistes, ce dernier finit par me dire qu’il y aurait eu un problème avec la mise à jour sous ICS 4.04 sur de nombreux Xperia et que les ingé de la boîte bosseraient actuellement d'arrache-pied à une version 4.05 d’ICS voir à passer directement en Jelly Bean 4.1. Seul problème, j’ai vraiment l’impression que ce brave conseiller a finis par me dire davantage ce que j’avais envie d’entendre que la réalité…

Toujours est-il qu’à l’heure actuelle la 3G ne fonctionne toujours pas… Vraiment désolé pour la longueur du poste, mais je voulais être le plus précis possible, si quelqu’un à une idée… Pour moi c’est devenu un véritable challenge de comprendre ce problème.

Share this post


Link to post
Share on other sites

Bonjour,

je suis désolé de te dire que malgré que tu sois content de Free, c'est Free qui bloque..

C'est malheureusement connu.

http://www.freenews.fr/spip.php?article12669

http://www.freenews.fr/spip.php?article12659

Donc perso je quitte Free vers Sosh afin d'utliser la puce Dual Carrier de l'ion (qui le rend plus performant que l'adsl 2 dans certaines villes) et surtout espérer améliorer l'autonomie de celui-ci.

Share this post


Link to post
Share on other sites

Merci pour ta réponse,

Je suis bien conscient que le débit 3G de Free est moins bon que celui des autres opérateurs. Par contre pour moi cela n’explique pas que je ne parvienne jamais à lire une vidéo sur YouTube, ou que j’accède très difficilement au Play Store. Ma carte SIM fonctionnait dans mon ancien téléphone, et bien que je reconnaisse que parfois le réseau galérait franchement, ce n’est rien de comparable avec mon débit actuel. Pour te donner une idée, avec un HTC Desir je parvenais à me mettre en HotSpot et à naviguer depuis une Transformer Prime d’Asus.

Si tu as actuellement Free ton problème est-il similaire au mien, ou peux-tu tout de même te connecter ?

Et je serai également curieux que tu me tiennes informer des changements si tu passes chez Sosh.

Share this post


Link to post
Share on other sites

C'est Phoenixburning, j'avais oublié que j'avais déjà un pseudo ici..

Oui ton problème est similaire au mien.. En fait tout dépend de l'antenne sur lequel on est connecté. J'ai le problème quand je suis connecté sur une antenne Orange, et pour Youtube je l'ai même sur une antenne Free alors que le Playstore fonctionne bien avec une antenne Free et non Orange. Si tu ne sais pas sur quelle antenne tu es connecté je te conseille de récupérer l'appli VoodooFreeorNot qui permet de voir sur quelle antenne tu es connecté et surtout qui permet de redemarré la radio quand tu sais que tu es à coté d'une antenne Free et que tu es sur ton téléphone avec une antenne Orange.

Par contre je peux te dire qu'en Juillet/Aout cela fonctionnait bien sur Paris. Mais avec le retour des vacanciers, le problème est revenu.

Le pire est que Speedtest indique quand même des bons débits dans mon cas.

Donc je pars chez Sosh, je laisse Free installer d'autres antennes, et je reviendrai chez Free (ou alors Sosh me donne vraiment pour mon argent..)

Share this post


Link to post
Share on other sites

Effectivement, j'utilise déjà Voodoo (j'avais inscrit les résultats dans mon premier post), et il est vrai que je suis constamment en itinérance Orange. Je vais tenter tout de même de recontacter Free et Sony car visiblement ce problème est tout de même beaucoup plus marqué sur les Xpéria Ion. Ma copine a un S2, nous nous connectons aux mêmes moments des mêmes endroits et son Smartphone fonctionne beaucoup mieux que le mien.

Y'à t'il une carte SIM spécifique à utiliser avec le ION ?

Le Téléphone a t-il du mal à gérer l'itinérance ?

Je ne saurai le dire pour le moment. J'ai eu l'occasion de lire en particulier sur XDA que le ION embarquait une technologie particulière en terme de 3G, mais le problème c'est qu'on tombe très vite sur tout et n'importe quoi.

Autre question, si tu change de forfait pourquoi choisir Sosh ? B&You ne fait pas l'affaire ?

N'hésites pas à me tenir au courant si tu trouves certaines réponses, je ferai de même de mon côté.

Edited by ShinJ

Share this post


Link to post
Share on other sites

Oui le Ion comme le lumia 900 et l'iphone 5 posséde un circuit qui permet d'atteindre les 42 mbps. Seul Sosh avec l'offre de 24.90 propose cette fonctionnalité ou une offre SFR carré double carrier. Donc perso si je quitte Free autant prendre plus performant tout en ne payant pas trop de plus. En plus je vais une fois par an dans un appartement à la montagne et Bouygues n'y fonctionne pas du tout.Pas de carte sim spécial avec le ion. J'ai testé avec un Razr I, un S3, un lumia 900 tout fonctionne de façon identique avec Free quelque soit le téléphone. Je trouve qu'il gére bien l'itinérance mais par contre se vide vite.

Share this post


Link to post
Share on other sites

Merci pour l'info, je vais aller voir auprès des autres opérateurs

Share this post


Link to post
Share on other sites

Bonjour à tous,

Ah je suis content de trouver un message correspondant à mon problème ou similairement...

XPERIA ION LT28 acheté début Octobre CDISCOUNT

Operateur Free. ICS 4.04 mise à jour faite des l'achat.

Problème : pas de 3G, Edge, H des que je passe en itiniérance (sur antenne Orange)

Appel Free pour verification des APN ---> ok pour free

Appel Sony Hotline: La config des Apn diffère legerement L'apn Free n'a pas de MMSC et le type est simplement : " default"

Mais toujours le même problème!

Le tel est parti en reparation car le diag de SONY est que l'antenne WDCMA aurait un problème.

J'attends son retour et vous tiens au courant ..

Bonne fin de journée

Share this post


Link to post
Share on other sites

Bon j'ai reçu ma carte hier chez Sosh...

C'est incomparable au niveau qualité pour le ion...

Je vais rester quelques temps chez Sosh et je reviendrais chez Free quand le réseau ce sera améliorer...

Perso je pense fred que ton téléphone n'avait malheureusement rien. Tu nous confirmera ou non à son retour de SAV.

fred3364 likes this

Share this post


Link to post
Share on other sites

Bonjour,

Bon pas de news du SAV, mais juste une question à tout hasard aupres de possesseurs de XPERIA ION opéré chez Free.

Y a t il qqun qui n'a pas de probleme dans l'association Free + XPERIA ION.

Les forums servent souvent à se plaindre, on va voir si les gens satisfaits se manifestent....

Merci..

@ alriad : Ne me démoralise pas tout de suite stp !! ;)

Share this post


Link to post
Share on other sites

Bonsoir

Perso en ce moment beaucoup de problème de connexion quand je suis sur une antenne Orange, sur une antenne de Free, aucun soucis, 3G voir 3G+ avec un bon taux de transfert Data

voir les quelques mesures dans ma capture d'écran

post-29766-0-40730500-1351286319_thumb.p

Share this post


Link to post
Share on other sites

J'avais l'info, via des news sur mon mobile mais je ne voulais pas désespérer complètement fred3364.

Merci quand même d'alimenter cette discussion.

Share this post


Link to post
Share on other sites

Malheureusement si.. Vivement qu'ils corrigent mais j'ignore quand. Et comme je pars chez Sosh, je ne vais pas pouvoir tester cette partie là.

Share this post


Link to post
Share on other sites

Bon je confirme qu'avec Sosh cela fonctionne mieux même si pour l'instant je ne vois pas trop le 42 mbps.. Par contre au niveau autonomie, je ne sens pas trop la différence..

A voir avec le temps..

Par contre quand j'avais récupéré ma ligne définitive, je ne pouvais pas envoyer de mms. Donc j'ai chatté et sosh a résolu le problème.

Share this post


Link to post
Share on other sites

Merci à tous pour votre aide. Je ne peux malheureusement pas alimenter le débat pour le moment, mon Xperia est parti en réparation jeudi dernier. Alors que Sony Companion me proposait une mise à jour (je me demande laquelle d'ailleurs puisque je suis déjà en 4.04) le tel c'est déconnecté lors de l’installation en flash mode et instantanément briqué !!!! Mais quelle idée de génie les mises à jour via un PC, plus le temps passe et plus je déchante...

Share this post


Link to post
Share on other sites

Pas de chance.. Il s'agit de correctif qu'envoit Sony. Ce qui m'étonne c'est que je les reçois aussi sur le mobile sans passer par pc companion même s'il est vrai que c'est ce soft qui m'avertit d'abord de leurs présences.

Share this post


Link to post
Share on other sites

Salut,

J'ai également un problème entre mon ION et freemobile...

J'habite à Bordeaux et régulierement mes appels coupent, ou j'ai droit aux voix de robots. L'ironie c'est que lorsque je parts a la campagne, tout fonctionne super bien ... Je pense que je dois être sur le réseau Orange hors aglomération et sur une borne Free lorsque je suis dans la région Bordelaise.

Bref, je pense partir chez Sosh et revenir chez free plus tard ....

Pour info, j'ai appliqué le correctif samedi dernier, et je n'ai pas constaté de changement. Appel sans coupure sur la route jusqu'a ce que j'arrive a Bordeaux. Apres ca ... micro coupure, etc .... :(

Derniere chose, j'aimerai savoir si vous avez le problème suivant avec ce mobile : Souvent je capte a fond ou bien , d'un coup j'ai plus de réseau du tout et ca va revenir 10 secondes apres ...!

Share this post


Link to post
Share on other sites

Mmmh ... Android 4.0.4 ... Et on s'étonne d'avoir des problèmes de connexion :lol: :lol: ?

Pas de soucis pour moi.

Pour la question du débit, chez free, je suis pas sur d'avoir tout compris.

Par contre pour les coupures, ça ne m'étonnerai pas que ton téléphone switch entre les antennes Orange et les antennes Free dès qu'il en trouve. Et comme il n'y en a pas encore beaucoup déployées/activées ( AAAAHHHHHEUUMM ... désolé pour le troll M. Niel :lol: ), ton téléphone recherche sans arret une antenne free, ce qui a pour concéquence des coupures régulières pour changer d'antenne, et au passage, ça vide la batterie à (vitesse lumière)¹⁰ !!!

Tu as essayé de choisir manuellement le réseau auquel se connecte le tel ?

Share this post


Link to post
Share on other sites

Salut Lechieux,

C'est possible de ne sélectionner uniquement les relais orange ou free tu pense ?

J'ai pas essayé manuellement, on peux le faire nativement ou il faut une appli pour ca ?

Merci !

Share this post


Link to post
Share on other sites

Tu trouveras nativement ton bonheur là => " Réglages / Plus / Réseaux mobiles / Opérateur de réseau " :)

Je te déconsseille cependant de te caller en manuel sur des antenne free, car tu risque de capter des clopinettes !

Share this post


Link to post
Share on other sites

Bonsoir tout le monde...

Ben 2 nouvelles , une bonne et une mauvaise...

La bonne : Le télephone est revenu de chez Sony et soit disant avec une maj du logiciel............. j'en doute...

La mauvaise : Meme probleme pas de 3G, H , ni edge des que je suis en roaming...

Solution-----> partir chez sosh et peut etre revenir chez free le jour ou ça marchera à moins que free ne devienne sfrree.............

Merci encore pour tous vos conseils et avis...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0