Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Démarrer en mode recovery


  • Merci de vous connecter pour répondre
6 réponses à ce sujet

#1
shinsengumi

shinsengumi

    Grand Android

  • Membre
  • 745 messages
  • Marque:Sony
  • Modèle:Xperia Z1
Bonsoir.
J'ai rooter mon Xperia S et j'ai également installé le recovery à partir du pc.
Le problème, c'est que je n'arrive pas à comprendre comment on lance ce mode?
Sur un tuto d'un autre forum j'ai lu qu'il fallait tapoter sur l’écran dès que le logo Sony apparaît d'autres disent qu'il faut maintenir la touche volume+. Mais le problème c'est qu'aucune méthode ne marche :emo_im_lips_are_sealed:
Le tel démarre normalement.
Alors es-ce que quelqu'un pourrait svp m'expliquer exactement comment on démarre en recovery, voir même si c'est possible montrer une vidéo où on le montre.

edit : bon désolé, je sais pas comment supprimer le sujet, mais je viens de trouver toute seule comment le faire.
En faite si j'ai bien compris, il fait refaire le recovery à partir du dossier sur le pc en laissant le tel branché. j'ai refait le truc du "tapoter" et finalement ça marche ^^

Modifié par shinsengumi, 19 November 2012 - 00:29.

Xperia Arc - Xperia S - Xperia Z1

Samsung Galaxy Note 10.1 édition 2014 

 

:D :P  B)  :)  :emo_im_money_mouth:  :lol:  :/  ^_^  :ph34r:  ;)  :|  :emo_im_angel:


Publicité

edelalife

#2
bobby8921

bobby8921

    Android à poil vert

  • Membre
  • 380 messages
  • LieuDijon
je reviens sur ce sujet plutôt que d'en créer un autre.
J'ai installé la rom XTXperience la semaine dernière, et comme je viens de voir que la v7 était sorti, je me suis décidé à l'installé.

Cependant, impossible d'entrer dans le recovery. J'ai beau marteler l'écran et le logo sony, le téléphone démarre normalement.

J'ai dérooter, rerooter et réinstaller CWM en suivant ce tuto mais rien, impossible d'entrer dans le recovery.
Une solution ?

#3
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 12231 messages
  • Modèle:....Xperia Z2.... ....Xperia Go...
salut,

regarde dans le sujet sur XDA il y a une procédure précise d'installation pour la XTX avec bootloader bloqué ;)

tourne.gif Peu disponible actuellement tourne.gif 


#4
bobby8921

bobby8921

    Android à poil vert

  • Membre
  • 380 messages
  • LieuDijon
ok, je vais suivr le tuto xda.
du coup installer la 6.1 m'a fait perdre le CWM ?

#5
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 12231 messages
  • Modèle:....Xperia Z2.... ....Xperia Go...
je crois qu'il y avait un soucis CWM avec la V6 mais la V6.1 non je ne crois pas...

tourne.gif Peu disponible actuellement tourne.gif 


#6
bobby8921

bobby8921

    Android à poil vert

  • Membre
  • 380 messages
  • LieuDijon
bizarre, j'ai pourtant flasher la 6.1
tant pis, je vais suivre le tuto XDA depuis l'étape 1

#7
maday

maday

    Newbie

  • Membre
  • 2 messages
  • Marque:wiko
  • Modèle:cink king
salut jai le meme probleme jarrive pas accédé au menu android toujour pas de solution comment faire svp ?




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)