yanosh1

[ROOT] Cink King

52 posts in this topic

Pour rooter le Cink King rien de plus simple

préparatif sur le téléphone:

Réglage, sécurité, cocher sources inconnues,

Réglage, option développeur, cocher débogage usb

Brancher le téléphone à l'ordinateur,

Télécharger cette archive et décompresser la où bon vous semble (sur le bureau par exemple)

Ensuite dans le gestionnaire de périphérique, faites la MAJ des drivers du Wiko,

par contre sélectionner "recherche sur mon ordi", puis pointer la recherche vers le dossier décompressé juste avant puis OK

Décompresser l'archive ci jointe (V17)

Lancer le script (runme.bat) et appuyer sur entrée,

en 1er choix taper 1

ensuite il vous demande de valider une restauration sur le tel, faites le! (pas besoin de MDP, PAS DE PERTE DE DONNEES)

Puis il redémarre, à l'allumage vous verrez un splash screen indiquant un MAJ logiciel

et dans le menu est apparu SuperUser

Vous etes rooté ENJOY

PS: pensez derrière à ajouter busybox pour ne pas être embêter par certaines application!

PS2: pour DL les archives sur mirorii cliquer en bas sur le bouton télécharger, puis sélectionner ensuite votre hébergeur favori!

Attention je ne peut etre tenu pour responsable en cas de brick de l'appareil

Edited by yanosh1

Share this post


Link to post
Share on other sites

si demain la poste me le livre enfin je te confirmerais tout ca...

Share this post


Link to post
Share on other sites

Je confirme; testé à l'instant sur le mien reçu il y a 10 minutes (bah oui,premier truc à faire, le root :D) et procédure parfaitement fonctionnelle

freremarc likes this

Share this post


Link to post
Share on other sites

moi j ai toujours pas reçu le miens par LDLC c est en train de me gonfler commander depuis le 6 !!!

je peu pas commencer a faire CWM et TWP ni aucun dev...

Share this post


Link to post
Share on other sites

je viens de trouver un truc super sympa pour les mtk 6577 ( donc logiquement le wiko cink slim/king)

backup full des *.img

creation auto CWM/TWRP/Lewa TWRP

install du recovery direct sans passer par le logiciel sp flash tool

ldlc+laposte > hurry up ^^

quelqu un peu me confirmer qu il sagit bien d un pross mtk 6577 svp?

Edited by nexgen

Share this post


Link to post
Share on other sites

je fini d y uploader sur mon serveur ( histoir d avoir du ddl ) je vous post ca sur le topic que j ai crée a cet effet

si y en a qui sont chaud pour tater ^^ moi je n ai toujours pas reçu mon king donc je ne peu pas tester..et ca me gave bien

oui c'est un mtk6577 tu as trouver ça ou ? as tu un lien ?

Share this post


Link to post
Share on other sites

j ai trouver d autre root methode au cas ou ^^

http://forum.xda-dev...d.php?t=1923764

ps : j ai ajouter le root v17 sur mon serv et le topic du king associer > root cwmr twpr backup ^^ (juste au cas ou les liens sautent)

Edited by nexgen

Share this post


Link to post
Share on other sites

je n'arrive pas à installer les pilotes : Windows n'a trouvé aucun pilote pour votre périphérique :mad:

Share this post


Link to post
Share on other sites

Sous win7 x86 il m a installer les drivers générique Android

Sinon dans le topic il y a le drivers..install le manuellement ;)

Par contre sous sp flash tool quand on demare le tel avec la touche volume son+ et su in branche il ne veux pas m installer le drivers qui faut preload mtk

Share this post


Link to post
Share on other sites

Sous win7 x86 il m a installer les drivers générique Android

Sinon dans le topic il y a le drivers..install le manuellement ;)

justement, j'ai essayé d'installer manuellement. quand je précise le chemin d'accès des driviers dans le gestionnaire de périphérique j'ai ce message "Windows n'a trouvé aucun pilote pour votre périphérique"

Share this post


Link to post
Share on other sites

effectivement c est la m****..

il faut ce contenter des drivers generique android ( mais ca n empeche pas le root ) verifie que ton tel est bien en mode debug/sur le portable il te dis que tu est connecter en xp/apareil multimedia/apraeil photo tu choisi apareil multimedia

apres tu vera le root ce fait sans probleme

dans sp flash tool les drivers fourni ne s instal pas il faut allors passer par windows/system32/hddwiz.exe pour le preloader

Share this post


Link to post
Share on other sites

terrible,

reçu mon king hier vraiment satisfait !

pour le root je viens de le faire en moins d'une minute, ps j'avais deja tous les drivers d'installer de part mes anciens smartphone ...

vivement la rom du galaxy note ou du SG3 sur nos "cher" Cink King

Share this post


Link to post
Share on other sites

hummm essay pas de flasher une rom de sg note ca marchera pas..

on attend jelly bean deja 4.1.2 ou la 4.2.1

apres faudra dev une cyanogenmod/miui ect...on y est pas encore ^^

Share this post


Link to post
Share on other sites

Bonjour à tous! J'ai rooté mon tel mais j'ai du faire une bêtises car les apllis présentes sur la carte SD ne se lancent plus et sont grisées lorsque je vais dans la gestion des applications. Je n'ai même plus accès au Playstore. Que faire???

Share this post


Link to post
Share on other sites

Esseye de restaurer en factory/ reset. pour tes applis c mort je pense après retente ton root l appli su doit être présente après redemarrrage

Share this post


Link to post
Share on other sites

Que dire, si ce n'est MERCI !

Je craignais de faire ce root, sur un appareil neuf en plus. La dernière fois que j'ai essayé, sur un Galaxy S d'occaze, je l'ai brické, pourtant j'ai (ou je pensais avoir) suivi la procédure. Là c'est très clair, très rapide (le plus long et de télécharger les fichiers :D) et surtout très simple, même pour des grands débutants !

Deux petites remarques :

- pour le tuto, il faudrait peut-être rappeler de décocher les deux cases (sources inconnues et déboguage USB), une fois rooté on part s'amuser et on oublie de les remettre à l'état initial :)

- les liens du driver usb sont pour la plupart morts, seuls MediaFire et BayFiles sont encore valides.

Edit : j'ajoute un 3e point, je vois maintenant qu'il y a une nouvelle version du root, je suis resté en page 1 et je l'ai loupé... Peut-on mettre à jour le premier post ?

Edited by 17795

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now