Aller au contenu

Bienvenue sur le forum de FrAndroid,
une communauté fondée par des passionnés pour des passionnés.

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions. Rejoignez-nous. C'est gratuit.

Connexion Inscription

Photo

Lenteur dans les menus et retour touche Home


  • Merci de vous connecter pour répondre
5 réponses à ce sujet

#1
Jicey

Jicey

    Grand Android des plaines

  • Membre
  • 887 messages
  • Marque:LG
  • Modèle:Nexus 4
Salut à tous,


comme écrit dans le titre, j'ai reçu mon Galaxy SIII hier...

Version d'Android JB 4.1.1, j'ai pas encore bidouillé dedans donc il est pas Rooté ni rien... J'ai fais aucune mise à jour... Téléphone nu sans surcouche opérateur...

Par contre, je le trouve Super lent !!! Pour un tél à 600 euros passé, ça fait mal...

Ce que je comprend pas, c'est que dans le gestionnaire des tâches d'origine, il m'indique toujours que je suis à 750Mo/833Mo.

Image IPB

Je n'ai JAMAIS plus de 100 Mo de libre dans la RAM, c'est normal ? Que le système prenne autant de ressource ? Je précise également que j'ai toujours 750 Mo d'utilisé, même en appuyant sur "Vider la mémoire".

Je n'ai pourtant rien d'ouvert et un seul Widget horloge/météo...


Des avis ? Idées ?

Merci d'avance

130809120620953535.png


Publicité

edelalife

Les meilleures offres du moment :

#2
Jicey

Jicey

    Grand Android des plaines

  • Membre
  • 887 messages
  • Marque:LG
  • Modèle:Nexus 4
Un petit UP

J'en profite pour signaler que je l'ai redémarré et c'était redescendu à 450Mo/833.

Mais à force de chipoter, même ensuite en mettant vider la mémoire, bah il reste quand même dans les 700Mo, même avec GO Launcher.

VOus avez le même soucis ? Une autre solution que de le redémarrer à chaque fois ?

130809120620953535.png


#3
tibou

tibou

    Membre avancé

  • Membre
  • 51 messages
Moi aussi je constate des lenteurs très souvent des mini freeze dans les animations, un rechargement de touchwizz lorsque je clique tu le bouton home ... malgré plusieurs wipe et flash d'autre rom. Ça freeze malgré tout ...

Pour ce qui est de la ram Android ne gère pas celle-ci comme le fait Windows par exemple ce qui explique l'utilisation assez grande de celle-ci. ça n'implique pas forcément de ralentissement du téléphone ... enfin je pense :)

#4
Jicey

Jicey

    Grand Android des plaines

  • Membre
  • 887 messages
  • Marque:LG
  • Modèle:Nexus 4

Moi aussi je constate des lenteurs très souvent des mini freeze dans les animations, un rechargement de touchwizz lorsque je clique tu le bouton home ... malgré plusieurs wipe et flash d'autre rom. Ça freeze malgré tout ...

Pour ce qui est de la ram Android ne gère pas celle-ci comme le fait Windows par exemple ce qui explique l'utilisation assez grande de celle-ci. ça n'implique pas forcément de ralentissement du téléphone ... enfin je pense :)


Oui merci de ta réponse...

Pour pallier au freeze avec la touche Home, y déjà le faire que dans S-Voice on peut désactiver dans les paramètres l'appuie double touche Home pour l'ouvrir, ce qui accélère le retour bureau TouchWizz ( touche Home ).
Et aussi installer un autre launcher comme GO Launcher EX qui est plus rapide à charger et garde les appli's en mémoire...

Voilà c'est ce que j'ai trouvé jusqu'à présent pour gagner en vélocité

130809120620953535.png


#5
trachemys63

trachemys63

    Membre

  • Membre
  • 26 messages
  • Lieucombronde
  • Marque:samsung
  • Modèle:galaxy SIII; 300E
Regarde mon post "vraiment trop lent" ça a tout change pour moi!

#6
Jicey

Jicey

    Grand Android des plaines

  • Membre
  • 887 messages
  • Marque:LG
  • Modèle:Nexus 4

Regarde mon post "vraiment trop lent" ça a tout change pour moi!


Oui j'avais justement été voir sur ton post tout à l'heure...

Mais à l'échelle 0.5 je trouve ça vraiment moche quand on passe d'un menu à l'autre...

Je l'ai mis sur 1, j'ai gagné un peu en Fluidité... À voir maintenant sur quelques jours si les ralentissements ne ré-apparaisse pas...

Merci de ta réponse :)

130809120620953535.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)