Le forum a été mis à jour! (lire la suite...)
iguan85

Discussion autour du mode STAMINA

361 posts in this topic

Je vous propose d'échanger sur le mode STAMINA.

L'utilisez-vous?

Constatez vous un réel gain?

Quel applications mettez-vous en exception?

De mon côté je ne l'ai pas encore utilisé.

alex971 likes this

Share this post


Link to post
Share on other sites

Bonjour,

Pour info le mode stamina coupe la led de notification !

Share this post


Link to post
Share on other sites

Bonjour,

Pour info le mode stamina coupe la led de notification !

Et c'est pas un truc que l'on peut activer/désactiver dans les paramètres du Stamina?

Share this post


Link to post
Share on other sites

Bonjour,

Pour info le mode stamina coupe la led de notification !

Comme si c'était ça qui consommait...

Et c'est pas un truc que l'on peut activer/désactiver dans les paramètres du Stamina?

vous ne vous êtes pas trompé de topics ? :P

cevenn likes this

Share this post


Link to post
Share on other sites

Pourquoi on reste dans le sujet du mode stamina, non?

étrange de coupé la led de notification, c'est pourtant très utile quand l'écran est éteint justement!

Share this post


Link to post
Share on other sites

D'après ce que j'ai glané comme informations, le gain réel de ce mode concerne ceux qui n'allume pas leur écran toutes les 5 minutes. En veille, en effet, les activités et applications qui consomment sont mises en veille.

Ceux qui textotent toutes les minutes, ne verront pas de différence je pense.

Donc, maintenant, on attend les retours des (heureux) possesseurs!

Share this post


Link to post
Share on other sites

Pour le moment je ne l'utilise pas j'attends déjà de voir ce que ça donne sans.

À venir... Mais d'après mon utilisation le mode stamina me double la durée d'utilisation.

Share this post


Link to post
Share on other sites

La prermère charge à tenu environ 14heures avec une utilisation plus ou moin intensive sans mode stamina.

Aujourd"hui en mode stamina active (depuis 8h du mat) il est à 86% et m'affiche encore 14h d'autonomie.

On verra ce que ça donne en fin de journée ;)

Edited by Coffee Milk
DimitriChocaPicks likes this

Share this post


Link to post
Share on other sites

Moi j'ai un petit soucis,que j'active ou non le mode STAMINA, la durée d'autonomie reste la même...

Envoyé depuis mon C6603 avec Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir, petit retour sur le mode stamina.

Je suis actuellement à 12h d'activité en mode stamina et la batterie est à 52%.

Si on se référe à mon post plus haut sur une utilisation normal sans mode stamina, on voit que il y a environ le double niveau autonomie.

En mode stamina, je fais des expetions sur :

- service SFR (tel - sms)

- Message

- Exchange

- Gmail

- EMail

- Service google et compte manager

- SFR répondeur +

- Bluetooth

- Smartwatch

- Smart connect

- Service NFC

Edited by Coffee Milk

Share this post


Link to post
Share on other sites

Moi j'ai un petit soucis,que j'active ou non le mode STAMINA, la durée d'autonomie reste la même...

Envoyé depuis mon C6603 avec Tapatalk

J'ai également ce problème là.

Après un appel auprès du SAV Sony Xperia (Dont au passage j'avais comme l'impression d'avoir davantage de connaissances que lui sur les produits Sony), la solution a été de remettre les paramètres d'usine du téléphone.

Pour cela :

Réglages --> Sauvegarder & Réinitialiser --> Rétablir config d'usine

Le soucis du cadre avec le temps estimé avant mise en veille a été résolu, je suis passé de 15h à 2j et 18h x].

En réalité je pense que le mode Stamina était bel et bien actif mais qu'il y avait un bug dans l'affichage de la durée.

Bonne soirée à toutes et tous ! :)

Share this post


Link to post
Share on other sites

Question à 2 ct, pourquoi faire une exception pour Gmail, Email etc si de toute façon les connections sont coupées en mode stamina?

Share this post


Link to post
Share on other sites

Question à 2 ct, pourquoi faire une exception pour Gmail, Email etc si de toute façon les connections sont coupées en mode stamina?

Les connexions se coupent certes, SAUF pour les applications que tu auras choisis.

En clair, tu peux dire à ton téléphone de ne pas couper les connexions durant le Stamina pour Gmail & Facebook par exemple. Les autres applications qui réclament généralement des données, ne seront, elles, pas actives.

L'intérêt étant de ne limiter qu'à certaines applications l'utilisation des données réseaux.

Edited by NoxKydd

Share this post


Link to post
Share on other sites

il faudrait tester voir en envoyant un mail juste après l'extinction...si il est bien reçu avec et sans l'exclusion :huh:

Share this post


Link to post
Share on other sites

je viens de tester: activation du mode Stamina avec exclusion de Gmail, extinction de l'écran, et envoi d'un mail vers mon adresse: le mail est bien reçu.

Plutôt une chouette nouvelle, ça!

NoxKydd likes this

Share this post


Link to post
Share on other sites

je viens de tester: activation du mode Stamina avec exclusion de Gmail, extinction de l'écran, et envoi d'un mail vers mon adresse: le mail est bien reçu.

Plutôt une chouette nouvelle, ça!

Au niveau de la LED tu as quelque chose ou pas ?

Share this post


Link to post
Share on other sites

non mais je serais pas étonné qu'un bidouilleur d'XDA le permette un jour ;-)

Share this post


Link to post
Share on other sites

Non la led est coupée quand STAMINA est activé.

Envoyé depuis mon Nexus 7 avec Tapatalk

Share this post


Link to post
Share on other sites

Non la led est coupée quand STAMINA est activé.

Envoyé depuis mon Nexus 7 avec Tapatalk

Ben moi elle fonctionne quand j'ai un Mail alors que le mode est activé.... -_-

Share this post


Link to post
Share on other sites

je viens de tester: activation du mode Stamina avec exclusion de Gmail, extinction de l'écran, et envoi d'un mail vers mon adresse: le mail est bien reçu.

Plutôt une chouette nouvelle, ça!

il faut tester sans l'exclure également pour vraiment confirmer ;)

Share this post


Link to post
Share on other sites

effectivement sans l'exclure ça fonctionne également

mais toujours pas de led pour moi

Share this post


Link to post
Share on other sites

dans ce cas il doit y avoir un délais pour l'activation réel...il faudrait voir ce que cela donne après 15 minutes :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now