Jfast

Configurations Opérateurs: APN, Internet, MMS/SMS

Recommended Posts

Essaye en ne spécifiant pas le port MMS et le protocole.

Je suis obligé de spécifier le protocole (soir le Wap 1.2 soit le wap 2.0). Et en effaçant le port MMS, ça ne marche pas mieux :(

Partager ce message


Lien à poster
Partager sur d’autres sites
un restart tu as déjà fait ?

Si par "restart" tu veux dire arrêter/redémarrer le téléphone, alors oui je l'ai fait déjà un paquet de fois :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

La config est bonne pourtant. peut-etre le problème viens de cette rom...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens sur le fait que avec Virgin Mobile j'ai un "H" au lieu de 3G de marquer.

Je viens d'essayer ma carte SFR dans mon Hero , et ho ... c'est bien marquer 3G -___-

une raison particuliere pour que sous VM ça soit "H" et SFR c'est bien marquer 3G ?

Partager ce message


Lien à poster
Partager sur d’autres sites

pas de panique, c'est H pour HSDPA ce qui veut dire la même chose que ... 3G+ :P

T'as bien une rom FR et non pas canadienne ou je ne sais quoi ? bizarre ton truc ... je suis chez Virgin avec un Magic et j'ai pas ce truc.

Modifié par Chris

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil, je suis chez VM avec un forfait bloqué 2h et j'ai bien le "H" ! :cool:

Peut-être es-tu tout simplement dans une zone où passe bien la 3G, mais pas la 3G+ (= H) ?! :/

Modifié par Gôm

Partager ce message


Lien à poster
Partager sur d’autres sites

bizarre ... quel mobile ?

ou alors y a un logo 3G et un logo H (3G+) ? jamais vu celui là ... même pas vu ça dans le mode d'emploi...

Modifié par Chris

Partager ce message


Lien à poster
Partager sur d’autres sites
Config des MVNO:

Virgin:

internet:

APN : ofnew.fr

Username : orange

Password : orange

MCC : 208

MNC : 01

APN Type : default

Faut virer le proxy pour Virgin, sinon pas de cookie... Modifié par llaumgui

Partager ce message


Lien à poster
Partager sur d’autres sites
Faut virer le proxy pour Virgin, sinon pas de cookie...

Tu viens juste de changer ma vie en me disant ça !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous :) .

Personnellement j'ai souscris à un forfait NRJ MOBILE BE WEB 2H :D et je n'ai pas trouvé de configuration qui marche donc je suis un peu deçu de payer un abonnement internet illimité sans 3G :/ . Pourtant j'ai bien tout essayé.

Je suis allé voir sur leur site mais le HTC hero n'est pas encore référencé. A titre d'indication pour le G1 il donne la configuration suivante :

Nom : NRJWAP

APN : ofnew.fr

Proxy : 192.168.10.100

Port : 8080

Nom d'utilisateur : orange

Mot de passe : orange

Ignorer de [serveur] à [Port MMS] .

MCC :

MNC :

APN type : défaut (dans mon cas j'ai bien remplacé par default)

Si quelqu'un a des idées ou une proposition de configuration j'en serais ravis :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup :D

C'est probablement grâce au fait de s'inscrire sur ce forum et de persévérer mais j'ai finis pas trouver une configuration qui marche. Je me fais une joie de vous la communiquer. Pour les forfaits NRJ MOBILE

Nom: nrj (je sais que ça na pas d'incidence normalement mais bon)

APN:ofnew.fr

Proxy:192.168.010.100

Port:8080

Nom d'utilisateur:orange

Mot de passe:orange

MCC:208

MNC:01

Type d'APN:default

(Pour l'anecdote le miracle est arrivé lorsque j'ai réinitialisé les apn par défaut et que j'ai renommé le orange world, changé l'APN orange.fr en ofnew.fr et réécris orange en mot de passe)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, il serait bien d'ajouter dans le premier post de ce topic qu'en 1er lieu, il faut appeler la Hotline de son opérateur téléphonique et, dans un 2nd temps, la Hotline de HTC France : 0170759171 ... en disant bien sur que l'on appelle sur les conseils de son opérateur. :D

Modifié par Gôm

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez Bouygues : Autre APN trouvé sur leur site (à la base pour mon Samsung Galaxy).

Permet l'Internet et de lire ses e-mails en IMAP !

Le voici pour ceux que ça interesse :

Procédure manuelle :

01) Appuyer sur l'icône [Menu] puis sur [Paramètres] .

02) Sélectionner [Connexions sans fil] > [Réseaux mobiles] > [Noms des points d'accès] .

03) Appuyer sur la touche [Options] et sélectionner [Nouvel APN] .

Entrer les informations suivantes :

Nom : Email Imap4_GPRS

APN : ebouygtel.com

Proxy : Ignorer

Port : Ignorer

Nom d'utilisateur :

Mot de passe :

Ignorer de [serveur] à [Port MMS] .

MCC : Ignorer

MNC : Ignorer

Type d'APN (nom du point d'accès) : internet

Authentification Type : Normal(PAP)

04) Appuyer sur la touche [Options] et sélectionner [Enregistrer] .

05) Dans [Paramètres du réseau mobile] , sélectionner [Noms des points d'accès] .

06) Sélectionner l'icone [Activation] du nouveau profil et appuyer quatres fois sur la touche [Retour] .

Modifié par jbalant

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à vous, heureux proprios d'un Hero (ce qui est mon cas :) )

J'ai une question qui rentre dans le contexte de APN. Je suis chez Orange, et il m'est impossible d'accéder à une page en https, en fait, seule une page totalement blanche apparait.

J'ai switché ma conf de Orange World à Orange Internet, puis reboot, mais là, c'est la page google.com qui refuse de s'afficher, mais les pages en https s'affichent.

C'est à ni rien comprendre et plutôt confusant :rolleyes:

Si vous avez dans votre chapeau la bonne soluce, je suis preneur. Pour info, je suis en version 1.5

Simon

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, laissez faire ma question ci-dessus.... j'avais désactiver l'option "javascript" dans les paramètres de mon navigateur.

Maintenant, j'ai tout comme il faut qui marche tout comme je veux .

Cela étant, je passe par l'APN Orange Internet qui autorise le https....

Simon

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai un HTC Hero, avec un forfait Virgin Mobile. Du coup, n'arrivant pas à me connecter en 3G, j'ai corrigé la config de l'APN, mais rien ne se passe, malgré plusieurs redémarrages... Quoi faire ? Attendre une mise à jour qui corrigerai le problème ?

Modifié par Hyacinthe

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as pas coché la case "uniquement les réseaux 2G pour économiser de la batterie" ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon, j'ai un HTC Hero, avec un forfait Virgin Mobile. Du coup, n'arrivant pas à me connecter en 3G, j'ai corrigé la config de l'APN, mais rien ne se passe, malgré plusieurs redémarrages... Quoi faire ? Attendre une mise à jour qui corrigerai le problème ?

Il faut attendre 72h environ après la 1ère connexion au réseau GPRS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si vous avez un forfait Full Internet, il est conseillé de regler l'APN des MMS sur sl2sfr, cela évitera la déconnexion pour re-connexion sur l'APN mmssfr...

je ne comprend pas cette partie de la configuration SFR pour mms,tt fonctionne chez moi sauf que je ne peux envoyer ni recevoir de mms. merci de m'aider

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour a tous jarive pas configurai orange world sur mon galaxy qelle qun peu m aider

Avec une telle écriture, je ne pense pas que cela soit possible qu'on t'aide... j'espère que le 26 dans ton pseudo est ton département et pas ton âge !!

Sinon, essaie de créer un nouveau message sur le forum en expliquant clairement ton problème et ce que tu as tenté.

je ne comprend pas cette partie de la configuration SFR pour mms,tt fonctionne chez moi sauf que je ne peux envoyer ni recevoir de mms. merci de m'aider

Qu'est-ce que tu ne comprends pas ?

Pour info, on est plusieurs chez SFR à avoir correctement configuré l'APN et à être pour autant dans l'incapacité d'envoyer ou de recevoir des MMS.... une personne du forum tente de voir avec SFR mais j'ai bien peur que cela soit sans espoir....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant