Le forum a été mis à jour! (lire la suite...)
hlegagneux

Ecran noir aprés appel, impossible de raccrocher

23 posts in this topic

Quand j"ai un appel entrant, et que je decroche l"ecran devient tout noir, et losque que je decolle le telephone de mon oreille l"ecran ne se rallume pas, si bien que si j"appel quelqu"un, que je tombe sur la messagerie, et bien je ne peux pas raccrocher, je suis obligé d"enleve labatterie...

Je peux pas non plus prendre de double appel par exemple...

Ca ne le fait pas à chaque fois, mais presque...

Share this post


Link to post
Share on other sites

slt

tu a une protection d'écran ou garder celle d'origine ?

si oui retire la ;)

Edited by nass1

Share this post


Link to post
Share on other sites

slt

tu a une protection d'écran ou garder celle d'origine ?

si oui retire la ;)

Non je n'en ai pas!

Share this post


Link to post
Share on other sites

J'ai exactement le meme probleme.

suite a ce probleme, j'ai effacé toutes les données, puis mis une rom custom, mais rien a faire, le probleme persiste.

D'ailleurs, je pense qu'il va retourner chez wiko pour un SAV, si quelqun a un lien pour la rom d'origine, je suis preneur.

Pour info, quand je passe un appel, j'ai une led rouge de faible intensité qui scintille rapidement a droite du haut parleur d'écoute .

Share this post


Link to post
Share on other sites

Merci patoche.

Donc, ca serai un probleme de capteur de proximité qui doit considérer que l'oreille est collé en permanance au téléphone......

En fait, c'est arrivé soudainement, je n'ai pas de films collé, et j'ai nettoyé l'écran, mais rien y fait.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai eu le même problème j'ai tout essayé mais impossible à résoudre.

J'avais acheter le téléphone en magasin ils me l'ont échanger et le nouveau n'a pas ce problème, comme toi j'étais obligé de lever la batterie.

Share this post


Link to post
Share on other sites

J’ai eu le même problème et j’étais prêt à le renvoyer en SAV.

Les appels se faisaient très bien dans le noir et je pouvais raccrocher la communication normalement.

Mais dans la lumiere , impossible, ecran noir et obligé d’enlever la batterie !

En désespoir de cause j’ai exposé le capteur de luminosité en plein soleil pendant 5 minutes !

Et maintenant le teléphone fonctionne nickel. Je peux enfin raccrocher même en plein soleil !

Il fallait roder sans doute la cellule du capteur….

legrandlolo likes this

Share this post


Link to post
Share on other sites

Merci jean pour l'astuce

Mon appareil pose problème et ce , quel que soit le degré de luminosité ambiant.

En ce moment , question soleil, c'est pas la joie en région parisienne, donc, j'ai exposé le capteur a une ampoule électrique pendant 20mn.

Résultat, c'est nettement mieux, cependant, ça ne fonctionne que quelques minutes, avant de recommencer a planter.

Je laisse maintenant l'appareil exposer a la lumière pendant plusieurs heures, peut être que j'arriverai a un résultat, je vous tiens au jus de la suite des événements.

Share this post


Link to post
Share on other sites

Et en desactivant le capteur?

"Paramètres" -> "Paramètres d'appel" ->Définir capteur proximité et tu decoches

legrandlolo likes this

Share this post


Link to post
Share on other sites

L'exposition a une source lumineuse intense sur le long terme n'a pas donné de résultats.

Merci Indian, mais hélas, je n'ai pas trouvé la possibilité de décocher l'option "Définir capteur de proximité", c'est pourtant pas a défaut d'avoir cherché.

J'ai contacté wiko mardi 19 mars pour expliquer le problème, et , a l'heure actuelle, je n'ai pas encore reçu l'enveloppe de retour SAV.

Share this post


Link to post
Share on other sites

Et en desactivant le capteur?

"Paramètres" -> "Paramètres d'appel" ->Définir capteur proximité et tu decoches

j'ai le même problème mais je ne trouve pas où désactiver le capteur

Share this post


Link to post
Share on other sites

Parametres/sans fil et reseaux /plus/parametres d'appel

Share this post


Link to post
Share on other sites

J'ai reçu le kit de retour SAV mardi 26 mars, colis renvoyé le jour mémé et réceptionné par wiko le mercredi 27 d’après le suivi colis.

Share this post


Link to post
Share on other sites

J'ai reçu un téléphone neuf aujourd’hui même, merci de votre aide , en espérant ne plus avoir de problèmes avec.

Bonne continuation a toutes et a tous.

Share this post


Link to post
Share on other sites

Téléchargez l'appli shakecall. Celle appli permet d'utiliser le capteur de proximité pour decrocher et raccrocher. Mais si on veut un fonctionnement normal il suffit de décocher tous les options dans les paramètres, maintenant mon téléphone fonctionne nickel. Plus besoin d'envoyer le tel au SAV. Merci tdimax.fr !!!

Share this post


Link to post
Share on other sites

Bonjour tous

Ayant le même problème, j’ai remarqué que sous JB le problème était moins présent … ( mais quand même des soucis )

Mais dès le retour à ICS le problème est toujours là.

Après quelque heures de recherche Google pas de solution simple ,trouvé…

J’ai donc choisi celle-ci tout simple il faut juste que votre tel sois rooté :

monter le system de fichier en rw a l'aide d' un explorer

puis

chmod 000 /system/lib/hw/sensors.mt6577.so

puis un reboot et voili

Explication : en ne mettant aucun droit sur cette library les drivers matériel pour le capteurs ne sont plus chargés résultat plus d capteur de proximité ni luminosité ni de compas ni accéléromètre.

Et je peux donc téléphoner SANS ECRAN NOIR :)

La manip est tout à fait réversible

Un chmod 644 /system/lib/hw/sensors.mt6577.so remet tout en place

J’utilise cette méthode en attendant de savoir si je renvoie mon tel au SAV :(

Edited by Benoit37000
legrandlolo and disailleur like this

Share this post


Link to post
Share on other sites

Bonjour à vous.

J'etais confronté au meme problème que vous, avec les memes symptômes. (écran noir quand je m'etais l'appareil a mon oreille, impossible de raccrocher, ecran qui ne repondait pas.)

J'étais a deux doigts de retourner chez mon vendeur pour l'échanger.

Mais j'ai jeté un dernier coup d'oeil dans les paramètres.

Et dans les paramètres d'appels, j'ai vu l'option :"désactiver écran pdt appel" et cette option était cochée !!

J'ai un Galaxy note 2. Je ne sais pas si c'est le meme menu pour vous.

Bref, je ne sais pas pourquoi cette option s'est cochée. Elle ne l'était pas avant puisque pendant plusieurs mois, tout fonctionnait bien.

Bref, maintenant, je n'ai plus de problème... :-)

Xav

Share this post


Link to post
Share on other sites

Bonjour tous

Ayant le même problème, j’ai remarqué que sous JB le problème était moins présent … ( mais quand même des soucis )

Mais dès le retour à ICS le problème est toujours là.

Après quelque heures de recherche Google pas de solution simple ,trouvé…

J’ai donc choisi celle-ci tout simple il faut juste que votre tel sois rooté :

monter le system de fichier en rw a l'aide d' un explorer

puis

chmod 000 /system/lib/hw/sensors.mt6577.so

puis un reboot et voili

Explication : en ne mettant aucun droit sur cette library les drivers matériel pour le capteurs ne sont plus chargés résultat plus d capteur de proximité ni luminosité ni de compas ni accéléromètre.

Et je peux donc téléphoner SANS ECRAN NOIR :)

La manip est tout à fait réversible

Un chmod 644 /system/lib/hw/sensors.mt6577.so remet tout en place

J’utilise cette méthode en attendant de savoir si je renvoie mon tel au SAV :(

 

Bonjour, même un an après ce post sert encore, je viens de l'utiliser sur nexus 4 lollipop ... et ça marche.

Juste une précision : tout le monde ne voit pas pourquoi et comment faire un remount puisqu'on est déjà root et propriétaire, alors voilà la commande nécessaire :

mount -o remount,rw /system

 

Merci à toi, et à moreira david pour le mount

Share this post


Link to post
Share on other sites

Ce problème n'est ni matériel ni protection de l'écran. Depuis l'achat de WhatsApp par Facebook, les développeurs ont touché au code de l'application, et ont codé une forte sensation au niveau des capteurs d'écran. 

 

Vous pouvez avoir le meilleure téléphone  du monde, et les plus cons développeurs Android. 

 

OnePlus (y) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now