Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Ecran noir aprés appel, impossible de raccrocher


  • Merci de vous connecter pour répondre
20 réponses à ce sujet

#1
hlegagneux

hlegagneux

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cink peax
Quand j"ai un appel entrant, et que je decroche l"ecran devient tout noir, et losque que je decolle le telephone de mon oreille l"ecran ne se rallume pas, si bien que si j"appel quelqu"un, que je tombe sur la messagerie, et bien je ne peux pas raccrocher, je suis obligé d"enleve labatterie...
Je peux pas non plus prendre de double appel par exemple...
Ca ne le fait pas à chaque fois, mais presque...

Publicité

edelalife

#2
nass1

nass1

    Membre avancé

  • Membre
  • 97 messages
6
  • Marque:Xiaomi
  • Modèle:Redmi 1s
slt

tu a une protection d'écran ou garder celle d'origine ?

si oui retire la ;)

Modifié par nass1, 19 March 2013 - 13:13.


#3
hlegagneux

hlegagneux

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cink peax

slt

tu a une protection d'écran ou garder celle d'origine ?

si oui retire la ;)


Non je n'en ai pas!

#4
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
J'ai exactement le meme probleme.
suite a ce probleme, j'ai effacé toutes les données, puis mis une rom custom, mais rien a faire, le probleme persiste.
D'ailleurs, je pense qu'il va retourner chez wiko pour un SAV, si quelqun a un lien pour la rom d'origine, je suis preneur.

Pour info, quand je passe un appel, j'ai une led rouge de faible intensité qui scintille rapidement a droite du haut parleur d'écoute .

#5
patoche87

patoche87

    Android à poil vert

  • Membre
  • 441 messages
25
  • Marque:Wiko
  • Modèle:Wax
Pour info : http://forum.frandro...lors-dun-appel/

#6
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
Merci patoche.
Donc, ca serai un probleme de capteur de proximité qui doit considérer que l'oreille est collé en permanance au téléphone......

En fait, c'est arrivé soudainement, je n'ai pas de films collé, et j'ai nettoyé l'écran, mais rien y fait.

#7
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
Visiblement ce problème est connu chez wiko, il s'agit bien d'un problème matériel, donc retour SAV.

Et pour ceux que ça intéresse, voici la rom d'origine.

https://mega.co.nz/#!vN80VITD!RBnd1GoDHkI7BB7iUPUwfRdxRAJo-dJMcOIizQFLr-k

#8
axelom

axelom

    Membre avancé

  • Membre
  • 94 messages
1
Bonjour,

J'ai eu le même problème j'ai tout essayé mais impossible à résoudre.
J'avais acheter le téléphone en magasin ils me l'ont échanger et le nouveau n'a pas ce problème, comme toi j'étais obligé de lever la batterie.

#9
jean46120

jean46120

    Membre

  • Membre
  • 14 messages
2
  • Marque:Zte Blade, ZTE Skate, Huwaie Honor
  • Modèle:Wiko peax ,rooté, twrp recovery, rom origine
J’ai eu le même problème et j’étais prêt à le renvoyer en SAV.
Les appels se faisaient très bien dans le noir et je pouvais raccrocher la communication normalement.
Mais dans la lumiere , impossible, ecran noir et obligé d’enlever la batterie !
En désespoir de cause j’ai exposé le capteur de luminosité en plein soleil pendant 5 minutes !
Et maintenant le teléphone fonctionne nickel. Je peux enfin raccrocher même en plein soleil !
Il fallait roder sans doute la cellule du capteur….

#10
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
Merci jean pour l'astuce

Mon appareil pose problème et ce , quel que soit le degré de luminosité ambiant.
En ce moment , question soleil, c'est pas la joie en région parisienne, donc, j'ai exposé le capteur a une ampoule électrique pendant 20mn.
Résultat, c'est nettement mieux, cependant, ça ne fonctionne que quelques minutes, avant de recommencer a planter.
Je laisse maintenant l'appareil exposer a la lumière pendant plusieurs heures, peut être que j'arriverai a un résultat, je vous tiens au jus de la suite des événements.

#11
indian65

indian65

    Modérateur

  • Modérateur
  • 5502 messages
611
  • LieuAu milieu des montagnes Pyrénéennes
  • Marque:Acer/Huawei/Samsung
  • Modèle:S500/ Honor/ GT 2 10.1/Honor 3X
Et en desactivant le capteur?
"Paramètres" -> "Paramètres d'appel" ->Définir capteur proximité et tu decoches

bannie10.jpg

 


#12
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
L'exposition a une source lumineuse intense sur le long terme n'a pas donné de résultats.

Merci Indian, mais hélas, je n'ai pas trouvé la possibilité de décocher l'option "Définir capteur de proximité", c'est pourtant pas a défaut d'avoir cherché.

J'ai contacté wiko mardi 19 mars pour expliquer le problème, et , a l'heure actuelle, je n'ai pas encore reçu l'enveloppe de retour SAV.

#13
marionrus

marionrus

    Newbie

  • Membre
  • 3 messages
0
  • Marque:wiko
  • Modèle:cink peax

Et en desactivant le capteur?
"Paramètres" -> "Paramètres d'appel" ->Définir capteur proximité et tu decoches


j'ai le même problème mais je ne trouve pas où désactiver le capteur

#14
indian65

indian65

    Modérateur

  • Modérateur
  • 5502 messages
611
  • LieuAu milieu des montagnes Pyrénéennes
  • Marque:Acer/Huawei/Samsung
  • Modèle:S500/ Honor/ GT 2 10.1/Honor 3X
Parametres/sans fil et reseaux /plus/parametres d'appel

bannie10.jpg

 


#15
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
J'ai reçu le kit de retour SAV mardi 26 mars, colis renvoyé le jour mémé et réceptionné par wiko le mercredi 27 d’après le suivi colis.

#16
legrandlolo

legrandlolo

    Newbie

  • Membre
  • 7 messages
0
  • Marque:wiko
  • Modèle:cinq peax
J'ai reçu un téléphone neuf aujourd’hui même, merci de votre aide , en espérant ne plus avoir de problèmes avec.
Bonne continuation a toutes et a tous.

#17
Arifinodu78

Arifinodu78

    Newbie

  • Membre
  • 2 messages
0
  • Marque:Wiko
  • Modèle:Cink peax
J'ai trouvé l'astuce

#18
patoche87

patoche87

    Android à poil vert

  • Membre
  • 441 messages
25
  • Marque:Wiko
  • Modèle:Wax
Bravo Arifinodu78 ! Premier message très utile et instructif -_-

#19
Arifinodu78

Arifinodu78

    Newbie

  • Membre
  • 2 messages
0
  • Marque:Wiko
  • Modèle:Cink peax
Téléchargez l'appli shakecall. Celle appli permet d'utiliser le capteur de proximité pour decrocher et raccrocher. Mais si on veut un fonctionnement normal il suffit de décocher tous les options dans les paramètres, maintenant mon téléphone fonctionne nickel. Plus besoin d'envoyer le tel au SAV. Merci tdimax.fr !!!

#20
Benoit37000

Benoit37000

    Newbie

  • Membre
  • 3 messages
9
  • LieuYvelines
  • Marque:ACER
  • Modèle:E350
Bonjour tous

Ayant le même problème, j’ai remarqué que sous JB le problème était moins présent … ( mais quand même des soucis )
Mais dès le retour à ICS le problème est toujours là.
Après quelque heures de recherche Google pas de solution simple ,trouvé…

J’ai donc choisi celle-ci tout simple il faut juste que votre tel sois rooté :
monter le system de fichier en rw a l'aide d' un explorer
puis

chmod 000 /system/lib/hw/sensors.mt6577.so

puis un reboot et voili

Explication : en ne mettant aucun droit sur cette library les drivers matériel pour le capteurs ne sont plus chargés résultat plus d capteur de proximité ni luminosité ni de compas ni accéléromètre.
Et je peux donc téléphoner SANS ECRAN NOIR :)


La manip est tout à fait réversible
Un chmod 644 /system/lib/hw/sensors.mt6577.so remet tout en place


J’utilise cette méthode en attendant de savoir si je renvoie mon tel au SAV :(

Modifié par Benoit37000, 06 May 2013 - 16:37.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)