Le forum a été mis à jour! (lire la suite...)
davidd

Comment j'ai installé Android 2.1 sur mon Huawei

484 posts in this topic

Pour cela il faut installer le recovery mode puis y accéder : redémarrer le téléphone en appuyant sur "menu" + "raccrocher"

Tu trouve ensuite de quoi formater ta carte SD dans le menu.

Si tu veux absolument le faire avec ton ordi, avec une distribution linux tu peux utiliser gparted par exemple. tu peux démarrer (sans t'engager à rien) un linux ubuntu avec un live cd. voilà, c'était une page de pub pour linux en passant ;)

Edited by olibuntu

Share this post


Link to post
Share on other sites

Apres la partition , ca me dit sous le téléphone , carte endomagé .

Sous window vista , ca me dit , voulez vous formater la carte , car impossible d'y acceder pour passer au point 10 du tuto

Solution:

Pour ceux qui rencontrent ce probleme : j'ai tout simplement formater la carte sd sous windows , pour la reformater ensuite sur le téléphone

Edited by lomi63

Share this post


Link to post
Share on other sites

Autre souci sous vista , il veut installer un nouveau driver pour le téléphone : t-mobile 3g phone trouvé en tant que nouveau peripherique... pas moyen de mettre le doigt sur ce driver

Share this post


Link to post
Share on other sites

Bon j ai reussi

MAis impossible de faire le point 13 !!! Quand je fais la maunipulation il demarre normalement , et ca au bout de 100 ou 150 essais.

Share this post


Link to post
Share on other sites

pour la carte, je m'y connais en carte endommagée, j'ai eu ce souci, j'ai arrêté de batailler avec sandisk, j'en ai racheté une neuve. si c'est vraiment ça ton problème, y a rien à faire.

pour ton problème de driver, tu peux tenter d'en trouver sur le site de huawei du côté du 8220 : http://www.huaweidevice.com/worldwide/downLoadDetail.do?method=view&centerFlag=software&productId=3042&oneSelected=3&twoSelected=37&thirdSelected=3042&softwareName=

attention, je te donne ce conseil alors que je n'ai pas besoin de driver particulier pour mon téléphone car je suis sous linux. depuis que j'ai cette nouvelle rom, mon tel est devenu un :

Bus 001 Device 005: ID 12d1:1501 Huawei Technologies Co., Ltd. 

avant j'avais 1502 comme product id

Share this post


Link to post
Share on other sites

je vais pas te mettre le moral à 0 mais j'ai du m'y reprendre à 4 ou 5 fois avant de faire tout correctement, je ne pense pas être le seul :rolleyes:

je parie que tu as du zapper un truc, le mieux c'est de tout reprendre du début :p

Share this post


Link to post
Share on other sites

BOnsoir,

J'ai le problème sous la rom flb : L'A2SD ne fonctionne pas automatiquement les applications continu de s'installer sur la SD.

Avez vous une solution pour vérifier la chose et pour y remédier.

merci à tous d'avance.

Share this post


Link to post
Share on other sites

J'ai deja tout refait une bonne vigtaine de fois de 1 à 13 , mais je bute au point 13 :/

Share this post


Link to post
Share on other sites

Bonsoir

Pour le point 13 extraction du fichier DLOAD et pas le fichier ZIP.

Attention, j'ai buter également la dessus et j'ai compri pourquoi : A l'extraction du fichier il crée un répertoire DLOAD puis un second répertoire DLOAD avec le fichier update. J'ai donc copié le second répertoire DLOAD sur ma SD et youpi ça marche.

Ceci dit en faisant une extraction normal il n'y a pas de problème (Extraire ici), par contre si tu fais une extraction genre "extraire vers ..." et que tu choisis comme répertoire le nom du zip en effet, ca fait 2 fois dload

Voila dis nous si ça marche

Edited by REGADZA

Share this post


Link to post
Share on other sites
BOnsoir,

J'ai le problème sous la rom flb : L'A2SD ne fonctionne pas automatiquement les applications continu de s'installer sur la SD.

Avez vous une solution pour vérifier la chose et pour y remédier.

merci à tous d'avance.

tu veux écrire que les applications continuent à s'installer en mémoire ?

j'ai eu le même souci lors d'une des premières tentatives : je n'avais tout simplement pas installé la FLB !

dans les informations du téléphone, as tu comme numero de build : "FLB-Mod v1.0" ?

il faut en plus une partition ext pour accueillir les applications.

je ne vois rien d'autre qui pourrait contrarier cette fonction.

Edited by olibuntu

Share this post


Link to post
Share on other sites
Bonsoir

Pour le point 13 extraction du fichier DLOAD et pas le fichier ZIP.

Attention, j'ai buter également la dessus et j'ai compri pourquoi : A l'extraction du fichier il crée un répertoire DLOAD puis un second répertoire DLOAD avec le fichier update. J'ai donc copié le second répertoire DLOAD sur ma SD et youpi ça marche.

Ceci dit en faisant une extraction normal il n'y a pas de problème (Extraire ici), par contre si tu fais une extraction genre "extraire vers ..." et que tu choisis comme répertoire le nom du zip en effet, ca fait 2 fois dload

Voila dis nous si ça marche

J'ai réussi sans probleme a copier le DOSSIER "dload"(celui qui fait 133mo) sur la carte SD ( c'est bien ce dossier qu'il faut copier ? ) . Mon souci n'est pas la.

C'est une fois que j'ai copié ce fichier , je n'arrive pas à redémarrer en mode Update : bouton RACCROCHER+VOLUME UP maintenus et Power

Share this post


Link to post
Share on other sites

Je pense que j'ai du copier le mauvais fichier , non ?

Edited by lomi63

Share this post


Link to post
Share on other sites

bonjour, moi je démarre mal, j'ai réussi a faire étape 1 ( install recovery ), j'ai enlever la batterie pour pouvoir passer en recovery ( menu + raccrocher + power ) et la plu rien mon tel démarre normalement, je n'arrive pas a avoir le menu.

c'est bon, j'ai réussi.

Edited by thebest59

Share this post


Link to post
Share on other sites

AU bout de 4-5 heures d'essayage , je reste toujours bloqué ici : bouton RACCROCHER+VOLUME UP maintenus et Power

Imppossible de faire ca , que faire ??

Le dossier "dload" je dois biens le copier sur la carte sd dans les 512mb que j'ai crée ?

Share this post


Link to post
Share on other sites

non le dload tu le copie sur la partie "normale" de la SD et non pas sur la partie ext2.

Mais cela n'empeche pas le boot en mode update... bizarre que tu n'y arrives pas ...

tu tiens bien raccrocher+volume up enfoncés et juste un click sur power pour l'alumer ?

Share this post


Link to post
Share on other sites

je vi[color=red][b]ent[/b][/color] d'installer la rom flb mais j'ai de nombreux force close, j'ai beau enlever la batterie sa revient toujours, avez vous les même problèmes ?

Edited by thebest59

Share this post


Link to post
Share on other sites
non le dload tu le copie sur la partie "normale" de la SD et non pas sur la partie ext2.

Mais cela n'empeche pas le boot en mode update... bizarre que tu n'y arrives pas ...

tu tiens bien raccrocher+volume up enfoncés et juste un click sur power pour l'alumer ?

*

Oui je fais bien comme ca , mais comme deja dit ca me demarre tout simplement le téléphone.

Bon il y a un souci alors , je viens de comprendre :

Corrigez moi si je me trompe:

je formate la sd le swap en 0 , et ext2 en 512

ensuite je branche le téléphone en USB-MS Toggle

je copier le dossier "dload"

Mais quand je copie le dossier "dload" j'ai pas le choix de choisir où je veux l'installer , et en fait il s'installe dans les 512mb ext2 que j'ai créer. JE N'AI PAS de partie normal visible sur ma SD . Lorsque par exemple je mets ma SD dans mon ordinateur il voit la carte comme une carte sd 512 :(

Le problème vient donc de la je suppose .

Share this post


Link to post
Share on other sites

bon ba rien a faire j'ai toujours les même problémes " processus android. process.acore s'est interrompu de façon inopinée."

Share this post


Link to post
Share on other sites
....

Mais quand je copie le dossier "dload" j'ai pas le choix de choisir où je veux l'installer , et en fait il s'installe dans les 512mb ext2 que j'ai créer. JE N'AI PAS de partie normal visible sur ma SD . Lorsque par exemple je mets ma SD dans mon ordinateur il voit la carte comme une carte sd 512 :(

Le problème vient donc de la je suppose .

Tente avec une autre solution de partitionnement : par exemple GParted présent sur le live CD Ubuntu (Tu bootes sur un CD et tu peux utiliser Ubuntu sans l'installer sur ton PC).

Et oui "Androïd" est un Linux pour téléphone mobile ;)

Share this post


Link to post
Share on other sites
bon ba rien a faire j'ai toujours les même problémes " processus android. process.acore s'est interrompu de façon inopinée."

J'ai l'impression que tu as flashé la ROM sans avoir fait de full wipe du téléphone.

1/ tu retourne dans le recovery

2/ tu WIPE sur tous les paramètres

3/tu flash la ROM à nouveau

Share this post


Link to post
Share on other sites

Tente avec une autre solution de partitionnement : par exemple GParted présent sur le live CD Ubuntu (Tu bootes sur un CD et tu peux utiliser Ubuntu sans l'installer sur ton PC).

Et oui "Androïd" est un Linux pour téléphone mobile ;)

Désolé mais à ce stade d'explication , en ce qui me concerne c'est limite extraterrestre , je ne comprends pas un mot .

Share this post


Link to post
Share on other sites

Depuis le passage en 2.1, je trouve que le volume de mon alarme est beaucoup plus faible par rapport a avant, y a t'il un moyen d'augmenter le volume de celle-ci ?

Share this post


Link to post
Share on other sites

En chngeant de carte SD j'ai résolu mon problème.

J'ai tout installé ainsi que FLB Rom

Mais j'ai sans arrêt le message : désolé , le processus android.process.acore s'est interrompu.

Du coup je ne peux rien faire , le téléphone est inutilisable , et il me le faut absolument pour le travail demain , HELP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now