Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Boot qui bloque sur le "Xperia"


  • Merci de vous connecter pour répondre
4 réponses à ce sujet

#1
Garp

Garp

    Android Guru

  • Membre
  • 1706 messages
Bonjour,

J'ai un problème.

Suite à un reset usine, le phone redémarrage, me demande les réglages, que je rentre, puis se fige complètement.
J'enlève la batterie, et le relance.
Depuis, il se fige sur le "Xperia" au démarrage qui tourne en boucle, et rien à faire, il ne va pas plus loin.

Une idée du problème et de comment le réparer ?

A noter que je suis en bootloader verrouillé, et la ROM était rootée.

Merci.
Image IPB

Publicité

edelalife

#2
mcpc

mcpc

    Grand Android

  • Membre
  • 709 messages
  • Marque:Sony
  • Modèle:Xperia SP
t'étais sur une rom custom ? si c'est le cas c'est certainement un problème de kernel

Xperia SP 4.3 Stock Root ( Via TowelRoot )


#3
Takeshi

Takeshi

    Android à poil vert

  • Responsable de section
  • 401 messages
  • LieuEntre 4 murs
  • Marque:LG
  • Modèle:Nexus 4
Ça doit être une erreur durant l'installation de la ROM custom. Peux-tu décrire les étapes que tu as suivi ?

Sachant que si tu as un problème de ce genre, Sony PC Companion peut t'aider en le réparant via une mise à jour.

Like my Facebook page : http://on.fb.me/S9WXyW
Follow me on Twitter : http://bit.ly/S9WWee
Follow my MyColorScreen profile: http://bit.ly/S9WZGS

Historique ROM Xperia X8:



Spoiler


Spoiler

 

Nexus 4


#4
Shinsuu

Shinsuu

    Android à poil bleu

  • Membre
  • 240 messages
  • Marque:Sony Ericsson
  • Modèle:Xperia Ray
Salut, vu que le téléphone ne veut pas démarrer je pense que le plus adapté est Sony Update Service dispo ici:
http://www.sonymobil...update-service/

Car PC Companion nécessite d'avoir le téléphone allumé il me semble au départ

#5
dsmarcelo

dsmarcelo

    Newbie

  • Membre
  • 1 messages
  • Marque:SONY
  • Modèle:XPERIA RAY
Bonjour j'ai le meme probleme as tu reussi a réparer ton probleme si oui comment as tu fais. Je précise que j'ai pas rooté mon phone et que cela s'est produit comme ça pendant que j'écrivais un sms le phone s'est éteint et n'as plus voulu démarrer, il as continuer à faire une boucle Sony-Xperia-Sony.
Merci




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)