Damien Compagnon

FREEDOM PEAX ROM v2

283 messages dans ce sujet

Bonjour ,

Le lien pour télécharger la ROM ne fonctionne plus =S Dommage , j'avais bien envie de la tester celle ci , elle m'a l'air bien simpa ^^

Les deux liens (v2 et update v2.1) fonctionnent chez moi.

V2 :

https://mega.co.nz/#!5FQgFQLa!e9DsEAViOW8bMalc9BniEXzQJHM4WJrBMy9-K4X_R9

V2.1 :

https://mega.co.nz/#!BMZmCChA!a03FH1-3hnguBtBxmAVvjGWZ7WAc562YW6BPq48TuoA

Si c'est pas bon, je les mettrai sur mon serveur ce soir ;)

Criina54 aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rien dit =D

Merci navet94 ,

Etant donné que j'ai essayé au travail , je me suis dit que je devrais essayer cher moi au cas ou ... Cela a fonctionné , peut etre le proxy du taff qui bloque ?

Merci beaucoup en tout cas , cette ROM me parait sympas a première vu ^^

Autre question , comment avoir la météo au lockscreen ( comme sur la capture ) SVP ?

Merci =)

Modifié par Criina54

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vraiment une super ROM et damcomp l'a bien améliorée :) L'autonomie est géniale, pour moi j'ai pas trouvé mieux en autonomie que celle-ci :) Même sous ICS c'était moins !

Partager ce message


Lien à poster
Partager sur d’autres sites

En train d'installer l'update :)

En effet c'est long !

Update terminé :) Et réussi avec succès , merci !

Modifié par Nicolas62880

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi, j'etais obligé de l'abandonnée.

à cause :

- Des problème d'envoi de MMS.

- Les sonneries qui disparaissaient régulièrement (donc le tel ne sonner pas).

- La connexion "data" qui se désactivé tout seul

- Le GPS fesait des recherches tout seul (en veille)

Dommage c'etait la rom la plus pur et fluide !

delija aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une petite question, il y a possibilité de changer l'icone quand il n'y a pas de réseau ? Je ne sais pas si c'est un bug mais dès fois quand le réseau ne passe pas (que je force le wcdma uniquement), au lieu d'avoir un réseau barré je n'ai pas d'icone. Alors je crois que quand il n'y a pas de réseau, il n'y a pas d'icone... Comment mettre l'icone barrée plutôt ?

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Déja tu ne devrais pas forcer le WCDMA ça ne te sert qu'a choisir de préférence un réseau haut débit. Mais bon , passons !

Il est plus difficile de rajouté une icone que de la modifié.

Le mieux pour toi c'est de rester en GSM, car si tu force les choses (WCDMA) et qu'a l'arrivé tu n'a rien autant rester dans les normes et tu aura ton réseau barré :P .

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je sais mais je fais ça uniquement quand j'ai absolument besoin de 3G ^^ Dès fois en mettant le mode auto tu es en Edge et en forçant ça passe en H+ (et dès fois bah rien car la 3g ne passe pas ^^)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai remarqué quelque chose depuis l'update c'est que j'ai un bug avec les sms . Quand je réponds à des sms , le sms auquel j'ai répondu se met tout en haut des messages , et ceux que je reçois se mettent à le file de ceux ci, jusqu'à un moment ou les messages reçus et envoyés s'alternent de nouveau . Ca le fait que quand c'est le tout début d'une conversation ,et je ne suis pas sur que c'est à cause de l'update . Je vous tiens au courant si ça persiste !

Partager ce message


Lien à poster
Partager sur d’autres sites

Après plusieurs jours de tests , j'ai rencontré quelques bugs :

_ Envoi de MMS impossible

_ Réception de MMS impossible

_ Pour le wifi : il faut que j'active le wifi et que je redémarre le téléphone pour que la connexion passe bien par le wifi

_ Beaucoup de coupure réseau ( sa , c'est peut être dut a mon opérateur aussi )

_ Bug dans SMS comme dit par Nicolas62880 : quand je répond a un SMS , mon SMS se retrouve de temps a autre au dessus de celui auquel je viens de répondre.

_ Le fait que la téléphone soit reconnu en temps que A888 , il y a certaines applications qui ne sont pas compatible , comme le clavier JB up par google ( sa , ce n'est pas grand chose mais bon ^^ )

A cotés de sa , la ROM tourne impeccable , mais c'est un vrai qu'un petit update pour solutionner au moins les soucis avec les MMS et le wifi serait sympas ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Après plusieurs jours de tests , j'ai rencontré quelques bugs :

_ Envoi de MMS impossible

_ Réception de MMS impossible

_ Pour le wifi : il faut que j'active le wifi et que je redémarre le téléphone pour que la connexion passe bien par le wifi

_ Beaucoup de coupure réseau ( sa , c'est peut être dut a mon opérateur aussi )

_ Bug dans SMS comme dit par Nicolas62880 : quand je répond a un SMS , mon SMS se retrouve de temps a autre au dessus de celui auquel je viens de répondre.

_ Le fait que la téléphone soit reconnu en temps que A888 , il y a certaines applications qui ne sont pas compatible , comme le clavier JB up par google ( sa , ce n'est pas grand chose mais bon ^^ )

A cotés de sa , la ROM tourne impeccable , mais c'est un vrai qu'un petit update pour solutionner au moins les soucis avec les MMS et le wifi serait sympas ^^

tes APN sont bien renseignés (pour les pb de mms)?

Criina54 aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Ecoute , théoriquement , ils sont bien configuré , après ... Je ne sais pas , on n'est jamais sur a 100% mdr.

Je suis cher Free , j'ai suivis les instructions que l'on peut trouver sur le net ...

Mobile Config de free me dit bien que les APN son bien réglé , que ce soit pour la 3G comme les MMS ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut !

Ecoute , théoriquement , ils sont bien configuré , après ... Je ne sais pas , on n'est jamais sur a 100% mdr.

Je suis cher Free , j'ai suivis les instructions que l'on peut trouver sur le net ...

Mobile Config de free me dit bien que les APN son bien réglé , que ce soit pour la 3G comme les MMS ^^

Chez free également, aucun soucis.. C'est quoi ta config ?

Envoyé depuis mon wiko cink peax avec tapatalk

Criina54 aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici mes apn :

Free :

_Nom : Free

_ APN : free

_Type dAPN : default,mms,supl

_MCC : 208

_ MNC : 15

FreeMMS :

_ Nom : FreeMMS

_ APN : mmsfree

_ Type d'APN : default,mms,supl

_ MMSC : http://mms.free.fr

_ MCC : 208

_ MNC : 15

Partager ce message


Lien à poster
Partager sur d’autres sites
Voici mes apn :

Free :

_Nom : Free

_ APN : free

_Type dAPN : default,mms,supl

_MCC : 208

_ MNC : 15

FreeMMS :

_ Nom : FreeMMS

_ APN : mmsfree

_ Type d'APN : default,mms,supl

_ MMSC : http://mms.free.fr

_ MCC : 208

_ MNC : 15

Vire mms dans free et laisse que mms dans freemms, dans type d'apn.

Ensuite tu as autorisé le roaming dans gestion sim ?

Envoyé depuis mon wiko cink peax avec tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci , je test ^^

Oui logiquement je l'ai activer ;) je te dit si sa marche dans la journée =)

Merci ^^

EDIT : Focionne , merci beaucoup =)

Modifié par Criina54

Partager ce message


Lien à poster
Partager sur d’autres sites

vous arrivez à faire fonctionner google now? chez moi ça plante dès l'ouverture

La recherche vocale également...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ton travail et la rom, cet rom est parfaite je trouve, c la seule rom qui a signal wifi aussi forte de tout les autres rom testé ici.

Merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites
je vous prépare une v3 vite fait

Si seulement on pouvait comprendre pourquoi les toggle wifi / data plantent.. De mémoire, la v1 ne le fait pas. la styro aussi bug, et comme la v2 c'est le boot.img de la styro, ça explique le bug. De mémoire, j'avais pas réussi à faire marcher celui de wiko, alors que sur la lunar, il marche (et résouds les problèmes de chauffe /autonomie).. Bref y'a un truc que j'ai loupé, mais quoi..

Envoyé depuis mon wiko cink peax avec tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais voir pour un autre boot

je crois que je vais lacher l'affaire oui..

sms icone stock + icones menu = perte sms + pas d'icone changé

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant