Le forum a été mis à jour! (lire la suite...)
aseoul

Logiciel Samsung Kies ne reconnait pas Galaxy S

97 posts in this topic

A tout hasard, une nouvelle version de Kies vient de sortir, il s'agit de la 1.5.1.10074.45. Je ne sais pas encore ce qu'elle va changer pour ceux qui ont des problèmes avec ce logiciel

Share this post


Link to post
Share on other sites

Magie de toute les magies !

Kies ne marche QUE avec le Home Samsung de base.

Je désactive Launcher Pro, je passe sur le Home de base. Je connecte l'usb en mode Kies et boom !

J'ai une image sur le tel qui m'indique que je suis connecté et Kies trouve mon I9000 \o/

Share this post


Link to post
Share on other sites

Merci ! merci Aseoul !! Moi aussi j'ai un samsung galaxy non reconnu par kies. Rien ne fonctionnait encore après avoir téléchargé "http://drivers.softpedia.com/progDownlo … 96692.html" conseillé par Rastaman 971, j'avais déjà installé active sync sans résultats, j'ai un 32 bt et visiblement kies ne le supporte pas non plus. Après avoir téléchargé ton lien "http://down.kr.samsungmobile.com/upload … Phones.exe", oh miracle ! un ptit téléphone en haut à droite du bureau de kies !! et tout le reste suit en cliquant dessus. Enfin répéertoire sauvegardé.

Par contre vous n'auriez pas une info comment réinitialiser le galaxy ?

Share this post


Link to post
Share on other sites
j'ai eu ce problème aussi ,je me suis pris la tête 2 jours durant .Puis la lumière,j'ai tous simplement areter l'option de taskiller qui ferme les applications automatiquement au bout d'un certain laps de temps,et le galaxy s et reconnue sans probleme sous tout les mode

Comme quoi il suffit d'un rien sensé simplifier les chose pour foutre le bordel

Et bien merci car j'ai galéré à trifouiller tout et n'importe quoi sur le pc et "ta lumière" m'a beaucoup aidé!!!!!!!!!J'ai viré task killer et bing mon galaxy a été reconnu!!!!Trop bien!

Merci

Share this post


Link to post
Share on other sites
Magie de toute les magies !

Kies ne marche QUE avec le Home Samsung de base.

Je désactive Launcher Pro, je passe sur le Home de base. Je connecte l'usb en mode Kies et boom !

J'ai une image sur le tel qui m'indique que je suis connecté et Kies trouve mon I9000 \o/

Problème résolu sur JPH/JPK

MTP se lance même en étant sur ADW

Share this post


Link to post
Share on other sites

Bon moi j'ai un probleme, quand je connect mon telephone il me marque que je suis connecter a kies et sur kies ils me disent "connection du periferique ... veillez patienter" sauf que se message reste super longtemps et au final je peut pas me servir de kies .. Quelqu'un a une solution ?

merci

Share this post


Link to post
Share on other sites

Moi aussi j'ai un problemme, c'est que mon galaxy s n'est pas reconue en mode downloading alor que quand il allumer il n y a aucun souci de reconaissance je l'ai mis en mode debug lecteur média puis kies les pilote ce son installer mais quand je met le mode downloading le pc m'indique que le périferique à mal fonctionner et il est inconnue. Ece peut etre parce que j'ai les port version 1.0? il me faut les 2.0 ? Merci.

Share this post


Link to post
Share on other sites

Salut j'ai aussi eu le même problème que vous tous.

J'ai un ordinateur qui tourne sous windows7 X64. J'ai parcouru pas mal de forums mais aucune des solutions proposées ne marchaient pour moi.

Ce que j'ai fais:

1-Installer le program usb de samsung " Samsung Galaxy S USB Driver for Windows x64"

on peut le trouver ici:http://drivers.softpedia.com/progDownload/Samsung-Galaxy-S-USB-Driver-for-Windows-x64-Download-96693.html

2-J'ai essayé de brancher mon téléphone en mode stockage de masse.

Ceci n'a pas marché. Je ne voyais pas apparaitre mon téléphone dans "mon ordinateur" dans windows.J'ai dû rebrancher mon téléphone au moins une dizaine de fois dans tous les modes proposé puis installer/desintaller et reinstaller kies et le program usb samsung ci-dessus. Bref j'ai tout essayé mais rien ne marchait.

La solution:

1-Installer le program (je ne sais pas si ca a aidé en définitif mais il est installé sur mon ordi)

2-Brancher votre Samsung Galaxy en mode stockage de masse

3-ÉTEIGNEZ VOTRE TÉLÉPHONE qui est resté branché à votre ordinateur.

4-Allumer votre téléphone et là votre téléphone est reconnu dans windows ET kies (il demandera ensuite de le rebrancher un mode kies)

Enjoy ;D en espérant que ceci fonctionne pour d'autres personnes

EDIT: Pechman l'avais déjà indiqué plus haut milles excuses

Edited by GuiguiK

Share this post


Link to post
Share on other sites

Salut,

J'ai eu le même problème avec un Samsung Galaxy S rom Orange d'origine (Android 2.1). La seule solution que j'ai trouvée a été d'effacer tous les paramètres via les paramètres du portable. Depuis Kies le reconnait sans problème.

Share this post


Link to post
Share on other sites

Je déterre un vieux sujet je sais mais je me dois de parler.

J'ai acheté mon GS il y a maintenant un petit mois. Ayant entendu parler rapidement de la MAJ vers Froyo, je me suis précipité sur Kies. Jusque là pas de souci, il reconnait mon tél sauf que la MAJ pour Froyo n'était pas encore sortie. Le jour de sa sortie, je réessaye. Pas moyen, Kies ne reconnait pas mon tél. Il rame en marquant "veuillez patienter" ou alors le tél fait une sorte de "reboot" USB toutes les 30 secondes. J'ai un Netbook sous Seven Starter. Voyant sur les forums que sous Seven, Kies ne marchait pas (ce qui n'est pas normal), j'ai essayé de l'installer sur un PC sous XP. Impossible aussi. J'ai fait toutes les techniques marquées plus haut dans ce topic, rien n'y fait ! J'ai donc essayé sur un 3èm PC équipé lui aussi d'XP & là miracle, ça marche, la MAJ se fait en ce moment même. Sur ce même PC, je m'y suis tout de même repris à plusieurs fois pour y arriver. Lorsque ça ne marche pas, allez dans le menu déroulant de Kies & mettez "réinstaller le pilote", c'est ce qui a résolu mon souci (sur ce PC du moins).

BON COURAGE A TOUS, parce que nous allons en avoir besoin...

Share this post


Link to post
Share on other sites

installer "active sync 4.5" pour XP, ou "windows mobile device center 6.1" pour Vista et Seven. Samsung l'a marqué sur son site juste avant de télécharger Kies, mais marqué bien trop petit, en espérant que ça marchera autant pour vous que moi. Maintenant Kies reconnait direct mon tel, enfin !

Share this post


Link to post
Share on other sites

Bonjour a tous ceux qui galère avec KIES.ça fait 1 semaine que je me bat avec toutes les versions de kies...je suis sous Windows XP..et "MIRACLE" j'ai "ENFIN dégoter la version qui marche et reconnait mon galaxy s I9000...

la : 2.0.0.11011_16_5 valable pour XP,vista ,Windows 7.

voici le lien:

http://www.samsung.com/fr/consumer/mobile-phones/mobile-phones/design/GT-I9000HKAXEF/index.idx?pagetype=prd_detail&tab=support

et cette ligne dans "telechargement " en bas de page :

Win XP/Vista/Windows 7 2.0.0.11011_16_5 Samsung Kies PC Sync 06 Jan, 2011 97.81 MULTI LANGUAGE Kies_2.0.0.11011_16_5.exe

ou ça:

http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=FR&CttFileID=3667700&CDCttType=SW&ModelType=N&ModelName=GT-I9000&VPath=SW/201010/20101015082300359/Kies_2.0.0.11011_16_5.exe

il ne vous reste plus qu'a la télécharger et l'installation est très rapide en comparaison des autres versions.....

bonne chance

al

Edited by alantahiti

Share this post


Link to post
Share on other sites

Salut,

J'aimerais bien savoir si les possesseurs de Galaxy S qui sont parmi vous rencontrent des problèmes avec Samsung Kies et sur quelle version de Windows tourne leur PC.

J'ai un galaxy S coréen et mon PC tourne sur windows 7. Après avoir téléchargé Samsung Kies et les derniers drivers USB, je l'ai connecté, mais le logiciel cherche en boucle le périphérique sans le trouver, ceci en mode debug usb. Par contre il le trouve en mode mass storage (mais bon, ça limite l'usage). J'ai eu beau réessayer, réinstaller le tout, attendre, rien à faire.

Par contre, quand j'ai essayé sur mon PC au boulot qui tourne sur XP (mais je précise que le système est en coréen), et samsung kies reconnaît parfaitement le Galaxy S, et tout le contenu présent dessus.

Je me demande donc si c'est un problème que tous ceux qui ont Seven rencontrent, ou si c'est parce que mon Seven est en français (ça ne devrait pas, Samsun Kies semble compatible avec des tas de pays et de langues).

Si quelqu'un a une solution je suis preneur.

Salut

J'ai le même problème, il s'est agravé avec la dernière version de Kies qui me semble incompatible avec Windows7 64bits:

Lorsque je branche mon Galaxy S, après avoir ouvert le dernière version de Kies, je perd l'accés internet Wi-fi et jla souris se bloque.

Il m'est alors trés difficile de me reconnecter sur internet sans fermer Kies et sans faire une retauration du système.

Si quelqu'un a une solution, merci de la communiquer.

Je suis trés déçu par Samsung..

Edited by Platon S

Share this post


Link to post
Share on other sites

Bonjour à tous,

Cette info, des fois que des gens de chez Samsung auraient à coeur d'améliorer leurs produits. :emo_im_undecided:

Le galaxy S est un bonheur quand on a usé ses nerfs avec un Nokia N97 ; cependant KIES est une catastrophe d'après ce que je lis un peu partout. Et je confirme !

Entre XP pro SP3 et Kies maj du 18 janvier 2011 rien ne va ; soit il ne se lance pas, soit il plante (écran gris), soit il ne reconnait pas le téléphone, soit il synchronise 2 fois (en double) les infos du calendrier Outlook. Mais parfois ça marche aussi...

Je dis dommage pour l'impression générale ; je suis en utilisation pro et c'est un problème de devoir se battre avec son agenda. Je vais tenter des réinstall et màj, mais c'est quand même dommage de ne pas pouvoir trouver un produit qui tienne toutes ses promesses.

Par ailleurs, l'ergonomie générale de KIES... à force de vouloir en faire trop et d'imiter la pomme on pourrait en parler...

Faites donc simple ; je parie qu'alors ça marcherait !

@+

Share this post


Link to post
Share on other sites

Bonjour frères d'infortune,

je suppose que si vous lisez ces lignes c'est que vous avez des contrariétés. Pour vous donner des infos sur la suite de mon souci avec KIES sur mon pc, voilà ce que j'ai fait et qui semble marcher (pour le moment).

Hypothèse sur l'origine de mes (vos) ennuis :

un tas de soft installés sur le pc ; j'ai même entendu que certains confondaient leur pc ou leur pda avec une console de jeux (si,si, il paraît que ça existe) et tout ça c'est un mélange explosif ou plutôt qui amène à bloquer la machine et va savoir d'où ça vient ! et je n'aborde pas la question de tous les pc vérolés (non protégés).

Ce que j'ai fait :

- recherché tous les résidus des anciens pda dont les soft avaient pourtant été désinstallés à partir de leur outil maison ; explorateur, fonction rechercher, et là c'est la consternation des nokia et des n97 par dizaines, planqués un peu partout. L'effacement de groupe est bien entendu refusé (comme d'ab), mais un par un ça marche.

- désinstallé tous les drivers samsung existants à partir du panneau config

- donné un petit coup de Ccleaner (merci les gars ; super produit)

- recherché la dernière version de KIES sur le site du constructeur (jamais télécharger ailleurs : principe de base des maîtres de "assiste.com")

- nouvelle install de la dernière version de KIES sans que i9000 ne soit connecté via usb

Verdict : ça a l'air de fonctionner, surtout la synchro avec le calendrier Outlook ; le reste j'en ai rien à...

Impressions générales et remarques :

- l'ouverture de KIES n'est plus aussi lente et il s'affiche totalement à l'écran

- je suppose que le plantage provenait d'un conflit logiciel, donc faites la chasse aux fichiers inutiles provenant de vos anciens soft de synchro qui se télescopent avec les nouveaux

Un souci résolu en amène un autre, moins grave et qui concerne le GPS un peu capricieux, mais ça c'est un autre sujet.

Share this post


Link to post
Share on other sites

bonjour a tous

alors j'ai un énorme probléme mon galaxy s fait des caprices je vous explique

je précise d'abbord que j'ai essayé des millions de choses et que rien ne marche!!!!!!!!

alors lorsque je connecte mon samsung galaxy s a mon pc ca donne rien meme en stockage de masse rien ne se passe j'ai installé kies idem rien ne se passe ca ne detecte pas mon galaxys j'ai essayé en debogage rien j'ai essayerr d'installer tout ce qui a ete dit sur ce forum et toujours rien

mais c'est pas fini je branche le galaxy s d'une copine et la sans rien faire le mode stockage de masse fonctionne donc j'en conclue que c'est pas mon pc mais mon telephone mais pour mon opérateur alias sfr rien ne cloche dans mon telephone alors je c plus quoi faire sauf peut etre casser mon telephone a force de m'enerver mais quand meme il ma couté assez cher pour que je resiste a mes envie de meurtre lol mais si vous avez une solution elle est la bienvenue je précise je suis sur windows 7

merci a tous en espérant que vous pourrez m'aider.

Edited by lilostye

Share this post


Link to post
Share on other sites

Bien j'ai eu un peu de mal aussi a faire reconnaitre mon tel au pc car c'est pas kies qui est en cause donc j'ai désinstaller les drivers puis avec kies je les est remis ensuite j'ai mis mon tel en mode débogage kies fermer ça a installer les drivers.

Puis en mode stockage de masse idem est pour finir en mode download.

Share this post


Link to post
Share on other sites

Bien j'ai eu un peu de mal aussi a faire reconnaitre mon tel au pc car c'est pas kies qui est en cause donc j'ai désinstaller les drivers puis avec kies je les est remis ensuite j'ai mis mon tel en mode débogage kies fermer ça a installer les drivers.

Puis en mode stockage de masse idem est pour finir en mode download.

juste pour savoir c'est quels drivers qu'il faut désinstaller et remettre

parceque la j'ai installé new pc studio et ca marche pas non plus lol mais je crois que j'ai compris c'est samsung qui joue avec mes nerfs enfaite

Share this post


Link to post
Share on other sites

ho mon dieu 3h que je cherche et ca y est c'est un miracle mais quand je vais vous dire ce que j'ai fais faut pas rire

J'AI JUSTE éTEINT ET RALLUMLé MON TEL ET CA A MARCHé!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Edited by lilostye

Share this post


Link to post
Share on other sites

Bonjour à tous

Effectivement c'est ce qu'il faut faire.

Après redémarrage du Galaxy S et connexion USB, le driver "Samsung USB composite device" se met à jour sur le poste Windows Seven 64 bits et Kies reconnait (enfin) le téléphone...

J'ai pu ainsi mettre à jour le micrologiciel 11.04.13.03

ho mon dieu 3h que je cherche et ca y est c'est un miracle mais quand je vais vous dire ce que j'ai fais faut pas rire

J'AI JUSTE éTEINT ET RALLUMLé MON TEL ET CA A MARCHé!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Bonjour à tous

Effectivement c'est ce qu'il faut faire.

Après redémarrage du Galaxy S et connexion USB, le driver "Samsung USB composite device" se met à jour sur le poste Windows Seven 64 bits et Kies reconnait (enfin) le téléphone...

J'ai pu ainsi mettre à jour le micrologiciel 11.04.13.03

j'ai pu faire ma mise à jour déjà avec le KIES :2.0.0.11032_12_9

et mon galaxy s est sous cette version:

GT-I9000

2.2.1

I9000XXJPY

2.6.32.9root@sep-57#1

FROYO.XXJQ3

Joyeuses paques à vous tous...

:

Share this post


Link to post
Share on other sites

A toutes fins utiles,

Alors que la connexion de mon Galaxy S fonctionnait tout d'un coup, un problème avec Kies, message d'erreur 1620. Le programme ne voulait plus démarrer.

J'ai recommencé à zéro en installant la version fournie sur les mini cd dans la boite de mon téléphone, même problème.

J'ai donc été sur le site de Samsung :

http://www.samsung.com/fr/consumer/detail/detail.do?tab=support&group=mobile-phones&dType=D&type=mobile-phones&menu=download&disp_nm=Samsung%20Galaxy%20S&model_nm=GT-I9000&model_cd=GT-I9000HKAXEF&language=&subtype=design&mType=SW&prd_ia_cd=01011900&vType=&cate_type=all

Il faut aller dans l'onglet Logiciels ( et non manuels par défaut)

et là on trouve deux programmes.

Dont un pour désinstaller Kies, c'est bien le signe qu'il y a un souci.

- Désinstallation avec UninstallKies

- Réinstallation avec la dernière version Kies_2.0.0.11032_12_9

Et après une manip de déconnexion reconnexion sur la prise USB de mon GS ça fonctionne à nouveau.

ouf !!

Share this post


Link to post
Share on other sites

A toutes fins utiles,

Alors que la connexion de mon Galaxy S fonctionnait tout d'un coup, un problème avec Kies, message d'erreur 1620. Le programme ne voulait plus démarrer.

J'ai recommencé à zéro en installant la version fournie sur les mini cd dans la boite de mon téléphone, même problème.

J'ai donc été sur le site de Samsung :

http://www.samsung.com/fr/consumer/detail/detail.do?tab=support&group=mobile-phones&dType=D&type=mobile-phones&menu=download&disp_nm=Samsung%20Galaxy%20S&model_nm=GT-I9000&model_cd=GT-I9000HKAXEF&language=&subtype=design&mType=SW&prd_ia_cd=01011900&vType=&cate_type=all

Il faut aller dans l'onglet Logiciels ( et non manuels par défaut)

et là on trouve deux programmes.

Dont un pour désinstaller Kies, c'est bien le signe qu'il y a un souci.

- Désinstallation avec UninstallKies

- Réinstallation avec la dernière version Kies_2.0.0.11032_12_9

Et après une manip de déconnexion reconnexion sur la prise USB de mon GS ça fonctionne à nouveau.

ouf !!

oui, c'est systématique,il est préférable de désinstaller la vieille version de KIES avant de remettre une nouvelle sur l'ordinateur.elle n'écrase pas l'ancienne .

Edited by alantahiti

Share this post


Link to post
Share on other sites

Salut

A mon tour il me semble

J'ai acheté un Samsung Galaxy S I9000, installé Keis sur 2 PC sous XP : l'un chez moi l'autre au taf

Chez moi je me suis branché une fois en mode Windows Media pour synchroniser des mp3 : no problem.

Au taf impossible de faire reconnaître mon tel par mon PC, sauf en mode stockage de masse. Tjs le même message : un problème est intervenu etc et aprsè avoir

brièvement affiché "Samsung Android" Windows le prend pour un MTP Device.

j'ai installé Active Sync, j'ai installé 2 versions successives de Kies (en désinstallant entre temps), la dernière étant celle qui est sur le site Samsung

J'ai installé le pilote sur keis. Rien n'y fait, mon PC reconnait toujours un MTP device...

????? je ne sais pas quoi faire ....

Edited by nickraven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now