Aller au contenu

Bienvenue sur le forum de FrAndroid,
une communauté fondée par des passionnés pour des passionnés.

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions. Rejoignez-nous. C'est gratuit.

Connexion Inscription

Photo

Logiciel Samsung Kies ne reconnait pas Galaxy S


  • Merci de vous connecter pour répondre
96 réponses à ce sujet

#61
Ezhekiel

Ezhekiel

    Membre

  • Membre
  • 12 messages
  • LieuLyon, France
Je déterre un vieux sujet je sais mais je me dois de parler.

J'ai acheté mon GS il y a maintenant un petit mois. Ayant entendu parler rapidement de la MAJ vers Froyo, je me suis précipité sur Kies. Jusque là pas de souci, il reconnait mon tél sauf que la MAJ pour Froyo n'était pas encore sortie. Le jour de sa sortie, je réessaye. Pas moyen, Kies ne reconnait pas mon tél. Il rame en marquant "veuillez patienter" ou alors le tél fait une sorte de "reboot" USB toutes les 30 secondes. J'ai un Netbook sous Seven Starter. Voyant sur les forums que sous Seven, Kies ne marchait pas (ce qui n'est pas normal), j'ai essayé de l'installer sur un PC sous XP. Impossible aussi. J'ai fait toutes les techniques marquées plus haut dans ce topic, rien n'y fait ! J'ai donc essayé sur un 3èm PC équipé lui aussi d'XP & là miracle, ça marche, la MAJ se fait en ce moment même. Sur ce même PC, je m'y suis tout de même repris à plusieurs fois pour y arriver. Lorsque ça ne marche pas, allez dans le menu déroulant de Kies & mettez "réinstaller le pilote", c'est ce qui a résolu mon souci (sur ce PC du moins).

BON COURAGE A TOUS, parce que nous allons en avoir besoin...

Publicité

edelalife

Les meilleures offres du moment :

#62
guizmo86

guizmo86

    Newbie

  • Membre
  • 2 messages
installer "active sync 4.5" pour XP, ou "windows mobile device center 6.1" pour Vista et Seven. Samsung l'a marqué sur son site juste avant de télécharger Kies, mais marqué bien trop petit, en espérant que ça marchera autant pour vous que moi. Maintenant Kies reconnait direct mon tel, enfin !

#63
alantahiti

alantahiti

    Membre

  • Membre
  • 18 messages
Bonjour a tous ceux qui galère avec KIES.ça fait 1 semaine que je me bat avec toutes les versions de kies...je suis sous Windows XP..et "MIRACLE" j'ai "ENFIN dégoter la version qui marche et reconnait mon galaxy s I9000...
la : 2.0.0.11011_16_5 valable pour XP,vista ,Windows 7.
voici le lien:
http://www.samsung.c...ail&tab=support

et cette ligne dans "telechargement " en bas de page :
Win XP/Vista/Windows 7 2.0.0.11011_16_5 Samsung Kies PC Sync 06 Jan, 2011 97.81 MULTI LANGUAGE Kies_2.0.0.11011_16_5.exe

ou ça:

http://org.downloadc....11011_16_5.exe

il ne vous reste plus qu'a la télécharger et l'installation est très rapide en comparaison des autres versions.....
bonne chance

al

Modifié par alantahiti, 09 January 2011 - 10:12.


#64
Platon S

Platon S

    Newbie

  • Membre
  • 4 messages

Salut,

J'aimerais bien savoir si les possesseurs de Galaxy S qui sont parmi vous rencontrent des problèmes avec Samsung Kies et sur quelle version de Windows tourne leur PC.

J'ai un galaxy S coréen et mon PC tourne sur windows 7. Après avoir téléchargé Samsung Kies et les derniers drivers USB, je l'ai connecté, mais le logiciel cherche en boucle le périphérique sans le trouver, ceci en mode debug usb. Par contre il le trouve en mode mass storage (mais bon, ça limite l'usage). J'ai eu beau réessayer, réinstaller le tout, attendre, rien à faire.

Par contre, quand j'ai essayé sur mon PC au boulot qui tourne sur XP (mais je précise que le système est en coréen), et samsung kies reconnaît parfaitement le Galaxy S, et tout le contenu présent dessus.

Je me demande donc si c'est un problème que tous ceux qui ont Seven rencontrent, ou si c'est parce que mon Seven est en français (ça ne devrait pas, Samsun Kies semble compatible avec des tas de pays et de langues).

Si quelqu'un a une solution je suis preneur.


Salut
J'ai le même problème, il s'est agravé avec la dernière version de Kies qui me semble incompatible avec Windows7 64bits:
Lorsque je branche mon Galaxy S, après avoir ouvert le dernière version de Kies, je perd l'accés internet Wi-fi et jla souris se bloque.
Il m'est alors trés difficile de me reconnecter sur internet sans fermer Kies et sans faire une retauration du système.
Si quelqu'un a une solution, merci de la communiquer.
Je suis trés déçu par Samsung..

Modifié par Platon S, 23 February 2011 - 18:50.


#65
verchuroi

verchuroi

    Newbie

  • Membre
  • 2 messages
Bonjour à tous,

Cette info, des fois que des gens de chez Samsung auraient à coeur d'améliorer leurs produits. :emo_im_undecided:

Le galaxy S est un bonheur quand on a usé ses nerfs avec un Nokia N97 ; cependant KIES est une catastrophe d'après ce que je lis un peu partout. Et je confirme !

Entre XP pro SP3 et Kies maj du 18 janvier 2011 rien ne va ; soit il ne se lance pas, soit il plante (écran gris), soit il ne reconnait pas le téléphone, soit il synchronise 2 fois (en double) les infos du calendrier Outlook. Mais parfois ça marche aussi...

Je dis dommage pour l'impression générale ; je suis en utilisation pro et c'est un problème de devoir se battre avec son agenda. Je vais tenter des réinstall et màj, mais c'est quand même dommage de ne pas pouvoir trouver un produit qui tienne toutes ses promesses.

Par ailleurs, l'ergonomie générale de KIES... à force de vouloir en faire trop et d'imiter la pomme on pourrait en parler...
Faites donc simple ; je parie qu'alors ça marcherait !

@+

#66
verchuroi

verchuroi

    Newbie

  • Membre
  • 2 messages
Bonjour frères d'infortune,

je suppose que si vous lisez ces lignes c'est que vous avez des contrariétés. Pour vous donner des infos sur la suite de mon souci avec KIES sur mon pc, voilà ce que j'ai fait et qui semble marcher (pour le moment).

Hypothèse sur l'origine de mes (vos) ennuis :

un tas de soft installés sur le pc ; j'ai même entendu que certains confondaient leur pc ou leur pda avec une console de jeux (si,si, il paraît que ça existe) et tout ça c'est un mélange explosif ou plutôt qui amène à bloquer la machine et va savoir d'où ça vient ! et je n'aborde pas la question de tous les pc vérolés (non protégés).

Ce que j'ai fait :

- recherché tous les résidus des anciens pda dont les soft avaient pourtant été désinstallés à partir de leur outil maison ; explorateur, fonction rechercher, et là c'est la consternation des nokia et des n97 par dizaines, planqués un peu partout. L'effacement de groupe est bien entendu refusé (comme d'ab), mais un par un ça marche.

- désinstallé tous les drivers samsung existants à partir du panneau config

- donné un petit coup de Ccleaner (merci les gars ; super produit)

- recherché la dernière version de KIES sur le site du constructeur (jamais télécharger ailleurs : principe de base des maîtres de "assiste.com")

- nouvelle install de la dernière version de KIES sans que i9000 ne soit connecté via usb

Verdict : ça a l'air de fonctionner, surtout la synchro avec le calendrier Outlook ; le reste j'en ai rien à...


Impressions générales et remarques :

- l'ouverture de KIES n'est plus aussi lente et il s'affiche totalement à l'écran

- je suppose que le plantage provenait d'un conflit logiciel, donc faites la chasse aux fichiers inutiles provenant de vos anciens soft de synchro qui se télescopent avec les nouveaux

Un souci résolu en amène un autre, moins grave et qui concerne le GPS un peu capricieux, mais ça c'est un autre sujet.

#67
lilostye

lilostye

    Newbie

  • Membre
  • 3 messages
bonjour a tous

alors j'ai un énorme probléme mon galaxy s fait des caprices je vous explique

je précise d'abbord que j'ai essayé des millions de choses et que rien ne marche!!!!!!!!

alors lorsque je connecte mon samsung galaxy s a mon pc ca donne rien meme en stockage de masse rien ne se passe j'ai installé kies idem rien ne se passe ca ne detecte pas mon galaxys j'ai essayé en debogage rien j'ai essayerr d'installer tout ce qui a ete dit sur ce forum et toujours rien

mais c'est pas fini je branche le galaxy s d'une copine et la sans rien faire le mode stockage de masse fonctionne donc j'en conclue que c'est pas mon pc mais mon telephone mais pour mon opérateur alias sfr rien ne cloche dans mon telephone alors je c plus quoi faire sauf peut etre casser mon telephone a force de m'enerver mais quand meme il ma couté assez cher pour que je resiste a mes envie de meurtre lol mais si vous avez une solution elle est la bienvenue je précise je suis sur windows 7

merci a tous en espérant que vous pourrez m'aider.

Modifié par lilostye, 17 March 2011 - 10:41.


#68
Reve40

Reve40

    Android Guru

  • Membre
  • 1911 messages
  • LieuDax
Bien j'ai eu un peu de mal aussi a faire reconnaitre mon tel au pc car c'est pas kies qui est en cause donc j'ai désinstaller les drivers puis avec kies je les est remis ensuite j'ai mis mon tel en mode débogage kies fermer ça a installer les drivers.
Puis en mode stockage de masse idem est pour finir en mode download.

#69
lilostye

lilostye

    Newbie

  • Membre
  • 3 messages

Bien j'ai eu un peu de mal aussi a faire reconnaitre mon tel au pc car c'est pas kies qui est en cause donc j'ai désinstaller les drivers puis avec kies je les est remis ensuite j'ai mis mon tel en mode débogage kies fermer ça a installer les drivers.
Puis en mode stockage de masse idem est pour finir en mode download.


juste pour savoir c'est quels drivers qu'il faut désinstaller et remettre
parceque la j'ai installé new pc studio et ca marche pas non plus lol mais je crois que j'ai compris c'est samsung qui joue avec mes nerfs enfaite

#70
lilostye

lilostye

    Newbie

  • Membre
  • 3 messages
ho mon dieu 3h que je cherche et ca y est c'est un miracle mais quand je vais vous dire ce que j'ai fais faut pas rire

J'AI JUSTE éTEINT ET RALLUMLé MON TEL ET CA A MARCHé!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Modifié par lilostye, 17 March 2011 - 11:52.


#71
JJF1

JJF1

    Newbie

  • Membre
  • 2 messages
Bonjour à tous

Effectivement c'est ce qu'il faut faire.
Après redémarrage du Galaxy S et connexion USB, le driver "Samsung USB composite device" se met à jour sur le poste Windows Seven 64 bits et Kies reconnait (enfin) le téléphone...
J'ai pu ainsi mettre à jour le micrologiciel 11.04.13.03

ho mon dieu 3h que je cherche et ca y est c'est un miracle mais quand je vais vous dire ce que j'ai fais faut pas rire

J'AI JUSTE éTEINT ET RALLUMLé MON TEL ET CA A MARCHé!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



#72
alantahiti

alantahiti

    Membre

  • Membre
  • 18 messages

Bonjour à tous

Effectivement c'est ce qu'il faut faire.
Après redémarrage du Galaxy S et connexion USB, le driver "Samsung USB composite device" se met à jour sur le poste Windows Seven 64 bits et Kies reconnait (enfin) le téléphone...
J'ai pu ainsi mettre à jour le micrologiciel 11.04.13.03


j'ai pu faire ma mise à jour déjà avec le KIES :2.0.0.11032_12_9

et mon galaxy s est sous cette version:
GT-I9000
2.2.1
I9000XXJPY
2.6.32.9root@sep-57#1
FROYO.XXJQ3

Joyeuses paques à vous tous...

:

#73
Jacques56

Jacques56

    Membre

  • Membre
  • 13 messages
A toutes fins utiles,

Alors que la connexion de mon Galaxy S fonctionnait tout d'un coup, un problème avec Kies, message d'erreur 1620. Le programme ne voulait plus démarrer.

J'ai recommencé à zéro en installant la version fournie sur les mini cd dans la boite de mon téléphone, même problème.

J'ai donc été sur le site de Samsung :
http://www.samsung.c...=&cate_type=all

Il faut aller dans l'onglet Logiciels ( et non manuels par défaut)

et là on trouve deux programmes.
Dont un pour désinstaller Kies, c'est bien le signe qu'il y a un souci.

- Désinstallation avec UninstallKies
- Réinstallation avec la dernière version Kies_2.0.0.11032_12_9

Et après une manip de déconnexion reconnexion sur la prise USB de mon GS ça fonctionne à nouveau.

ouf !!
Samsung Galaxy S Modèle : GT-I9000
Kernel :2.6.35.7 DarkCore_4.6_JW4
Modem : I9000XWJW1
Firmware : XWJW6
Numéro de version : AllianceROM I900 JW6 Base
Android 2.3.6 (GINGERBREAD)

#74
alantahiti

alantahiti

    Membre

  • Membre
  • 18 messages

A toutes fins utiles,

Alors que la connexion de mon Galaxy S fonctionnait tout d'un coup, un problème avec Kies, message d'erreur 1620. Le programme ne voulait plus démarrer.

J'ai recommencé à zéro en installant la version fournie sur les mini cd dans la boite de mon téléphone, même problème.

J'ai donc été sur le site de Samsung :
http://www.samsung.c...=&cate_type=all

Il faut aller dans l'onglet Logiciels ( et non manuels par défaut)

et là on trouve deux programmes.
Dont un pour désinstaller Kies, c'est bien le signe qu'il y a un souci.

- Désinstallation avec UninstallKies
- Réinstallation avec la dernière version Kies_2.0.0.11032_12_9


Et après une manip de déconnexion reconnexion sur la prise USB de mon GS ça fonctionne à nouveau.

ouf !!


oui, c'est systématique,il est préférable de désinstaller la vieille version de KIES avant de remettre une nouvelle sur l'ordinateur.elle n'écrase pas l'ancienne .

Modifié par alantahiti, 01 May 2011 - 16:59.


#75
nickraven

nickraven

    Newbie

  • Membre
  • 3 messages
Salut

A mon tour il me semble

J'ai acheté un Samsung Galaxy S I9000, installé Keis sur 2 PC sous XP : l'un chez moi l'autre au taf
Chez moi je me suis branché une fois en mode Windows Media pour synchroniser des mp3 : no problem.
Au taf impossible de faire reconnaître mon tel par mon PC, sauf en mode stockage de masse. Tjs le même message : un problème est intervenu etc et aprsè avoir
brièvement affiché "Samsung Android" Windows le prend pour un MTP Device.

j'ai installé Active Sync, j'ai installé 2 versions successives de Kies (en désinstallant entre temps), la dernière étant celle qui est sur le site Samsung
J'ai installé le pilote sur keis. Rien n'y fait, mon PC reconnait toujours un MTP device...

????? je ne sais pas quoi faire ....

Modifié par nickraven, 04 May 2011 - 15:29.


#76
alantahiti

alantahiti

    Membre

  • Membre
  • 18 messages

Salut

A mon tour il me semble

J'ai acheté un Samsung Galaxy S I9000, installé Keis sur 2 PC sous XP : l'un chez moi l'autre au taf
Chez moi je me suis branché une fois en mode Windows Media pour synchroniser des mp3 : no problem.
Au taf impossible de faire reconnaître mon tel par mon PC, sauf en mode stockage de masse. Tjs le même message : un problème est intervenu etc et aprsè avoir
brièvement affiché "Samsung Android" Windows le prend pour un MTP Device.

j'ai installé Active Sync, j'ai installé 2 versions successives de Kies (en désinstallant entre temps), la dernière étant celle qui est sur le site Samsung
J'ai installé le pilote sur keis. Rien n'y fait, mon PC reconnait toujours un MTP device...

????? je ne sais pas quoi faire ....

essaye tout d'abord de lancer KIES en mode manuelsur ton PC ,et ensuite branche ton galaxy s au PC,voit si il reconnait ton galaxy s , verifie que tes paramétre de ton smartphone(,paramétres USB,definir la connection USB) sont bien cliqué sur KIES.sinon,je vois pas autre chose pour le moment.

#77
nickraven

nickraven

    Newbie

  • Membre
  • 3 messages

essaye tout d'abord de lancer KIES en mode manuelsur ton PC ,et ensuite branche ton galaxy s au PC,voit si il reconnait ton galaxy s , verifie que tes paramétre de ton smartphone(,paramétres USB,definir la connection USB) sont bien cliqué sur KIES.sinon,je vois pas autre chose pour le moment.


salut et merci de ta réponse rapide

malheureusement ça ne marche tjs pas en faisant ce que tu as dit :(
Tjs la même réponse de Windows : problème d'installation

#78
alantahiti

alantahiti

    Membre

  • Membre
  • 18 messages

salut et merci de ta réponse rapide

malheureusement ça ne marche tjs pas en faisant ce que tu as dit :(
Tjs la même réponse de Windows : problème d'installation

j'ai trouvé ça en anglais :
http://hubpages.com/...Kies-on-your-PC

tu vas trouvé ton bonheur !

#79
nickraven

nickraven

    Newbie

  • Membre
  • 3 messages
Thanks man !! :lol:

Je vais jeter 1 coup d'oeil

#80
kristof782004

kristof782004

    Grand Android des plaines

  • Membre
  • 816 messages
  • Modèle:HTC ONE Tablette Acer a510 JB cus1
bonjour

je n'arrivais pas a faire reconnaitre mon galaxy s par kies car dans les paramètres usb, j'avais mis "toujours demander". en faisant ca, le tel n'était jamais reconnu par kies. kies cherchait en boucle le tel.

j'ai résolu le probleme de reconnaissance par kies uniquement en faisant ca:
1. sur le tel débranché du pc, choisir dans parametres usb "kies" (ne pas choisir "toujours demander")
2. lancer kies.
3. brancher le tel au pc
4. kies reconnait direct le tel

ciao

htc one 

S-off, root,

rom viperone 5.8.0

kernel ElementalX

 

tablette acer A510 root 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)