pratikmore

[ROM] 4.2.2 Port for Fly 443/Wiko Cink Peax/Intex Aqua Wonder (Fully Working)

1,709 posts in this topic

okey guys after small corrects i can upload it please its beta version do not flame ;D 5-10 min upload

 

front camera and radio doesnt work 

and front camera problems after add /lib/hw/camera fc

and cant add engener mode in settings.apk because problems with correct recomplite/complote with errors 

work about correct tommorow because my time 3-37

gapps here no reboot 

 

and camera here another, not as default rom but its good 

 

link google disk JB 42

Edited by qus1

Share this post


Link to post
Share on other sites

Pratikmore, can you change post title, you can do it in advanced editing.

So you put something better like "(dev)4.2.2 ROM port"

And good work :)

Share this post


Link to post
Share on other sites

okey guys after small corrects i can upload it please its beta version do not flame ;D 5-10 min upload

front camera and radio doesnt work

and front camera problems after add /lib/hw/camera fc

and cant add engener mode in settings.apk because problems with correct recomplite/complote with errors

work about correct tommorow because my time 3-37

please wait 50% upload

I backup my ROM and wait for yours

Gapps includes ?

Edit :

Backup in progress.

Download finish :)

Backup done

Install 4.2.2 in progress --> done

1st boot --> OK

Available language : english, chinese and russian

Problem in the first screen (choose language) ==> bootloop, i can't do anything ... :(

Edited by navet94

Share this post


Link to post
Share on other sites

Thanks for your work QUS1 !!!! I'll go to check that.... The first one from Amoi have no reboots whitout wifi since the beginningof afternoon, so i'm gonna to test yours ! :P

 

Big Thanks for your hard work !!! B)

 

@Navet94:

Tu as pas déjà pris les Gapps pour aller avec la rom Amoi ? Si jamais c'est les même normalement... Sinon excuse moi, j'ai rien dit... Lol :P

Edited by Bnz25

Share this post


Link to post
Share on other sites

Thanks for your work QUS1 !!!! I'll go to check that.... The first one from Amoi have no reboots whitout wifi since the beginningof afternoon, so i'm gonna to test yours ! :P

Big Thanks for your hard work !!! B)

@Navet94:

Tu as pas déjà pris les Gapps pour aller avec la rom Amoi ? Si jamais c'est les même normalement... Sinon excuse moi, j'ai rien dit... Lol :P

Non je les avait pas pris car j'avais restore mon backup de la stock rom quelques heures après.

Edit :

Problem in the first screen (choose language) ==> bootloop, i can't do anything ... :(

Edited by navet94

Share this post


Link to post
Share on other sites

full wipe please in trwp 2.5.0.0 recovery 

(advanced wipe full without sd-ext)!

late mount in pc 

copy to sd-card

install 

its easy for true install without problem i install it again this method 100% working without bootloop 

Edited by qus1

Share this post


Link to post
Share on other sites

full wipe please in trwp 2.5.0.0 recovery

late mount in pc

copy to sd-card

install

its easy for true install without problem i install it again this method 100% working without bootloop

When I install a rom, i do this each time : I do a full wipe (cache, data and dalvik) on CWM and I install the rom from SD Card.

I re-test ;)

In progress.

A ROM for the fly443 is compatible with Peax ?

Edited by navet94

Share this post


Link to post
Share on other sites

ofc all files from last wiko cink peax official do not change nothing 

ofc if u like wiko cink peax u can change it in build.prop 

Share this post


Link to post
Share on other sites

ofc all files from last wiko cink peax official do not change nothing

ofc if u like wiko cink peax u can change it in build.prop

Ok.

Same problem ... Bootloop on the first screen (choose language)

Share this post


Link to post
Share on other sites

i have not problem with install after advanced wipe if anyone can install it please type here :)

good night today 

Edited by qus1

Share this post


Link to post
Share on other sites

i have not problem with install after advanced wipe if anyone can install it please type here :)

good night today

I found a solution but don't know why it's work : I remove the SIM card and surprise it works ...

I will try if I take my SIM card it will work

Edit :

Problem with the SIM card, when I took it in the phone, phone start, go to lock screen and when I want to unlock, the phone restart.

No problem without the SIM card, the phone runs normally.

I will try my SIM card in the second sim port --> not working,...

I'm sure the problem is SIM card. If I start the phone with a SIM card and took the phone in airplane mode, it works. When I disable the airplane, phone reboots ...

Some screenshot in few minutes.

Edited by navet94

Share this post


Link to post
Share on other sites

ROM installed on Peax

working :wifi (good signal) data (freemobile) OK

Gapps in english but after morelocal2 : playstore n gmail in french

Nice work

Thanx

Share this post


Link to post
Share on other sites

ROM installed on Peax

working :wifi (good signal) data (freemobile) OK

Gapps in english but after morelocal2 : playstore n gmail in french

Nice work

Thanx

Tu n'as pas de problèmes avec ta carte sim ?

Je dois être fou c'est pas possible ...

Tu es chez quel opérateur ?

Edited by navet94

Share this post


Link to post
Share on other sites

Opérateur freemobile

Aucun problème

Jai juste active le roaming

Ok.

Je sais pas quoi faire ... Ça me soûle.

Bref je repasse sur mon backup 4.1.2 en attendant de voir si quelqu'un d'autre a le même probleme

mini_130903012352237041.jpg

mini_130903012434184589.jpg

Edited by navet94

Share this post


Link to post
Share on other sites

Rom installée à l'instant: tout semble bien se passer pour le moment, pas de bootloop (carte sim b&you).

Rom installed: no sim problem! 

Thanks for your work! :-)

Share this post


Link to post
Share on other sites

Rom installée à l'instant: tout semble bien se passer pour le moment, pas de bootloop (carte sim b&you).

Rom installed: no sim problem! 

Thanks for your work! :-)

Je vais ré-télécharger la ROM et la réinstaller pour voir.

Croisons les doigts.

Share this post


Link to post
Share on other sites

Tu as essayé en faisant aussi 1 wipe system en même tps... Souvent ça corrige ce genre de souci.

Moi je la DL et demain je vous redis ce qu'il en est...

Share this post


Link to post
Share on other sites

Tu as essayé en faisant aussi 1 wipe system en même tps... Souvent ça corrige ce genre de souci.

Moi je la DL et demain je vous redis ce qu'il en est...

Wipe system ? Tu trouves ça dans CWM ou que dans TWRP ?

Moi j'ai CWM et je fais wipe data cache et dalvik.

Toujours pareil après l'installation ... :(

J'ai bien envie de mettre TWRP mais faut que je sorte mon pc, la flemme ...

Edited by navet94

Share this post


Link to post
Share on other sites

I know,QUS1 already ported this rom but here is my port....we will see optimization later...wipe data,wipe cache,wipe dalvik cache then flash the rom & reboot...

This is my build : https://docs.google.com/file/d/0B3jWykV-dHRGZlM0UVQwNVpEbWc/edit?usp=sharing

Thx, I will test your rom because I'm the only one that the QUS1's rom doesn't work ...

(For the QUS1 rom) Elsewhere I try to start my Peax with an old inactive rom, it's work and display that the sim is present but inactive (normal). But if I start my phone with B&You SIM card, always same problems :(

Download Pratikmore rom --> OK

Install rom --> OK

First boot --> OK

Configuring phone --> OK. Gapps includes, Only russian, chinese and english.

Few apps includes.

Wifi is working nicely.

Not tested --> Bluetooth, GPS.

The rom seems to be working normally. I will try it during 30 minutes and after that do a backup and continue tomorrow (it's 03:51AM in France)

Thanks Pratikmore ;)

PS : Xperia Keyboard force close each time I want to write something :(

Edited by navet94

Share this post


Link to post
Share on other sites

Désolé pour le retard Navet94, mais oui c'est bien avec le TWRP...

Perso depuis sa création je ne tourne que sur celui ci (Depuis mon Nexus S, mais j'ai oublié quelques modèles dans ma signature...), que je trouve + simple, + rapide et + clair que le CWM... B)

 

Mais comme on dit... les gouts et les couleurs... :P

 

Sinon tu peux le flasher direct depuis ton tel via l'appli Mobile Uncle tool... comme ça pas besoin de ton pc...

Si tu le mets, tu vas dans wipe,

puis Advanced,

et dedans tu coches les Dalvik/cache,

Cache,

Data

et System....

 

Comme ça tu es certain de bien avoir nettoyé correctement les partitions necessaires... :)

 

EDIT:

La rom de QUS1 étant encore en DL pour les 2h30 à venir, j'espere qu'elle passera et qu'elle ne me fera pas comme a toi Navet94... Sinon je suis bon pour au moins 6h de DL supplémentaire pour celle de Pratikmore :P

Edited by Bnz25

Share this post


Link to post
Share on other sites

Qui peux faire un point sur ce qui marche et ne marche pas, en français pour les anglophobe.

Est elle utilisable au quotidien ?

Share this post


Link to post
Share on other sites

Je n'ai pas encore pu tester les 2 dernières moutures de QUS1 et Pratikmore, ms d'après ce que j'ai compris, tout serait fonctionnel, a part la caméra (frontal ou arrière, je ne sais plus de mémoire, ms la frontal je crois...)

Attention je parle bien des derniers liens qui sont des portages de la Jiayu-G3, pas de celle d'Amoi, qui elle, en plus de la caméra, a le wifi et le bluetooth qui ne vont pas... D'ailleurs sur cette dernière le wifi allumé cause des reboots intempestifs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now