Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Wifi "impossible de recherche des reseaux"


  • Merci de vous connecter pour répondre
104 réponses à ce sujet

#1
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages
Bonjour

Là je stresse, j'ai testé cette après midi le wifi, ca marchait bien. J'ai voulu tester chez moi (pas de réseau ouvert aux alentours).
J'ai donc voulu tester d'activer le wifi de ma livebox. N'ayant jamais utilisé le wifi de ma livebox, je ne sais pas le mot de passe, mais je tente de mettre une série de chiffre inscrit derrière la box (car mon le tel demande un mot de passe pour ouvrir la connection à ce réseau). Ca as échoué, et maintenant il ne trouve plus rien !

Ce n'est pas même qu'il ne trouve rien pour être plus précis, il ne peut plus chercher, comme si le wifi ne marchait plus sur mon tel. Je suis stressé, j'ai peur qu'il failles le renvoyer en SAV (et comme c'est par Virgin c'est par le net, y a pas de boutique comme sfr ou orange...). Bref, je suis dégouté.

Quand je clique sur activer le wifi ça met donc "impossible de rechercher des réseaux", ça le met 2 ou 3 fois et après en dessous de "wifi" y a écrit "désactivation".

Quelqu'un peut m'aider s'ils vous plait :/ ?

Publicité

edelalife

#2
quitos

quitos

    serial tutorial maker

  • Membre
  • 1614 messages
volet de notification --> wifi on , non ?

Modifié par quitos, 25 July 2010 - 18:40.

Quand le pillage devient un moyen d’existence pour un groupe d’hommes qui vit au sein des élites de la société, ce groupe finit par façonner pour lui-même tout un système juridique qui légitime le pillage, et un code moral qui le glorifie (Frederic BASTIAT)

#3
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

volet de notification --> wifi on , non ?


Il se désactive au bout de quelques secondes :(

#4
quitos

quitos

    serial tutorial maker

  • Membre
  • 1614 messages

Il se désactive au bout de quelques secondes :(


parle t on de la même chose ?

je parle du volet gris, le truc qu'on déploie, à la 36ème seconde de cette vidéo :


Quand le pillage devient un moyen d’existence pour un groupe d’hommes qui vit au sein des élites de la société, ce groupe finit par façonner pour lui-même tout un système juridique qui légitime le pillage, et un code moral qui le glorifie (Frederic BASTIAT)

#5
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

parle t on de la même chose ?

je parle du volet gris, le truc qu'on déploie, à la 36ème seconde de cette vidéo :


Oui, c'était bien ça.
Avant je passais par là (j'allais directement dans paramètres), mais après ton message j'ai aussi essayé par là. Et idem :(
Il se met vert et au bout de quelques secondes redevient gris (donc se désactive)

#6
Yeknah

Yeknah

    Membre avancé

  • Membre
  • 33 messages
  • LieuDIJON
J'ai eu le même problème en utilisant le widget "Contrôle d'énergie" et en modifiant les paramètre wifi avec celui ci, reboot ton gs et ré-essaye.

#7
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

J'ai eu le même problème en utilisant le widget "Contrôle d'énergie" et en modifiant les paramètre wifi avec celui ci, reboot ton gs et ré-essaye.


J'ai déjà fait redémarrer plusieurs fois le téléphone sans succès :(

#8
Ritjeck

Ritjeck

    Android spammeur

  • Membre
  • 4871 messages
Puisque le reboot ne fonctionne pas, efface les données sur ton tel

"From the dusty mesa, her looming shadow grows"


#9
Coolos

Coolos

    Grand Android des plaines

  • Membre
  • 924 messages
  • LieuCorse
  • Marque:LG
  • Modèle:G2

J'ai donc voulu tester d'activer le wifi de ma livebox. N'ayant jamais utilisé le wifi de ma livebox, je ne sais pas le mot de passe, mais je tente de mettre une série de chiffre inscrit derrière la box (car mon le tel demande un mot de passe pour ouvrir la connection à ce réseau). Ca as échoué, et maintenant il ne trouve plus rien !

Pour ta Livebox le login par defaut c'est : admin
et la pass c'est pareil : admin
Mais une fois dans tes paramètres tu as tout intérêt à changer le mot de passe.

LG G2 - CM 11

G Pad 8.3 - CM 11

 


#10
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

Puisque le reboot ne fonctionne pas, efface les données sur ton tel


Je fais comment ça ?

#11
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

Je fais comment ça ?


[Edit] Bon, j'ai tenté de suivre le tuto pour mettre à jour le firmware. Et ouf ca marche. Donc je n'ai plus le firmware officiel, mais bon, le principal c'est que ca marche :).

#12
Yeknah

Yeknah

    Membre avancé

  • Membre
  • 33 messages
  • LieuDIJON
Oki, rassuré pour toi. Mais il était bien curieux ton problème.

#13
Topi

Topi

    Membre avancé

  • Membre
  • 32 messages
Bonjour,
Je profite de ce post car j'ai exactement le même problème ...
Avant j'arrivais parfaitement à me connecter en wifi chez moi avec mon GS, j'ai actuellement 2 ordis dans la même pièce qui sont connectés aussi en wifi, mais aujourd'hui il me marque aussi "Impossible de rechercher des réseaux" et le wifi se coupe tout seul ...
J'ai pas trop envie de flasher mon téléphone par contre :s
Si vous avez une solution, je suis preneur !
Samsung Galaxy S / I9000XXJVT / Root

#14
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

Bonjour,
Je profite de ce post car j'ai exactement le même problème ...
Avant j'arrivais parfaitement à me connecter en wifi chez moi avec mon GS, j'ai actuellement 2 ordis dans la même pièce qui sont connectés aussi en wifi, mais aujourd'hui il me marque aussi "Impossible de rechercher des réseaux" et le wifi se coupe tout seul ...
J'ai pas trop envie de flasher mon téléphone par contre :s
Si vous avez une solution, je suis preneur !


Moi c'est la seule solution que j'ai trouvé.
Mais je pense qu'un hard reset marcherait aussi (ca remet à zero le tel). Par contre je sais pas comment on fait, et tant qu'à faire un hard reset autant mettre le dernier firmware lol.

En tout cas c'est quand même fou ce problème !

#15
Topi

Topi

    Membre avancé

  • Membre
  • 32 messages
Tu as suivis quel tuto ?
Celui la : http://forum.frandro...ic.php?id=19489 ?
Au niveau du firmware le dernier c'est le I9000XXJFB ou le I9000XWJM2 ?
Du coup je n'aurais plus les applis offertent par Samsung ?

Ca m'inspire pas du tout mais alors pas du tout lol
Samsung Galaxy S / I9000XXJVT / Root

#16
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

Tu as suivis quel tuto ?
Celui la : http://forum.frandro...ic.php?id=19489 ?
Au niveau du firmware le dernier c'est le I9000XXJFB ou le I9000XWJM2 ?
Du coup je n'aurais plus les applis offertent par Samsung ?

Ca m'inspire pas du tout mais alors pas du tout lol


Voilà j'ai suivi ce tuto, j'ai pris le dernier firwmare (JM2). Et pour info j'ai pris le pit 512.

Moi aussi, j'étais réticent (car je préfère attendre les mises à jours officielles), mais vu que j'avais ce problème et qu'au pire on peut toujours revenir au firmware original (je l'ai downloadé au cas ou), j'ai tenté. Et j'ai bien fait, puisque maintenant ca marche :)

#17
Topi

Topi

    Membre avancé

  • Membre
  • 32 messages
Bon et bien je me lance alors on verra bien ce que ça donne :)

Edit : C'est bon grâce au flash je ne rencontre plus ce problème.

Modifié par Topi, 26 July 2010 - 19:54.

Samsung Galaxy S / I9000XXJVT / Root

#18
gimli29

gimli29

    Newbie

  • Membre
  • 3 messages
J'ai eu le même problème quelques jours après avoir reçu mon galaxy S et je confirme que le reset règle le problème.

#19
lanfeust

lanfeust

    Membre régulier

  • Membre
  • 145 messages

Bon et bien je me lance alors on verra bien ce que ça donne :)

Edit : C'est bon grâce au flash je ne rencontre plus ce problème.


On aura été deux à avoir flashé à cause de ça :)

#20
Cheesecake

Cheesecake

    Android à poil vert

  • Membre
  • 453 messages
J'ai une question toute bête:
Est ce que la connexion wifi perso est décompté du forfait chez Bouygues (pour internet c 'est limité a 500 mo je crois)?

Modifié par Cheesecake, 27 July 2010 - 07:05.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)