Sign in to follow this  
Followers 0
alexandreou

[TUTO] Comment installer les pilotes ADB et Fastboot ?

10 posts in this topic

Salut à tous,
Ce TUTO est compatible avec tous les appareils android dont la folio !

 

Voici une vidéo qui explique cela, créer par moi !

http://www.youtube.com/watch?v=Cw_RCN8puUM

 

Le TUTO manuscrit !

 

Le lien des pilotes ADB/Fastboot est en dessous. Je conseil de regarder la vidéo avec ou sans son et de suivre le TUTO manuscrit.

 

Télécharger le pilote et décompresser le sur le bureau.

---

Aller dans "Démarrer", clique droit sur "Ordinateur", "Propriétés".

---

Une fenêtre s'ouvre, à gauche de la fenêtre, cliquez sur "Gestionnaire de périphériques".

---

Mettre la folio en mode fastboot (ou en debogage USB pour ADB) et branchez le cable USB sur le PC.

---

Le PC vous dit que le pilote n'a pas été trouvé, c'est normal. 

---

Dans la fenêtre "Gestionnaire de périphériques", dans "Autres périphériques", trouvez "fastboot" (ou autre chose pour ADB).

---

Faite clique droit sur "fastboot", et cliquez sur "Mettre à jour le pilote...".

---

Cliquez sur :

1-Rechercher un pilote sur mon ordinateur

2-Choisir parmi une liste de pilotes de périphériques sur mon ordinateur

3-Suivant

4-Disque fourni...

5-Parcourir...

---

6-Aller sur "Bureau", "Pilote USB", et clique sur "android_winusb.inf".

---

7-Ouvrir

8-Ok

9-Suivant

10-(Après le chargement) Terminer

---

Le pilote est installer !!!

 

 

Le lien !

 

Pilote ADB/Fastboot

 

Testé sur un ordinateur Windows 7, sur un port USB 3.0.

Pilote compatible avec Windows XP, Vista, 7, 8, 8.1.

Edited by Alexandreou

Share this post


Link to post
Share on other sites

Salut, je voudrais suivre ton tuto pour installer CM10 sur ma folio100 mais j'ai un problème car j'ai suivi ton tuto avec Fastboot et maintenant je ne sais pas quel commande entrer car quand je met 11, sa met beaucoup de temps. Cela fait déjà 6 minutes et il a fini linux, recovery, et system mais userdata toujours pas.

Merci de m'aider

Edited by Milaah

Share this post


Link to post
Share on other sites

Oui c'est bon j'ai reussi mais maintenant j'ai un problème c'est qu'il est en 3.96go et je n'arrive pas a le mettre en normal, j'ai suivi ton tuto et il s'est remis en 3.96go

Edited by Milaah

Share this post


Link to post
Share on other sites

J'ai retrouvé : 

 
nano54120, on 09 Jan 2014 - 11:58, said:

Hello à tous,

 

J'ai aussi testé et effectivement ça marche bien.

 

Note : j'ai enfin réussi à utiliser cette version avec 12 Go de stockage (voir mes posts précédents) ! En fait j'interprétais mal les explications des posts. Quand on nous dit de faire un formatage des partitions je pensais que le "wipe cache partition" suffisait ! Tout ça parce que quand vous lancez le Wipe il y a un formatage qui est aussi fait et pour moi le Wipe était aussi équivalent au formatage et suffisait. En fait il faut donner plus d'explications les gars ! Quand on est dans le recovery (le bon !)  il faut aller dans "mounts and storage" puis faire tous les "format" proposés sauf le /external_sd ! Et la ça marche ! Après on peut aller lancer les "wipe". Puis enfin l'installation des zip. Et la ça marche à tous les coups ! Et pas besoin d'installer les rom précédentes. Pour comprendre tout ça je suis allé sur xda et j'ai traduis un peu.

Edited by Alexandreou

Share this post


Link to post
Share on other sites

bonjour 

je doit etre nul 

ma folio est toujours marquée matériel non reconnu pourtant je suis bien en fastboot 

impossible d'installer les pilotes j'ai essayé sur 2 autres pc et j'ai le même résultat

peux tu m'aider stp ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0