cge

Waze cge

2,455 posts in this topic

C'est le langage turc dans la version CGE.
Pour moi, vu qu'on reste dans la V.CGE on est pas HS

Sent from my SM-G930F using Forum mobile app



Exact. Où puis je les trouver ?

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

Par contre, peut on intégrer la voix turc (c3po) dans la version originale ?

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour,
Sans téléphone rooté, je ne crois pas, de mémoire, que l'on ait accès à l'arborescence waze/sound.


Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour,

 

Un peu hors sujet CGE, à moins que... donc on ne va pas s’étaler sur le sujet.

Mais comme on parle du fichier preferences dans les derniers post. Je pensais que le fichier était écraser par Waze automatiquement, pourtant j'ai fait des modifs qui ne partent jamais et sans avoir mis le fichier en lecture seule (car je n'y arrive pas avec Root browser). Où alors ce n'est que dans la version du super héros que le fichier n'est pas écrasé ?

Share this post


Link to post
Share on other sites
Bonjour,
 
Un peu hors sujet CGE, à moins que... donc on ne va pas s’étaler sur le sujet.
Mais comme on parle du fichier preferences dans les derniers post. Je pensais que le fichier était écraser par Waze automatiquement, pourtant j'ai fait des modifs qui ne partent jamais et sans avoir mis le fichier en lecture seule (car je n'y arrive pas avec Root browser). Où alors ce n'est que dans la version du super héros que le fichier n'est pas écrasé ?

Perso, quand j'installe une CGE par dessus la précédente (je sais, c'est mal), mes modifs Préférences sautent, ainsi que les changements apportés à la voix de c3po (turc) et au dossier common (la voix de c3po à la place des bips vitesse limite et recalcul d'itinéraire )
Un petit copier/coller à chaque fois qui ne me prends que 2 minutes.

Sent from my SM-G930F using Forum mobile app

Wavamic likes this

Share this post


Link to post
Share on other sites

J'utilise la dernière Version de cge.
Installation dans les règles.
Les inscriptions sont en anglais seulement dans la partie amis connectés ! !!
Je ne pige pas pourquoi

Sent from my SM-G900F using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 1 heure, Jackpot63 a dit :

J'utilise la dernière Version de cge.
Installation dans les règles.
Les inscriptions sont en anglais seulement dans la partie amis connectés ! !!
Je ne pige pas pourquoi

Sent from my SM-G900F using Forum mobile app
 

idem pour moi.

Share this post


Link to post
Share on other sites

bonsoir,

new version 

What's new in Waze APK 4.26.0.1 RC:

  • Speed Limit reporting is now disabled from the speedometer icon! Remember - you can still report SL UR via Map Issue menu.
  • HOV-lane is now opened in ISRAEL for beta testers only (will be opened for more countries soon so stay tuned!) - Please submit feedback here
  • Wrong ETA of shared drive in the receiver's message - Fixed
  • Hazard banner's text overlaps the buttons [BUG-4124] - Fixed
  • Speaker icon gets detached from the ETA bar (aka double speaker icon) - Fixed
  • Display issues in LG G6 and Galaxy S8 (caused by large default display size - Fixed (Let us know if you still see issues!)
  • ETA gets truncated for some languages (originally reported in Russian) - Fixed
  • Panning/zooming in map view of alternative routes screen is not working - Fixed
  • Missing " in 1 mile" in Voice recorder - Fixed
  • Fixes for Parking:
  • Automatic parking detection no longer overrides manual parking setting
  • Added an error screen for trying to set parking when GPS reception is bad
  • Stability fixes:
  • Crash when updating parking spot - Fixed
  • Crash on OnePlus devices when using the widget - Fixed

 

 

hov lane je comprend pas ce que cela veut dire.

Share this post


Link to post
Share on other sites

B'Soir…

Petite question rapide, cela vient de la signature de cette version 25-CGE ou des serveurs le fait que je ne puisse plus me connecter via mes identifiants FB? ??
Bonne route à tous et prudence pour ces départs.

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Posted (edited)

Il y a 3 heures, mi48 a dit :

bonsoir,

new version 

What's new in Waze APK 4.26.0.1 RC:

  • Speed Limit reporting is now disabled from the speedometer icon! Remember - you can still report SL UR via Map Issue menu.
  • HOV-lane is now opened in ISRAEL for beta testers only (will be opened for more countries soon so stay tuned!) - Please submit feedback here

 

 

hov lane je comprend pas ce que cela veut dire.

Bonjour,

HOV signifie "high occupancy vehicule", ce sont des voies réservées pour le covoiturage, c'était en projet en France, je ne sais pas si c'est utilisé actuellement. De toute façon on est peu concerné.

Edited by goufy
leunamme, mi48 and Xmal like this

Share this post


Link to post
Share on other sites
Il y a 6 heures, Tacounet a dit :

B'Soir…

Petite question rapide, cela vient de la signature de cette version 25-CGE ou des serveurs le fait que je ne puisse plus me connecter via mes identifiants FB? ??
Bonne route à tous et prudence pour ces départs.

Sent from my SM-G930F using Forum mobile app
 

Je suis avec la dernière version de cge et je n'ai pas rencontré de problème avec mes identifiants. Par contre je désinstalle tout avant de remettre une nouvelle version contrairement à toi,tente cette solution,peut-être aussi que tes difficultés avec "préférences" viennent de là. A voir ? Car mes réglages ne bougent pas.. 

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le même soucis : pas synchronisation calendrier sur le mien et pas de FB sur celui de môman. On supprime tout avant install.

Bonne journée pluvieuse :)

Sent from my ONEPLUS A3000 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour tout le monde.
La synchro calendrier se fait chez moi, des fois, ou pas.
J'avais "naturellement" incriminé les serveurs, du fait de la non systématisation du bug.
Je vais tenter la réinstall propre.

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Posted (edited)

Il y a 2 heures, Tacounet a dit :

Bonjour tout le monde.
La synchro calendrier se fait chez moi, des fois, ou pas.
J'avais "naturellement" incriminé les serveurs, du fait de la non systématisation du bug.
Je vais tenter la réinstall propre.

Sent from my SM-G930F using Forum mobile app
 

Je suppose que ces bugs (je parle en général) résultent d'un amalgame de mauvaise synchronisation avec les serveurs,le changement de signature,d'une installation non conforme ect....parfois difficilement compréhensible. Et aussi pour une part de son matos et logicielles genre AndroÏd qui réagissent différemment. Car on constate que des membres ont des bugs que d'autres non pas. 

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

Je plussoie, ce sont les joies combinées de l'aléatoire et de la loi de Murphy.
Après réinstallation chez moi et effacement préalable des données, c'est…
Tout pareil qu'avant.
C'est pas grave, le principal fonctionne (tourne à droite et attention aux boites à images)
Ces dysfonctionnements ne m'empêchent pas d'utiliser et de louer le travail de CGE.
Encore merci à lui

Sent from my SM-G930F using Forum mobile app

Xmal likes this

Share this post


Link to post
Share on other sites
Il y a 11 heures, Tacounet a dit :

B'Soir…

Petite question rapide, cela vient de la signature de cette version 25-CGE ou des serveurs le fait que je ne puisse plus me connecter via mes identifiants FB? ??
Bonne route à tous et prudence pour ces départs.

Sent from my SM-G930F using Forum mobile app
 

C'est un souci récurent et ...très ancien !  il faut aller dans les paramètres de ton compte FB, applications, puis connecté avec FB, il faut virer Waze.

Tu redémarres Waze, et miracle, tu arrives à te connecter ;)

Share this post


Link to post
Share on other sites
C'est un souci récurent et ...très ancien !  il faut aller dans les paramètres de ton compte FB, applications, puis connecté avec FB, il faut virer Waze.
Tu redémarres Waze, et miracle, tu arrives à te connecter

Nickel.
Merci pour l'astuce

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

En tout cas pour moi depuis la dernière version (4.25) j'ai de nouveau le retour des remerciements ! C'est cool!   🙂

Share this post


Link to post
Share on other sites

Posted (edited)

Je ne sais pas. Je ne l'ai même pas encore installée ! Lol

 

Attention, C'est l'officielle

Edited by clodoux

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now