cge

Waze cge

2,455 posts in this topic

Seule la version CGE Possède les radars

Envoyé de mon SM-G935F en utilisant Tapatalk

Paco75015 likes this

Share this post


Link to post
Share on other sites

Salut a tous

Je viens de passer de la version  3.9.8 V5 (tamariz33) a la 4.25.0.2 CGE , elle fonctionne bien mais je rencontre certains probleme que d'autre ont rencontré :

- Je ne vois pas les autres wazer ( l'option est bien activé)

- Lors du dépassement de vitesse, j'ai l'alarme une seule fois meme si je reste au dessus de la vitesse autorisé , j'ai de nouveau l’alerte si je ralentit et que je redépasse a nouveau : Est ce le fonctionnement normal ?

 

Sinon, j'ai également ces problèmes

- Dans le résumé du trajet avant je voyais les icone travaux, police et radar , la j'ai que les bouchons

- Est il possible d'avoir en plus de l'alarme sonore à l'approche d'un radar, la plus la vitesse à laquelle il flash comme avant

- J'ai cru comprendre qu'on pouvez changer la distance d'alerte des radar, est ce bien dans les fichiers qui sont maintenant dans la partition de la cartre SD ?

 

Merci beaucoup et beau travail

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, clodoux a dit :

Pour ceux que ça intéresse, voici la version qui vient de sortir, la 4.26.0.3

 

https://www.dropbox.com/s/ocm1c6lvy3i3wqi/Waze-4.26.0.3.apk?dl=0

 

Bien à vous tous 

Pour moi c'est toujours une version bêta,donc en test. Pas de faux espoirs il faudra attendre celle de cge.

clodoux and Paco75015 like this

Share this post


Link to post
Share on other sites
Pour moi c'est toujours une version bêta,donc en test. Pas de faux espoirs il faudra attendre celle de cge.

Je vous confirme qu'il s'agit bien d'une beta et non d'une officielle.

Sent from my A0001 using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 20 heures, clodoux a dit :

Pour ceux que ça intéresse, voici la version qui vient de sortir, la 4.26.0.3

 

https://www.dropbox.com/s/ocm1c6lvy3i3wqi/Waze-4.26.0.3.apk?dl=0

 

Bien à vous tous 

ce lien n'a plutôt rien à faire ici vu que le sujet traite de la version CGE de Waze

sa place est dans la partie généraliste : Waze GPS communautaire

Paco75015, reitopne, getbes and 1 other like this

Share this post


Link to post
Share on other sites

Posted (edited)

salut

 

merci @cge comme d'hab tout impec le reste ce sont des broutilles je reste poli

Edited by NICKEY38

Share this post


Link to post
Share on other sites

 

Le 07/04/2017 à 17:08, sjack a dit :

Si je modifie la ligne  "Categorical Search.Feature enabled" du fichier preferences et la remets à 0 j'ai bien les stations services en choix dans la liste, donc c'est un soucis d'affichage du menu des poi, pê à cause de mon os lineage ...

 

@sjack : j'ai le même problème que toi : plus de stations services dans les catégories de recherche, que ce soit avec la dernière version officielle ou avec l'équivalente CGE (4.25.0.2). Mais par contre je ne sais pas où se trouve le fichier preferences ! Que ce soit avec la version officielle ou avec la CGE, tout ce que je trouve dans le dossier waze c'est un fichier preferences_conf sur la mémoire interne sous /storage/emulated/0/waze, qui n'a pas l'air d'un pur fichier texte et qui ne contient pas "Categorical Search.Feature". Contrairement à ce que dit le descriptif de la CGE, je n'ai jamais eu le dossier waze sur la carte externe (/storage/extSdCard).

 

C'est énervant, je compte beaucoup sur cette fonctionnalité lors des vacances, c'est même pour cela que je suis passé à la v4 de Waze qui pourtant bugue pas mal sur mon Galaxy S4 mini  ! :(

J'hésite à rooter mon téléphone pour chercher ce fichier preferences, à la veille de partir en vacances et n'ayant jamais fait ce type d'opération... Une autre idée ?

Share this post


Link to post
Share on other sites

Bizarre, moi je les ai372440e44bc5cc15924df182cef78fe4.jpg6f38277bfe68c50adb4eef4a1fd4aaf3.jpg3b0e2263a5a293d6b782326177360c15.jpg

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@Midas2 Je n'ai pas ces boutons bleus comme toi. Quand j'avais les stations-service, de mémoire ça apparaissait sous forme de texte comme "Favoris" ou "Historique", que j'ai en revanche toujours. Mon téléphone est un peu vieux et sous Android 4.4 (pas de version plus récente fournie par Samsung), ça peut expliquer la différence.

Share this post


Link to post
Share on other sites
@Midas2 Je n'ai pas ces boutons bleus comme toi. Quand j'avais les stations-service, de mémoire ça apparaissait sous forme de texte comme "Favoris" ou "Historique", que j'ai en revanche toujours. Mon téléphone est un peu vieux et sous Android 4.4 (pas de version plus récente fournie par Samsung), ça peut expliquer la différence.

Peut être

Voir avec les spécialistes

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Personnellement, je viens de regarder sur ma version waze cge , le fichier préférences est bien présent sous /storage/emulated/0/waze/  directement et en mode texte (ouvert avec ES Explorer) . Si j'ai bien compris, tu es passé d'une version off a la version cge (au moins pour tester ce que cela donnais avec l'officielle) ? Du coup, toujours la meme question : as tu bien effacé le cache, les fichiers de données, désinstallé Waze off , supprimé le dossier Waze , puis réinstallé cge proprement ? Histoire de s'assurer qu'il ne continue pas d'aller chercher préférences dans un dossier système , celui de la version officielle .

 

Perso sur un Samsung S3 (Android 4.4) que j'avais il y a peu encore, j'avais bien les mêmes écrans que Midas2

Share this post


Link to post
Share on other sites

Posted (edited)

Je viens de résoudre mon problème en revenant à la v4.16.0.1 officielle ! Pas de bouton pour chercher les stations services, mais un menu texte.

 

@pascal_ Pour te répondre, je n'ai pas supprimé les données ni le cache de Waze avant de désinstaller (je pensais que le désinstalleur le faisait), mais j'avais bien supprimé le dossier waze, et vidé la RAM pour arrêter les applications en cache, avant d'installer une autre version.

Je creuserai peut-être le sujet après les vacances sur le forum officiel où j'ai signalé le bug (https://www.waze.com/forum/viewtopic.php?f=223&t=231345)

Merci en tout cas à tous les deux d'avoir essayé de m'aider !

 

Edit : et si mon bug était aussi lié à ma résolution d'écran ? Je n'ai qu'un 4.3" en 540x960 pixels (240 dpi), alors que le S3 est d'après ce que j'ai lu un 4,8" en 1280x720 (320 ou 306 dpi selon les sources).

Edited by Mysteerion
Nouvelle idée
Midas2 likes this

Share this post


Link to post
Share on other sites

Je n'ai que ce S3 en version 4.4 et effectivement c'est un écran 4.8" ; après j'ai un Moto G 1ere génération (4,5") mais il est en Android 5.1 ; testé avec Waze CGE 4.21.0 j'ai bien l'affichage des icônes et des stations services ; meme chose sur ce meme smartphone avec la 4.25 cge  ; pas de défaut d'affichage ; mais c'est du 4.5" et android 5.1 ...

Share this post


Link to post
Share on other sites

Posted (edited)

Simple info. Nouvelle version sortie,encore du travail pour cge,si toutefois il n'est pas encore en vacances. Sinon nous attendrons rien ne presse.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

elle apporte quoi cette version?

Sert peut être a rien que CGE fasse systématiquement tout les version si les maj sont mineur?

pascal_ and Patrick_34 like this

Share this post


Link to post
Share on other sites

Posted (edited)

Citation

What's New? (v.4.26.0.3.)

- Crash when using special characters in custom voice prompts name - Fixed

 

... c'est tout !

Edited by Michel38

Share this post


Link to post
Share on other sites

Je rejoins hadesjack : vu le peu de modification dans le changelog, cge peut très bien zapper cette version là (à moins bien sur que l'un d'entre nous n'ai rencontré ce problème spécifique de crash) . En tout cas, a mon sens, inutile qu'il se presse pour proposer une cge 4.26.03 (mais ca n'engage que moi). L'équipe de Waze (Google) tourne au ralenti ces temps-ci ...

gui10 likes this

Share this post


Link to post
Share on other sites

Il est vrai que cge pourrait faire une pause lorsqu'une nouvelle version n'apporte rien. Comme Waze qui sort la version finale avec le même numéro que la bêta c'est qu'il n'y avait pas grand chose à modifier. Mais ce qui peut nous paraître anodin peut aussi intéresser des personnes,affaire de distinction sur des versions avec correction de bugs.

Cge peut aussi vouloir éviter des "trous" dans le suivi des versions pour empêcher ceux qui ne suivent pas tous les posts et versions de venir réclamer sans arrêt pourquoi il manque telle version qu'avait-elle de moins que les autres ect...

J'interprète des conceptions qui bien entendu reste aux bons soins de cge  qui fera comme il souhaite,car comme le capitaine il est maître à bord.

Patrick_34 and gui10 like this

Share this post


Link to post
Share on other sites

Posted (edited)

Une 4.26.0.901 vient déjà de sortir 

Edited by clodoux

Share this post


Link to post
Share on other sites
Une 4.26.0.901 vient déjà de sortir 

C'est une bêta !

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now