fufurax

Android 7 Nougat S3

Recommended Posts

Toujours pareil, pas d'appareil photos avec les deux dernières versions. Ça plante au démarre. Bizarre, d'autant plus que je n'ai pas ce problème avec les versions précédentes...

Modifié par medmed58

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai résolu mon problème de MMS j'avais mis un espace dans le type d'APN, no comment (la connerie qui fait perdre une journée). Medmed58 quel est ton problème avec l'appareil photo? Utilises tu l'application par défaut ? Fais tu quelque chose de particulier. Moi ca fonctionne. Peut être faut il refaire une instal intégrale

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fais rien de spécial. j'utilise l'application par défaut, même sur la version fraichement installé, l'application plante. Il suffit que je retourne sur ma Backup de la version 20161212 pour que ça marche. Je sais pas ce qu'il a modifier dans les deux dernières versions, mais une chose est sûr mon appareil photos est inutilisable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Évidement. j'ai même tout viré .Data, système, et le reste..  J'ai essayé d'autres appliques photos , mais comme l’application de base, elles plantaient toutes.  J'en suis même venu a penser que c’était le capteur photo qui avait un problème. Du coup, j'ai effacé toute la mémoire via SP flash_tool et réinstallé la version officielle 5.1 pour repartir sur quelque chose de propre. l'applique photo fonctionnait normalement sous 5.1. J'ai donc refait un essai, et là rebelote l'applique plantait a nouveau.

Je pensais que la dernière version résoudrait le problème, perdu !

 

Pour l'instant je reste sous la 12/12.Elle me convient et j'ai aucun problème avec..

Modifié par medmed58

Partager ce message


Lien à poster
Partager sur d’autres sites

bon bah toujours mon souci de drainage batterie sur cette version

j'ai aussi un petit bug d'affichage lors du réglage du volume (j'ai plusieurs icônes miracast qui apparaissent)

le clavier aosp plante quand je tape trop vite.

 

bref pas stable à 100% mais amplement utilisable au quotidien

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Pour le plantage sur l'appareil photo. Il faut basculer l'enregistrement sur la carte mémoire externe. Certainement un problème de droit au niveau de la partition interne. Si on garde la mémoire interne, dès qu'on passe en caméra l'application photo plante

Partager ce message


Lien à poster
Partager sur d’autres sites

Jiayu S3 basic/adv./pro (mt6752) - madOS - [7.1.1] 20170309 - Stable 9  

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

c'est non sans émois, que je vais prochainement quitter la communauté jiayu :) en effet, ayant des soucis d'appel avec le S3, j'ai commandé un nouvel appareil. 

pb : Appels très difficiles lorsque je suis en 4G (obligé de couper la data) et ayant essayé x roms, il semble avoir une faiblesse. J'avoue aussi m'en être lassé.

 

J'ai donc opté pour une nouvelle chinoiserie (leeco le pro 3, 6Go, 64G, en 821) . 

 

Au plaisir et merci pour le support apporté sur ce board.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'espere que tu nous donneras ton avis sur ton nouveau joujou

Partager ce message


Lien à poster
Partager sur d’autres sites

hier je suis retourné sur la stable 7

la version 8 était un peu trop buggé à mon gout par rapport à la 7 et que vois aujourd'hui, que la version 9 est dispo.

bon bah backup et teste du coup.

 

PS : pour ma part, je commence aussi à chercher un remplaçant. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour plantage sur l'installation de mados stable 9

 

error 7

 

une idée

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

je viens de mettre la v9 😅

bon bah je continue sur ma lancé et tente la v10 :)

Modifié par Benoit Marsolier

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/03/2017 à 12:45, fufurax a dit :

Bonjour à tous,

 

c'est non sans émois, que je vais prochainement quitter la communauté jiayu :) en effet, ayant des soucis d'appel avec le S3, j'ai commandé un nouvel appareil. 

pb : Appels très difficiles lorsque je suis en 4G (obligé de couper la data) et ayant essayé x roms, il semble avoir une faiblesse. J'avoue aussi m'en être lassé.

 

J'ai donc opté pour une nouvelle chinoiserie (leeco le pro 3, 6Go, 64G, en 821) . 

 

Au plaisir et merci pour le support apporté sur ce board.

 

Bonjour,

 

Je suis aussi ce qui se passe là bas. Pour le moment, je n'ai pas encore franchi le pas. Aucun souci avec le S3-Adv, même s'il est toujours en KK ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai enfin sauté le pas et je suis tres content de ce petit Nougat (suis en stable 8). J'étais sur Xtrem 2.2 juste avant j'avais quelques gros soucis (qualité voix des appels fluctuante, perte de signal, drop de batterie). Et ce malgré le changement de modem.

Depuis, la batterie tient très bien la charge, les appels ne sont plus sujets a des échos. Je ne perds plus le signal. Suis ravis.

Un seul point me gêne, cependant, l'impossibilité de supprimer le champs "rechercher" de la HOME. Je ne trouve rien danss les appli et impossible de le supprimer via la HOME (pas intéractif).

 

Merci à vous !

Partager ce message


Lien à poster
Partager sur d’autres sites

@tonolito Si c'est comme dans les versions précédentes, j'ai inactivé l'application google avec ES Task manager par exemple

Après un reboot, elle a disparu.

J'ai fait la même chose sur un Cubot X16 en Marshall Mallow, sans installer de trucs spécifiques, via les paramètres -> applications si je me souviens bien

Partager ce message


Lien à poster
Partager sur d’autres sites
@tonolito Si c'est comme dans les versions précédentes, j'ai inactivé l'application google avec ES Task manager par exemple
Après un reboot, elle a disparu.
J'ai fait la même chose sur un Cubot X16 en Marshall Mallow, sans installer de trucs spécifiques, via les paramètres -> applications si je me souviens bien


Salut et merci de ton retour!
J'ai installé ES TASKmanager et impossible de trouver le processus. J'ai supprimeé Google search/reboot et nada. Toujours là.
A noter : Chose étrange la search bar est linkée avec l' application MyCanal. Si je la supprime ça se relink avec Google...du coup je ne sais quoi penser.



Sent from my S3 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Un launcher alternatif permet de supprimer la barre de recherche.

Il n'en manque pas sur le Play Store. Certains sont très semblables au launcher Google en apparence et fonctionnement donc pas de dépaysement.

Partager ce message


Lien à poster
Partager sur d’autres sites

@ultrix J'en ai essayé plusieurs qui ne m'ont pas convaincu. je suis preneur des "semblables" à celui par défaut, sous réserve qu'il permette de "cycler" les différentes pages, comme c'était le cas sur mon N8 ou le 808.

@tonolito vu que google a changé les piles de service (info sur ce site), il est probable qu'ils aient supprimé la possibilité d'inactiver la barre de recherche (elle me gonfle particulièrement et ne me sert à rien, mais je ne suis pas une référence).

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'allais te conseiller KK Launcher que j'utilise depuis fort longtemps (en version payante) et dont je suis fan, mais il semble avoir disparu du Play Store...

As-tu essayé Nova Launcher ?

 

La barre de recherche n'est plus supprimable des launchers Google depuis fort longtemps... du moins dans les firmwares AOSP (pur Android).

 

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

OK merci pour ces infos. Après elle ne me gène pas plus que ça mais ça m'évitera des recherches obscures sur le net sur le pourquoi du comment.

Et enfin un dernier mot, merci pour le topic et le tuto qui va bien :)

Sent from my S3 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

@Ultrix : Ui, essayé et jeté tout de suite.

Qu'entends tu par depuis longtemps ?

Dans KK et sur le Cubot X16 (android 5.x) je les ai supprimé sans soucis

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parlais des launcher standard sur les firmwares Android non modifiés, ceux qu'on trouvait sur la plupart tous les appareils low-cost jusqu'il y a une paire d'années quand même les marques chinoises ont commencé à sortir des Android plus ou moins customisés (y compris Wiko). Et ce qu'on trouve encore sur les tablettes et smartphones premier prix en France (Echo, Logicom, Andy etc.)

J'ai une tablette et un smartphone no-name avec Jellybean (4.2) et déjà la barre de recherche Google y est obligatoire.

Bien sûr des qu'on met un launcher différent, elle devient supprimable.

J'utilise KK Launcher depuis 1 an 1/2 environ.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant