Le forum a été mis à jour! (lire la suite...)
jufi

Widget qui ne s'affiche pas bien au démarrage

6 posts in this topic

Bonjour,

je viens d'acheter un Wiko sous android 6.0.1.

J'ai essayé plusieurs widget d'agenda et à chaque fois que je redémarre le smartphone le widget ne s'affiche plus, enfin seulement un cadre sans contenu de la taille du widget s'affiche

Ça vient sans doute de mon mobile puisque ça me le fait avec plusieurs widgets.

Je dois alors les supprimer et les ré-ouvrir...

 

Il faut dire qu'à l'emplacement où je mets ces widgets j'avais mis celui de l'horloge. Et curieusement pendant le démarrage une trace fantôme de cette horloge apparaît très vite.. bizarre

 

Merci pour votre aide

 

Share this post


Link to post
Share on other sites

Tout dépend en effet de façon dont les constructeurs customisent leur OS...

 

Je pars du principe que tes applis qui ont un Widget sont sur la mémoire principale... Si ca n'est pas le cas, il faut que TOUTE appli dont tu utilises le widget NE SOIT PAS sur la carte mémoire... C'est une antique limitation de Android, liée à la vitesse des cartes mémoires dans le temps...

Je pars aussi du principe que tu utilises le launcher "standard", celui fourni avec ta machine, et pas un launcher alternatif... Le temps que l'alternatif se charge, cela peut mal interférer avec la construction de ton bureau (j'ai eu le cas avec KKLauncher -mais c'est général aux launchers alternatifs- certaines icônes ne s'affichaient pas après un redémarrage... Déplacer les applis sur la mémoire principale avait réglé le truc... Mais occupé ma mémoire principale plus que je ne l'aurais voulu !)

 

Après, Wiko a eu la mauvaise idée de rebidouiller le Android standard pour rêver faire comme HTC Sense, Samsung ou MIUI... Il est possible qu'ils verrouillent cette fameuse horloge à cette place-là... Là, il faudrait voir avec une partie de forum plus spécifiquement dédiée à ton matériel, pour voir si le problème est général à ce modèle...

 

Mais vérifie déjà les emplacements de tes applis... ;)

 

Share this post


Link to post
Share on other sites

merci pour ta réponse,

ma carte mémoire 64 GO est formatée pour être "utilisée comme stockage interne". cette option est dispo depuis Android 6, je crois.

22194227229_4187517e13_o.jpg

C'est un peu compliqué pour moi. 

Mais j'ai l impression que ça ne marche pas vraiment. Dans paramètres stockage et usb : mémoire de l'appareil est bien indiqué 66.53 GO (donc les mémoires interne et externes additionnées)

Ensuite le détail indique :

Mémoire de stockage interne 5.8 go utilisés sur 8.0 go

Carte SD Scan Disk :1.51 go utilisées sur 58.53 go

 

donc la carte micro SDXC est reconnue (alors qu'à l'installation y avait des messages d'incompatibilité)...

 

Mais j'ai l'impression que les applis continuent de s'installer sur une partie interne...

Comment savoir si ma carte sd est bien installée comme mémoire interne?

 

En tout cas le widget horloge de la rom se réinstalle très bien... et garde sa place au démarrage.

mais j'aurais bien aimé profiter des gadgets tiers

Share this post


Link to post
Share on other sites

Je pense que le problème vient (directement ou indirectement) de là !

 

Il faut savoir que quand tu fusionnes sous Unix/Linux/android des disques différents, c'est la vitesse la plus lente qui est prise par défaut... Cela pourrait expliquer pourquoi ta machine ne retrouve pas ses petits...

 

J'ai personnellement gardé les deux mémoires bien séparées, car j'ai 16Go de mémoire interne et 16Go de mémoire "SD" (et j'ai pris une SD de class 10 U3 pour ne pas risquer les ralentissements...). De plus, la carte de 64GB peut très bien ne pas être reconnue... voire ne pas correspondre à ce que tu as acheté (je me suis déjà fait refiler de fausses cartes SANDISK Extrême, qui étaient en fait des Kingston bas de gamme... Et j'avais acheté chez un WebMarchand de confiance, c'était le vendeur qui ne l'était pas ! :P )

 

Je te conseille de faire de même... ATTENTION ! Fais préalablement une sauvegarde de tes données (MP3, photos, vidéos, BREF, tout ce qui t'appartient) car j'ai lu que le "retour arrière" sur deux "partitions" provoquait un formatage de la carte pour la rendre "lisible" par des appareils tiers...

 

Je pense sincèrement que cela peut régler ton problème...

Edited by YoLoLo

Share this post


Link to post
Share on other sites

oui, je pense que retourner à la solution de la carte sd comme carte externe serait plus facile.

Mais je vais attendre un peu selon mes besoins en applis. Puisque pour l'instant les fichiers videos et photos se placent bien sur la carte externe.

J'ai renoncé aux widgets horloge et calendriers plus décoratifs... et remis en place le widget de la rom moche. je vais attendre un peu

Share this post


Link to post
Share on other sites

C'est toi le patron ! ;)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now