Recommended Posts

Etant en moto, j'ai donc utilisé mon Waze AA en mode smartphone: et la carto ne s'est pas mise en mode nuit ! 🙄 Pourtant, no problemo sur AA !

Il faudrait que je réessaie !

Partager ce message


Lien à poster
Partager sur d’autres sites

@PrinzBje crois qu'en mode AA le mode nuit est géré par la voiture . S'il y a les phares, mode nuit. Sans phares, pas de mode nuit

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ça, une fois couplé à la voiture, c'est elle qui force le mode jour ou nuit de waze.
Du coup, si on relance waze sur le smartphone, il faut retourner dans les paramètres pour choisir le mode Jour, Nuit ou Auto.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

peut on me dire si une Toyota Auris hybride d'octobre 2016 est compatible avec AA.

merci d'avance

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

@luludecastel

Chez Toyota pas de compatibilité Android Auto ou Apple Car Play juste Mirror LInk et à priori ton Note 4 est compatible

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai deux question tout d'abord mon waze rester bloquer à 0 points malgrès les bonbons et les 160 km . Pis j'ai une peugeot 208 avec l'autoradio de base de la peugeot 208 mais sans gps du coup j'ai vu qu'on pouvais avec waze mais quand je fais via l'appli android par USB ben mon autoradio ne voit pas mon portable quand je le branche en usb il le recharge juste comment faire svp? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Tactikaalx a dit :

Bonjour j'ai deux question tout d'abord mon waze rester bloquer à 0 points malgrès les bonbons et les 160 km . Pis j'ai une peugeot 208 avec l'autoradio de base de la peugeot 208 mais sans gps du coup j'ai vu qu'on pouvais avec waze mais quand je fais via l'appli android par USB ben mon autoradio ne voit pas mon portable quand je le branche en usb il le recharge juste comment faire svp? 

Waoouuuuu, il est où le décodeur ?  11 fautes en une seule phrase.....

C'est peut-être à toi de vérifier la compatibilité "Android Auto" de ton autoradio de base sur ta documentation Peugeot.

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, ObiWab a dit :

C'est ça, une fois couplé à la voiture, c'est elle qui force le mode jour ou nuit de waze.
Du coup, si on relance waze sur le smartphone, il faut retourner dans les paramètres pour choisir le mode Jour, Nuit ou Auto.

Oups 😮, merci beaucoup: c'est bien cela ! 👍

Waze était en mode jour ! Donc AA change le mode qui était en automatique... 🤐 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je confirme aussi la méthode d'AA avec passage en mode developpeur et l'option "Sources inconnues" active.

Puis installation de Waze CGE 4.28.

Connection du Galaxy Note 4 sur la prise USB de l'autoradio Pioneer avh-x8800bt et AA s'ouvre automatiquement et Waze est actif sur l'ecran du Pioneer.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, à tous effectivement: la méthode d'AA avec passage en mode developpeur et l'option "Sources inconnues" active fonctionne ! 😉 (J'ai testé avec le smartphone de Madame, le mien je l'avais fait avec Adb ☺) 

 

Pour revenir aux voitures, ça fonctionne aussi aussi ma Fiat Tipo: c'est seulement sur celles fabriquées depuis avril 2017, avec écran de 7" et option caméra de recul !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un bug génant sans que je sache si ca vien d'android auto, de waze ou de ma voiture : quand j'installe tout, ca marche sans problème jusqu'au prochaine reboot du téléphone.

Après un reboot, quand je choisi le gps dans android auto sur l'ecran de la voiture, j'ai un ecran noir pendant une dizaine de seconde et je reviens sur l'ecran d'accueil d'AA.

 

Seule solution : supprimer toutes les données d'AA. En relancant après et en redonnant toutes les autorisations ca marche...jusqu'au prochain reboot.

 

Waze cge dernière version, kia optima, honor 8.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Question rituelle et indispensable : même comportement avec l'appli Waze officielle ou pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, jesuralem a dit :

J'ai un bug génant sans que je sache si ca vien d'android auto, de waze ou de ma voiture : quand j'installe tout, ca marche sans problème jusqu'au prochaine reboot du téléphone.

Après un reboot, quand je choisi le gps dans android auto sur l'ecran de la voiture, j'ai un ecran noir pendant une dizaine de seconde et je reviens sur l'ecran d'accueil d'AA.

 

Seule solution : supprimer toutes les données d'AA. En relancant après et en redonnant toutes les autorisations ca marche...jusqu'au prochain reboot.

 

Waze cge dernière version, kia optima, honor 8.

 

J'ai le même soucis.

Je n'avais jamais fais attention que c'était suite à l'extinction du téléphone.

Waze CGE, Opel Astra et Huawei P8 lite 2017.

 

La question que je me pose: est ce que c'est pas à cause de l'interface EMUI de Huawei/Honor ???

 

Pour ma part EMUI 5.

Partager ce message


Lien à poster
Partager sur d’autres sites

Même problème sur Huawei p9 lite.
J'ai testé avec la version officielle de waze et j'ai également eu le problème... donc revenu à la version cge.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j ai un petit soucis avec waze quand j utilise Android auto, waze n as pas de remonter de gps, hors aa waze marche très bien,

Dans aa maps marche très bien

Seul waze n à pas de remonter gps dans aa

Est-ce que je suis le seul à avoir ce soucis,

J ai ce problème sur mon xiaomi mais pas sur mon zte

 

Autre précision si je démarre waze puis que je le branche à la voiture donc AA démarre j ai le gps qui fonctionne quelque minutes avant de ce bloquer,

 

Envoyé de mon MI 5s Plus en utilisant Tapatalk

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@gbastien J'ai donné déjà l'astuce sur xiaomi.

Paramètres, puis batterie et performance, gérer l'utilisation, choisir l'application, waze et aucune restriction

 

 

Envoyé de mon iPad en utilisant Tapatalk

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, PrinzB a dit :

Ah oui, c'est spécial sur Xiaomi ? 😮

Non Chez Huawei / Honor il y a aussi ce genre de paramètres au niveau gestion batterie et économie d’énergie qui peut poser les même soucis

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

On a la vitesse GPS avec la dernière beta finalement. j'espère qu'une version CGE est prévue pour cette bêta ( @cge est-ce le cas?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais attendre la version stable décensurée par CGE. Sachant que d'une part lé délai entre beta et stable est faible chez Waze et que CGE fait preuve d'une rapidité extraordinaire

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, AchrafS7 a dit :

On a la vitesse GPS avec la dernière beta finalement. j'espère qu'une version CGE est prévue pour cette bêta ( @cge est-ce le cas?)

 

Je viens d'uploader sur Mega (Dossier V4.30) la beta 4.29.0.901 avec les modif qui vont bien, à tester 😉

Modifié par cge
  • Like 5

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, cge a dit :

 

Je viens d'uploader sur Mega (Dossier V4.30) la beta 4.29.0.901 avec les modif qui vont bien, à tester 1f609.png

 

Wouhou ! Merci ! 

Ps: Merci aussi à celui qui a trouvé la méthode d'installation développeur ! beaucoup plus simple que la méthode que j'avais proposé au début...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant