julienbrunet21

Mise à jour à partir de VNS-L31C900B160

Recommended Posts

Posté(e) (modifié)

Bonjour tout le monde,

J'aimerais mettre à jour mon P9 lite vers android 7 et donc EMUI 5. Je suis actuellement en VNS-L31C900B160, j'ai essayé de suivre ce tuto :

https://www.softstech.net/update-huawei-p9-lite-b360-b361-nougat/

Mais en essayant avec la B360 et la B361 j'ai à chaque fois un message d'erreur me disant que mon téléphone n'est pas compatible.

Est ce que cela vient du fait que je suis en C900 ? Et y'a t il une solution à mon problème ?

 

Merci d'avance pour vos réponses et bonne journée !

Modifié par julienbrunet21

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! Hicare me propose la mise à jour depuis ce matin, dans la catégorie "adopteurs précoces du système"

Regarde par la

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, EinderJam a dit :

Salut ! Hicare me propose la mise à jour depuis ce matin, dans la catégorie "adopteurs précoces du système"

Regarde par la

salut

effectuée par le biais de ton conseil et ça fonctionne nickel pour l'instant.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je suis allé voir et je n'ai pas de mise à jour disponible. Cela doit venir du fait que je suis en c900 et non pas en c432..

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah c'est réglé, j'ai déverouillé le bootloader, obtenu les droits de root et ai j'ai flaché l'oeminfos de la b432 et j'ai eu la mise à jour en OTA vers emui5 comme tu m'as dit avec Hicare!
Merci pour votre aide à tout les deux et bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement,la C900 est une version internationale sans OTA,c'est une version intermédiaire quand tu downgrade de nougat à marshmallow 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par Endrauide
      Bonjour à tous,
       
      Affichant parfois des écarts de prix importants avec des marques comme Samsung, Apple, LG, etc..., les smartphones de l'Empire du Milieu, OnePlus, Huawei/Honor, offrent des caractéristiques très proches voire même équivalentes.
      A usage égal, peut-on affirmer qu'ils ont une longévité identique à leurs concurrents non chinois ?
    • Par Endrauide
      Bonsoir à tous,
       
      Bien qu'ayant possédé des smartphones sous Android, je ne suis pas très connaisseur.
      Toutefois, depuis que je prends quotidiennement des nouvelles sur le site FrAndroid, je m'intéresse davantage à cet OS.
      D'ailleurs, il n'est pas exclu que je revienne à ce système lors d'un prochain achat.
       
      Mais auparavant, je souhaiterais bénéficier de vos connaissances sur cet OS.
      Si j'ai bien compris, il existe donc une version "allégée" c'est à dire sans surcouche du fabricant de l'appareil.
      Par conséquent, j'aimerais savoir quelles sont les marques de smartphones qui fonctionnent avec "Stock", s'il vous plaît ?
       
      Par avance, je vous remercie pour vos réponses.
       
      A bientôt.
    • Par djraz
      Bonjour a tous,
      voila j'ai un probleme avec ma tablette danew dslide 710qc, que j'ai voulu la mettre a jour via adb/fastboot je m'explique :
       
      j'ai telecharger les fichier boot.img system.img recovery.img et update.zip j'ai bien installer les driver adb fastboot.
      j'ai bien lanser avec l'invite commande adb devices apres j'ai fais un bootloader pour executer fastboot devices ->le device bien detecter j'ai ensuite lancer le fastboot flash des trois fichier (boot,system,recovery) l'operation c'est derouler sans aucune erreur sauf au redemarrage de la tablette elle reste bloquer sur le logo DSLIDE 710QC et je ne peux plus faire de mode recovery
      (boutton vol+ et power) ça ne marche plus et mon pc ne detect plus la tablette.
      a noter que la tablette charge bien.
       
      merci de bien m'eclairer sur ce probleme ??
    • Par franck31200
      Bonjour à tous,
       
      Je suis l'heureux propriétaire d'un S4 mini depuis 4 ans, rooté, avec un rom custo CM11 qui me donnait entière satisfaction.😀
      Pour moi, qui ne passe pas des heures à consulter mes mails, à allez sur les réseaux sociaux ou jouer, sa petite taille me va très bien.
      Mais, depuis trois mois, je rencontre un sérieux problème d'accroche réseau.😔

      Je vous explique mon problème: 
      Il se trouve que mon lieu de travail a changé (Gers) et que la couverture réseau de mon opérateur Sosh (Orange) sur place est pourrie. Je n'avais juste que de la 2G en extérieur et quasiment rien en intérieur (idem pour des collègues chez Orange). C'était plutôt problématique car toutes les applications nécessitant de la data me pompaient la batterie à vitesse grand V. De plus, je loupait pas mal d'appels entrant. Mais bon, à ce stade, ce n'était qu'un problème lié à la couverture réseau.
       
      Mais depuis environs un mois, mon S4 mini s'est mis à ne plus accrocher les réseaux 4G/3G/2G même en zone de parfaite couverture (Toulouse intramuros). Après redémarrage, ça va. Mais au bout d'une 1/2 heures, ou après l'activation du WIFI, la réception d'un SMS... plus rien. Puis 2 heures plus tard, retour en 4G... Puis de nouveaux plus rien... L'apparition du pb ne semble pas lié à un quelconque évènement (chute, eau...), activation ou désactivation d'application, paramétrages réseau (je les tous essayés).
       
      Je me suis dit que ce pouvait être la ROM qui était en cause. J'ai donc essayé différentes rom custo (sur base d’Android Nougat - tant qu'a y être). Mais toujours le même problème. 😤
      Je me suis donc tourné vers un soucis de modem => installation (via odin) de plusieurs modems plus ressents. Toujours pareil, voir pire car plus de wifi avec certain.😣
      Après un factory reset, j'ai testé plusieurs rom stock 4.4.2 (I9195XXUCNK1, I9195XXSCQAN). Même résultat : décrochage intempestif de réseau.😡😡😡
      J'ai même essayé avec l'ancienne batterie d'origine (changée au bout de 2 ans et demi pour cause de fatigue) => Idem
       
      Mes questions sont donc :
      Faut-il que je m'acharne à trouver un solution coté software (modem, custo, paramètres...) ? Si vous avez dès idée dans ce cas je suis preneur.
      Ou peut-on penser que c'est un pb hardware (antenne, carte mère...) ? Dans ce cas, vu le coût d'une réparation, je change de portable => Samsung A3 (2017) qui est (un peu) plus grand.
       
      Merci d'avance pour vos réponses avisées.
       
      A+
       
    • Par zinou16
      solution de pb de download mode ODIN MODE
      PRODUCT NAME:SM-G900F
      CURRENT BINARY:Samsung Official
      SYSTEM STATUS:Official
      REACTIVATION LOCK:OFF
      KNOX WARRENTY VOID :0X1 (2)
      QUALCOMM SECUREBOOT:0X10
      QUALCOMM SECUREBOOT:ERROR[0X3]
      SECURE DOWNLOAD : ENABLE
      VOC START