elcorsico28

honor 6 x - android 7.0 & emui 5.0 - BUG ou Autres

70 messages dans ce sujet

Posté(e) (modifié)

@Tous

 

ici pour parler des bugs ou disfonctionnements depuis la maj en Android 7 & mui 5.0

 

- pas de 4G (Free) pourtant situé pas loin (environ 300metres) - avant maj cela marchait au top

 

a vous messieurs,dames ;-)

Modifié par elcorsico28

Partager ce message


Lien à poster
Partager sur d’autres sites

dans mon cas:

Sur l'écran de verrouillage les notifications sont bien affichées, mais je ne peux pas les dérouler en glissant mon doigt sur d'une d'elle vers le bas pour les afficher étendue dans le panneau de notification: je suis obligé de double-taper la petite flèche bleue à coté ou d'ouvrir le panneau de notification manuellement...

Sent from my EVA-L09 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/05/2017 à 15:30, elcorsico28 a dit :

@Tous

 

ici pour parler des bugs ou disfonctionnements depuis la maj en Android 7 & mui 5.0

 

- pas de 4G (Free) pourtant situé pas loin (environ 300metres) - avant maj cela marchait au top

 

a vous messieurs,dames ;-)

bonjours j'ai fait la mise a jours tout roule ;)  et pour ton problème de 4g chez free désactive le recherche automatique du réseaux et sélectionne en manuel  free 4g après sa roule tout seul. j'ai remarquer moi aussi qu'il ne la pas fait tout seul pour la 4g . Nettoie le cache car après l'installe reste des fichier qui rentre assez souvent en conflit ce qui occasionne des bugs

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les petits bug peut-être qu'une petite remise à zéro avec Android 7 serait pas du luxe vu que ça garde les fichier, j'ai quelques bug, je trouve qu'il commence à laguer, je pense que ce week-end je vais faire la remise à zéro avant de revenir sur Android 6

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que vous savez si faire un rollback sur android marshmallow et EMUI 4.1 puis refaire proprement la mise a jour Android 7 et EMUI 5.0 peut enlever les bugs mineurs?

(car j'ai des gros soucis de notifications)

Sent from my EVA-L09 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Voilà la procédure 

 

En remercient grandement @tgauville qui a gentillement partager la procédure pour le bien de la communauté, grand merci à toi 👍👍👍

 

 

 

La solution pour rétrograder sur MM

Télécharger ce fichier http://download-c.huawei.com/download/downloadCenter?downloadId=94071&version=376165&siteCode=fr-h

Dézipper le fichier et copier le contenu du répertoire dans dload sur la carte SD, après avoir effacé son contenu

Arrêt du 6X puis redémarrer avec power/volume + /volume -  simultanément, une mise à jour va s’effectuer

Télécharger ce fichier http://download-c.huawei.com/download/downloadCenter?downloadId=94087&version=376224&siteCode=fr-h

Dézipper le fichier et copier le contenu du répertoire dans dload sur la carte SD, après avoir effacé son contenu

Tu compode le code *#*#2846579#*#* et tu fait la mise à jour

Tu devrait retrouver la Build BLN L21C342B130

 

Attention le retour à MM devrait effacer toutes tes données donc pense à la sauvegarde

Modifié par fabaure
Ajout de la source

Partager ce message


Lien à poster
Partager sur d’autres sites

@fabaure

Sympa la procédure, et encore plus sympa de citer ta source !!!!!!!! 😡😡👎

Ultrix et fabaure aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, tgauville a dit :

@fabaure

Sympa la procédure, et encore plus sympa de citer ta source !!!!!!!! 1f621.png1f621.png1f44e.png

Oulalala un susceptible, voilà très chère modification faite j'espère que tu te sentira mieux. 

 

Je t'ai même mis un petit point en plus de la réputation communauté. 

 

Merci beaucoup 

Ultrix aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

@fabaure

Pas une question de susceptibilité juste de savoir vivre

Partager ce message


Lien à poster
Partager sur d’autres sites

personne ne rencontre un problème QUELCONQUE de notif par ici?

Partager ce message


Lien à poster
Partager sur d’autres sites

@PitiPois

Comme la préconisé @fabaure je pense qu'une restauration usine serait peu être la bonne solution pour repartir sur des bases saines , pour ça tu vas dans Paramètres / Paramètres avancés / sauvegarde et réinitialisation

fabaure aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Et pour compléter, ne pas oublier de faire une sauvegarde des fichiers si besoin car qui dit restauration d'usine dit perte de toute les données. 

 

Moi je le ferais demain pour une base saine et on verra bien si ça me réglera les lague que j'ai 

tgauville aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon voilà restauration d'usine faite. 

 

Ça a l'air mieux, la gestion de la ram est meilleure, j'attends quelque jour voir ce que ça donne. 

Michaël Dem aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre je ne trouve pas pas la rubrique application protégée 

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

@fabaure

Peut être ici  Paramètres/ Batterie / Fermer appli après verrou écran

Modifié par tgauville
fabaure aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

il y a 9 minutes, PitiPois a dit :

en tout cas une fois rétrogradé il est toujours possible de réinstaller EMUI 5.0 non?

Sent from my EVA-L09 using Forum mobile app
 

Bien sur pourquoi ça ne serait pas possible ? Mais comme @fabaure est que tu as essayé la restauration usine ?

Modifié par tgauville

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, tgauville a dit :

@fabaure

Peut être ici  Paramètres/ Batterie / Fermer appli après verrou écran

Ça y ressemble je sais pas passe si c'est ça car avant il fallait cocher pourrait protéger, la faut décocher pour pas qu'elle se ferme. 

 

Je verrais bien. 

 

Merci à toi 

Partager ce message


Lien à poster
Partager sur d’autres sites

La il faut désélectionner l'appli pour quelle reste active en arrière plan je pense que c'est clair dans les explications données sur la page 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ce que j'ai fait, ce qui a l'air de fonctionner. 

 

Pour l'instant plus de lague comme avant la restauration donc avant d'effectuer un retour sur Marshmallow, je conseille au gens ( si besoin) comme dit plus haut de faire d'abord une restauration d'usine. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un autre petit soucis, l'option débogage USB ne reste pas active si le téléphone n'est plus raccordé au PC. Personnellement c'est une des options que j'active en premier sur un téléphone avec l'autorisation des sources inconnues car en cas de problème cela peut être très utile.

Je ne sais pas si le pb viens d'EMUI 5 ou était déjà présent sur la version 4 et si c'est le comportement normal je trouve cela embêtant

Partager ce message


Lien à poster
Partager sur d’autres sites

Dit moi @tgauville, dans les options développeurs on peut activé les données mobiles forcé avec le Wi-Fi en même temps, ça sert à quoi ? Es-ce que si par exemple je télécharge ça va utiliser et le Wi-Fi et les données mobiles ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant