mlamer

Pas d'envoi de mail

2 posts in this topic

Bonjour,

 

J'ai besoin d'aide...

 

J'ai un téléphone avec forfait sfr, et chez moi en WiFI j'ai free.

J'ai donc 2 adresses mail, une chez free, et une chez SFR.

Je reçois tout!

Mais je ne peux rien envoyer. Ni chez moi en WiFi ni à l’extérieur...

 

Dois-je changer de réglages quand je ne suis plus chez moi?

 

Que ce soit le compte FREE ou SFR par défaut, c'est pareil quand j'envoie un message, il reste dans la boite d'envoi et message Echec !

 

Quels devraient être les réglages de ces 2 comptes?

NB: Mon compte gmail fonctionne bien !

 

j'ai :

sfr: 

pop.sfr.fr

SSL

port 995

SMTP.sfr.fr

Aucune sécurité

port 587

 

FREE:

IMap.free.fr

Aucune sécurité

port 143

prefixe: facultatif

SSL

port 465

 

Pas d'authentification avant envoi.

 

Est-ce OK?

 

Ou dois-je regarder pour envoyer ces emails?

Pour Info, ma femme a aussi 2 adresses mail un autre Samsung et a le même problème...

 

Merci d'avance de votre aide.

 

Share this post


Link to post
Share on other sites

Les opérateurs n'autorisent l'utilisation de leur serveur SMTP sans authentification que quand on est sur leur propre réseau. Si tu veux pouvoir utiliser ton compte Free quand tu es connecté sur SFR et vice-versa il faut absolument que tu actives l'authentification SMTP, ce qui requiert une connexion en mode sécurisé.

Donc les deux lignes qui disent "Aucune sécurité" et "Pas d'authentification avant envoi" sont là où ton problème se situe.

Active connexion sécurisée + authentification pour l'envoi.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now