Sign in to follow this  
Followers 0
Tortue

Perte connexion wifi

1 post in this topic

Bonjour, j'espère être dans la bonne section...

 

Sur ce smartphone, Galaxy sm-g361f, j'ai un problème de connexion  à un réseau wifi spécifique.

 

Je m'explique :

-prof en collège, j'ai mis en place un point d'accès wifi branché  sur le réseau pédagogique, pour pouvoir utiliser app inventor2. Comme le réseau est sécurisé, impossible de se balader sur le net sans renseigner le proxy et l'authentification... 

J'ai essayé avec des versions 4.1 d.android... pas de soucis. Avec des versions 6 et suivantes... pareil

Les smartphones se connectent bien au réseau local, mais pas de net (sauf app inventor qui est le seul autorise)

 

Par contre avec 2 téléphones sous Android 5.1 (lollipop? )... ils m'indiquent une connexion est requise.

Si j'ignore cette info (ou pas) le smartphone lancé automatiquement chrome...

Si je précise le proxy... idem... si j'enregistre un login... idem...

 

À chaque fois, je garde la connexion au réseau local quelques minutes... et je la perd. Si je renseigne le proxy, j'ai de l'Internet... (normal...)...mais la connexion saute [color=red]qd[/color] même.

Message: perte de session.

 

Je précise que tous ses smartphones ont été restauré à leur version d'usine... Et que sur un réseau local privé (livebox) aucun soucis...

 

Je souhaite utiliser le wifi sur ce tel pour inventor,  récupérer le signal vidéo pris par la cam du smartphone, et piloter un robot en Bluetooth par le tel, via teamviewer... donc à partir d'android5... 

 

Mais sans wifi... c'est compliqué  lol

 

Si quelqu'un a une idée. Merci d'avance

Tortue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By bubu38
      Bonjour,
       
      le tactile de mon écran Idol 3 4"7 ne fonctionne plus mais j'aimerai tout de même récupérer certaines données en local sur mon téléphone.
      J'ai cru comprendre qu'il était possible à partir du recovery de faire détecter le téléphone par un ordinateur et d'accéder à celui-ci via le PC.
      Pourriez-vous m'indiquer la marche à suivre pour cela, en sachant que mon téléphone est rooté (augmentation de la mémoire de 8Go à 12Go) et que celui-ci peut démarrer en mode recovery. J'ai rapidement essayé d'utiliser ADB mais je n'ai pas réussi à détecter le tel via le PC.
       
      Merci d'avance.
    • By misterwood
      Bonjour à tous, je possède un Zenfone 3 Ultra qui a un comportement très curieux. Une personne qui se trouve dans mes contacts, donc enregistré dans le tél et la SIM tombe toujours sur le répondeur lorsqu'elle m'appelle. Son n° n'est pas masqué car visible sur tous les autres tél de nos relations. J'ai cherché dans tous les paramètres du tél mais sans succès. Voulu faire un factory setting mais je ne peux pas entrer dans le Recovery, j'ai un écran noir qui affiche No Command lorsque je rentre dans ce menu Recovery. Finalement j'y suis arrivé en déverrouillant le BootLoader.
       
      Si quelqu'un a une idée sur ce problème de n° qui tombe sur e répondeur, suis preneur.
       
      Encore merci.
       
      PS : le n°, c'est ma copine ..... et c'est pas drôle 
    • By diabolus58
      bonjour,
      j ai recuperer un S6 mais voila il ram a mort apres restoration il me dit que la memoire et deja pleine alors que j ai presque rien fait 
      les photo sont degeulasse il en 5.0.1 et impossible de le mettre a jour via les parametres car la aussi probleme l app parametre ne s ouvre aps et quan elle s ouvre il me dit que le tel et a jour ,et pas reconnu via kies.
      que faire ,merci
    • By bobdesbois
      Bonjour,
       
      J'ai essayé de poster ma présentation mais impossible d'envoyer... 
       
      Bref je possède depuis peu un Xperia XA1 et je galère pour l'appairer au bluetooth de ma voiture. J'ai une laguna III avec un terminal Tomtom intégré. Lorsque je lance la séquence d'appairage, mon téléphone voie bien le réseau de ma voiture mais dès que je tente de connecter la voiture écrit directement échec de connexion. C'est nul car j'ai eu un nexus 5, un samsung A5 et un microsoft lumia et je n'ai pas eu un seul problème pour appairer. Est ce que quelqu'un aurai une solution (genre une protection que j'aurais oublié d'enlever ou autre...)
       
      Merci par avance.
       
      Bonne fin de journée
    • By Anthony270268
      Bonjour,
      j'ai une tablette 2 en 1 Asus T101HA et j'aurai aimé pouvoir écrire et dessiner dessus mais les seul stylet qui fonctionnent sont ceux avec le bout rond et mou ce qui ne me convient pas du tout,
      D'un autre côté, les stylet de Galaxy Note ne fonctionne pas sur cet écran. Comme j'ai vu qu'il y a des paramètres spécifiques pour les stylets dans Win 10 je me demandais s'il n'y aurait pas des stylets fonctionnant en bluetooth par exemple et qui permettraient d'avoir plus la sensation d'un stylo ou d'autres fonctions.
      Merci pour vos lumières.