goldenpapi

Lien incomplet vers maps

4 messages dans ce sujet

Bonjour

J'ai un dispositif tracker depuis peu dans une voiture. Ce système m'envoie un sms avec une position GPS dans Google MAPS. Ca ne marchait pas et, en regar dant de plus près, j'ai vu que le lien qui était dans mon sms était incomplet, c'est à dire que une partie (l'adresse maps et la latitude) est en bleu souligné comme tous les liens hypertexte, alors que le reste ( la longitude) n'est pas en bleu ni souligné ce qui fait que quand je clique sur ce lien, seulement une partie est envoyée et je n'ai pas de résultat sinon ma propre position.

En recopiant le lien en entier dans mon navigateur, j'obtiens bien la position transmise par le tracker. 

Alors, la question est: comment faire pour envoyer le lien en entier depuis mon sms? Quand je suis à la maison, je peux transcrire le lien dans un navigateur, mais c'est fastidieux. En revanche, si je suis en dehors, je ne sais pas comment modifier le lien dans android (5.1). Y a-t-il un paramétrage à faire,? ou bien le nombre de caractères est-il limité pour les liens envoyés?

Voilà, j'en suis là de mes questions et je demande qui pourrait me renseigner à ce sujet? J'espère avoir été clair dans mon explication.... Merci d'avance.

http://maps.google.com/maps?q=+48.07335,+005.14622           en rouge le lien valide, le reste ne fait pas partie du lien, donc inutile puisque n'indiquant pas une donnée indispensable (la longitude).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut CoolRaoul

Je te remercie de ta réponse.

Je vais essayer de voir du côté du tracker s'il est possible de configurer quelque chose, mais ces appareils ont des notices assez laconiques et en anglais. quant à l'appli recommandée par le fabricant, elle ne fonctionne pas. Que du bonheur!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai rien trouvé au niveau du tracker ou de son appli pour régler mon problème. Je vais me rabattre sur une solution de rechange qui consiste à faire une copie du message dans le bloc note et de recopier mon lien en entier dans le navigateur. C'est un peu laborieux comme processus, mais j'ai vérifié, ça marche.
Je laisse la discussion ouverte au cas où quelqu'un aurait mieux à proposer. Merci en tout cas.

Sent from my HUAWEI Y560-L01 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant