Zlavince

Problème réception de notifications

21 messages dans ce sujet

Bonjour, 

Je me suis rendu compte que je ne recevais plus les notifications de certaines applications: eurosport, l'équipe, snapchat et peut-être d'autres que je n'ai pas encore remarquées. 

J'ai fait un partage de connexion avec mon téléphone et depuis je ne les reçois plus. 

Je suis chez Bouygues,  pour information, et je pense que je déjà eu ce problème avec mon ancien téléphone sans avoir jamais trouvé la solution. Je n'ai pas encore essayé mais je pense que je reçois ces notifications si je me connecte en wifi. 

Merci de votre aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour, 
Je me suis rendu compte que je ne recevais plus les notifications de certaines applications: eurosport, l'équipe, snapchat et peut-être d'autres que je n'ai pas encore remarquées. 
J'ai fait un partage de connexion avec mon téléphone et depuis je ne les reçois plus. 
Je suis chez Bouygues,  pour information, et je pense que je déjà eu ce problème avec mon ancien téléphone sans avoir jamais trouvé la solution. Je n'ai pas encore essayé mais je pense que je reçois ces notifications si je me connecte en wifi. 
Merci de votre aide

Salut
Peut-être en vidant le cache des applications incriminées ?

Envoyé de mon Honor 8 via Tk

hypnotic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, nico97470 a dit :


Salut
Peut-être en vidant le cache des applications incriminées ?

Envoyé de mon Honor 8 via Tk
 

Leur cache est vide...

Partager ce message


Lien à poster
Partager sur d’autres sites

Les applis concernées sont elles bien protégées ?

Leur as-tu autorisé à afficher leur notif ? Sont-elles autorisées à s'afficher sur l'écran verrouillé et a réveiller le tel ?

hypnotic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, Michaël Dem a dit :

Les applis concernées sont elles bien protégées ?

Leur as-tu autorisé à afficher leur notif ? Sont-elles autorisées à s'afficher sur l'écran verrouillé et a réveiller le tel ?

Je sais pas trop ce que t'appelle par protégé.

Pour les notifs, elles sont autorisées à tout. Par contre je les avais enlever de la liste blanche pour le nettoyage et du coup je les ai remis mais j'ai pas l'impression que ça ai changé quelque chose...

Le problème ce ressert à au moins ces applications: Le Monde, Eurosport et L'Equipe.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Zlavince a dit :

Je sais pas trop ce que t'appelle par protégé.

Pour les notifs, elles sont autorisées à tout. Par contre je les avais enlever de la liste blanche pour le nettoyage et du coup je les ai remis mais j'ai pas l'impression que ça ai changé quelque chose...

Le problème ce ressert à au moins ces applications: Le Monde, Eurosport et L'Equipe.

 

Pour les protéger c'est dans l'appli "gestionnaire du téléphone" et dans "Nettoyage de l'écran verrouillage" si tu es sous Nougat. Il faut y déselectionner les applis que tu veux garder ouvertes une fois le tél en veille (indispensable évideemment pour recevoir les notifs).

Pour la "liste blanche", tu as fait ce qu'il fallait, ça pouvait aussi bloquer les notifs. Mais il faut au moins que tu relances ces 3 applis pour être sur que tu reçoives les prochaines notifs. Pour Le Monde, que j'utilise moi aussi, ça m'arrive quelques fois que les notifs disparaissent. Dans ce cas je vais dans l'appli, je décoche les notifs et ensuite je les recoche... ça permet de les relancer (bug de l'appli ou du tél ? je ne sais pas).

Autre chose à vérifier : il faut que tu ailles dans les optimisations de batterie. Pour cela, le plus simple et de faire une recherche dans les paramètres (bar de recherche en haut des paramètres) en mettant "optimisation de batterie". Une fois dans ce menu, dans le petit onglet situé en haut il doit y avoir "Autorisée". Tu changes pour "Toutes les applications". Et la tu parcours la liste et tu dois "autoriser" toutes les applis dont tu veux continuer à recevoir les notifs...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Michaël Dem a dit :

Autre chose à vérifier : il faut que tu ailles dans les optimisations de batterie. Pour cela, le plus simple et de faire une recherche dans les paramètres (bar de recherche en haut des paramètres) en mettant "optimisation de batterie". Une fois dans ce menu, dans le petit onglet situé en haut il doit y avoir "Autorisée". Tu changes pour "Toutes les applications". Et la tu parcours la liste et tu dois "autoriser" toutes les applis dont tu veux continuer à recevoir les notifs...

Merci beaucoup de ton aide :)

En fait je ne trouve pas ce menu dont tu me parles. 

Personnellement je ne pense pas que ça vienne de ces réglages là puisque l'élément déclencheur est que j'ai fait un partage de connexion. Je me demande si ça ne viendrais pas de l'apn ou une connerie comme ça. Je t'avoue que je m'y connais pas trop... 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, Zlavince a dit :

Merci beaucoup de ton aide :)

En fait je ne trouve pas ce menu dont tu me parles. 

 

Tu n'es pas sous Nougat ?

 

il y a 23 minutes, Zlavince a dit :

Personnellement je ne pense pas que ça vienne de ces réglages là puisque l'élément déclencheur est que j'ai fait un partage de connexion. Je me demande si ça ne viendrais pas de l'apn ou une connerie comme ça. Je t'avoue que je m'y connais pas trop... 

 

Je ne pense pas que ça vienne des APN, sinon tu n'aurais pas du tout internet... Mais tu peux quand même tenter en remettant les APN à leur valeur par défaut.

Dans tes paramètres réseau, as-tu l'option "données mobiles toujours activées" qui est bien validée ?

hypnotic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Il y a 1 heure, Michaël Dem a dit :

 

Tu n'es pas sous Nougat ?

 

 

Je ne pense pas que ça vienne des APN, sinon tu n'aurais pas du tout internet... Mais tu peux quand même tenter en remettant les APN à leur valeur par défaut.

Dans tes paramètres réseau, as-tu l'option "données mobiles toujours activées" qui est bien validée ?

Si je suis sous nougat, c'est bizarre mais peut-être que le nom était un peu différent. 

Ce qui me fait penser que ça vient de l'apn c'est qu'en WiFi on reçoit toutes les notifications et pas en données mobiles. Et même pour préciser, au moment où tu te connecte en WiFi tu reçois d'un coup toutes les notifications que tu aurais du recevoir pendant la période où tu étais en données mobiles. 

Je vais essayer de me renseigner sur les APN pour voir. 

Et pour info aussi je reçois certaines notifications après le reset des notifications directement dans l'application. 

Modifié par Zlavince
Michaël Dem aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Jette un œil dans les paramètres > gestion des flux de données... voir si tu n'as pas activé l'économie de données ou au-dessus les applications connectées 😉

Voir aussi si t'est pas en mode éco...

Screenshot_20170828-152654.png

Screenshot_20170828-153517.png

Modifié par kainomed
Michaël Dem aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, kainomed a dit :

Jette un œil dans les paramètres > gestion des flux de données... voir si tu n'as pas activé l'économie de données ou au-dessus les applications connecté 1f609.png

Screenshot_20170828-152654.png

Tout est OK à ce niveau là :)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié ma réponse... Tu n'est pas en mode éco par hasard ? (Voir screenshot ci-dessus)

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt 

Pas sur que ça fasse avancer le schmilblik mais 

Le "partage de connexion" c'est en bluetooth , wifi , usb ?

Tu l'as bien "décoché" après ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, kainomed a dit :

J'ai modifié ma réponse... Tu n'est pas en mode éco par hasard ? (Voir screenshot ci-dessus)

Non pas de mode eco activé 

il y a 44 minutes, leunamme a dit :

Slt 

Pas sur que ça fasse avancer le schmilblik mais 

Le "partage de connexion" c'est en bluetooth , wifi , usb ?

Tu l'as bien "décoché" après ?

En WiFi

Je l'enlève dès que j'en ai plus besoin

leunamme et Michaël Dem aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, pour finir, je réussie globalement à recevoir de nouveau les notifications grâce à ces petites bidouilles par ci par là. Mais plus généralement ça m'intrigue que le le partage de connexion en wifi provoque ce problème...

En tout cas merci les gars pour vos réponses :)

Michaël Dem aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Un bug... peut être... Lors de la mise à jour on préconise de faire un wipe cache  la tu fais ? (tel éteint , laisse appuyer sur power + vol+ jusqu'à arriver sur le recovery et sélectionne wipe cache)

nico97470 aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, kainomed a dit :

Un bug... peut être... Lors de la mise à jour on préconise de faire un wipe cache  la tu fais ? (tel éteint , laisse appuyer sur power + vol+ jusqu'à arriver sur le recovery et sélectionne wipe cache)

 

Et parfois, un simple redémarrage du tél remet d'aplomb les choses...

hypnotic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, kainomed a dit :

Un bug... peut être... Lors de la mise à jour on préconise de faire un wipe cache  la tu fais ? (tel éteint , laisse appuyer sur power + vol+ jusqu'à arriver sur le recovery et sélectionne wipe cache)

J'essaierai si mon problème se manifeste de nouveau :)

Il y a 3 heures, Michaël Dem a dit :

 

Et parfois, un simple redémarrage du tél remet d'aplomb les choses...

Je l'ai redémarrer dès le début pour vérifier :P

Michaël Dem et leunamme aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Autres choses a tester... aussi dans paramètres, applications ouvre les paramètres en bas (⚙️) et sélectionne "autorisations spéciales..." Puis selectionne "toutes les applications" et active les applications dont tu veux recevoir les notifications... Çà permet d'éviter que le système ne tue l'application en fond de tâches, car si tué, ben plus de notifs...😉

Screenshot_20170829-151847.png

Screenshot_20170829-152231.png

Steph44, Zlavince, nico97470 et 1 autre aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, kainomed a dit :

Autres choses a tester... aussi dans paramètres, applications ouvre les paramètres en bas (⚙️) et sélectionne "autorisations spéciales..." Puis selectionne "toutes les applications" et active les applications dont tu veux recevoir les notifications... Çà permet d'éviter que le système ne tue l'application en fond de tâches, car si tué, ben plus de notifs...😉

 

 

C'est ce que je proposais un peu plus haut dans le sujet... Mais je crois que @Zlavince n'a pas trouvé ces paramètres malgré mes explications... Peut-être que les tiennes seront plus claires ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon j'ai réussi à trouver le menu :) Je vais voir ce que je vais en faire merci ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant