Andhy

MyPhoneExplorer - récup données pour réinstallation

Recommended Posts

Bonjour à tous

 

J'utilise depuis longtemps avec succès MyPhoneExplorer (je ne tiens pas à en changer)

 

> J'étais sous Windows XP Pro

> Je suis passé sous Windows 10

 

J'ai changé de Pc et j'ai donc réinstallé MyPhoneExplorer mais à l'ouverture il est bien sûr vierge de toutes données.

 

Mon besoin :  retrouver les contacts et les messages qui figuraient dans MyPhoneExplorer lors de son ouverture (le reste ne m'importe pas)

 

Je précise que je possède toujours les dossiers et fichiers de l'installation précédente.

 

Question :  dans quels fichiers étaient stockées ces données et est-il possible de remplacer les fichiers actuels par les anciens pour retrouver ces contacts et ces messages précédents qui s'affichaient lors de l'ouverture de MyPhoneExplorer ? (la raison est qu'une part des contacts et la majorité des messages ne sont plus dans mon téléphone)

 

Précision :  je ne parle bien que de l'application elle-même et non des sauvegardes du téléphone que je possède déjà

 

Merci d'avance de vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-on sur que MyPhoneExplorer fonctionne sous W10 ? ça n'a plus l'air très maintenu, si ?

J'ai une installation sur une machine XP, je tâcherai de regarder ça de plus près, plus particulièrement où il met ses data locales.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci d'avance Ultrix

Eh bien j'ai installé MyPhoneExplorer 1.8.7 sur Windows 10 sans problème et il s'ouvre correctement.

Par contre je n'ai pas encore connecté mon phone pour faire synchros et sauvegarde en attendant de pouvoir recharger les anciennes données de l'appli. Donc reste à prouver qu'il fonctionne correctement.

Par contre j'ai eu beau balayer les anciens répertoires je n'arrive pas à détecter l'emplacement des datas de l'appli

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui pardon il manque vraiment qque chose ! 🙂

Donc j'ai connecté mon Sony Xperia Z5 au Pc et j'ai lancé la multisynchro avec MyPhoneExplorer.

Tout s'est bien passé (synchro des contacts - appels - photos) sauf....... que le système plante à peu près au bout de 20¨% de la synchro des sms et qu'aucun n'est enregistré dans l'appli !

Pour le moment je suis tjrs en recherche du problème. Je te tiens au courant de l'avancée.

D'un autre côté as-tu découvert l'emplacement du dossier où sont justement sauvegardés les messages de MyPhoneExplorer sous XP ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Réponse à Ultrix et à tous

J'ai enfin réussi après de multiples essais et manipulations à effectuer jusqu'au bout ma synchro des messages ( + de 20 000 ).mais je n'ai trouvé aucun problème particulier !

J'ai aussi retrouvé l'emplacement des datas sms, notes, appels, etc.

Si certains utilisent couramment MyPhoneExplorer çà m'intéresse malgré tout de garder le contact au cas où....

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tant mieux si tu l'as trouvé, j'avais un peu oublié que j'ai installé Win7 par dessus WinXP sur la machine concernée donc...  😄

Bonne nouvelle si cela fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par vickdu31
      Bonsoir, je viens de recevoir mon Z2 Pro, je l'ai passe sur ZUI 3.1 puis unlock BL puis TWRP puis AEX Oreo et maintenant je n'ai plus de 4G. La 4G marchait nickel sur les roms ZUI.
      Une idee ?
    • Par Crewstyleclown
      Bonjour,
       
      Sur mon V10 lorsque je reçois un SMS ou une notification whatsapp, la musique s’arrête nette. Puis repart. En bluetooth ou avec les écouteurs.
      Savez vous comment désactiver cela svp ?
      Edit et réponse.
      Lié à l'application amazon music.
    • Par OGCNounours
      Bonjour à tous, je voudrais savoir si vous avez connaissance d'un câble USBC vers HDMI compatible avec le mate 10 pro afin d'afficher l'écran sur ma télé et surtout est ce que celà est possible ? Je sais que c'est faisable via le wifi mais ce moyen ne me convient pas, je cherche un moyen filaire de le faire.
       
      Merci d'avance !
    • Par Dylan Svrn
      Bonjour,
       
      je viens d'avoir mon tout nouveau mate 10 pro, je suis super heureux du téléphone et de ses performances...
      Seul petit hic, je voulais me rajouter un peu de musique mais : "Impossible de copier l'élément X....".
      Par conséquent j'ai essayé de chercher par moi même.J'ai essayé en activant le débogage usb etc et cela me donne "Copie en cours...." en restant bloqué au début du processus.
      J'ai aussi essayé de désinstaller/réinstaller le driver mais rien n'y fait.
       
      J'en suis maintenant au point que si j'active pas le debogage usb , mon pc reconnait pas le portable
       
      merci pour votre aide , si vous avez besoin d'informations supplémentaire , n'hésitez pas ! 
       
    • Par Elianora la blanche
      salut à tous !
       
      à Noël, mon frère a voulu tester les réglages pro de mon P9 mais depuis, impossible de retrouver le mode automatique que j'avais avant. J'ai le choix entre plusieurs modes : grand ouverture, embellissement, image dynamique (en haut de l'interface) et les modes en glissant depuis la gauche de l'écran (HDR, monochrome, etc)
       
      Hier, j'ai testé en HDR, c'est très bien sauf que le flash n'est pas dispo, donc inutilisable en basse luminosité. Quant au mode basse luminosité, c'est totalement inutilisable pour moi, c'est 100% flou
       
      Bref, comment revenir au mode "sortie d'usine" sans aucun réglage ? Les photos n'étaient peut-être pas au top, mais j'avais toutes les fonctionnalités (flash) sans problème
       
      Un jour, j'apprendrai à me servir des réglages pro, mais on n'en n'est pas encore là ^^
       
      Je suis en B395 si jamais ça a une incidence...
       
      merci d'avance