Wirich

Virus Chromes sous Android

Recommended Posts

Bonjour à tous,

 

Depuis quelques jours je rencontre des soucis avec mon smartphone. Une application, qui s'appelle Chromes, avec un S, s'installe continuellement d'elle même. Et elle peut s'installer 5 à 6 fois. Je la désinstalle à chaque fois mais rien n'y fait.

Avec un scan Malwarebyte, je rencontre des logiciels malveillants, mais impossibles de les désinstaller...ca ne veut pas.

Avec Avast security, il me notifie à chaque fois qu'il a détecté un problème, et il me demande de désinstaller la fameuse appli Chromes. Chose que je fais, mais le problème revient à chaque fois.

Un scan avec CCleaner ne donne aucun résultat

J'ai également utilisé Kaspersky, mais aucun résultat non plus.

 

Une recherche sur google n'aboutit à rien, il me propose la même recherche en ôtant le S de chrome... Quelqu'un a-t-il une solution?

 

Mon smartphone : Nomu S20, android 6.0 OS

CPU MTK6737T 64 bits Quad-core 1.5GHz
GPU ARM Mali-T720 MP2 jusqu'à 600MHz
ROM 32Go, RAM 3 Go

 

En espérant que quelqu'un pourra m'aider.

 

Bonne nuit

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Une seule solution efficace : le reset usine... si le téléphone n'est pas rooté.

S'il l'est, ça peut nécessiter un reflashage.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai exactement le même "virus" avec ce modèle Nomu S20. Je me demande si ce ne serait pas un malware embarqué dans l'OS! 

J'espère qu'une mise à jour du système d'exploitation y mettra fin. Je ne vois pas trop d'autre solution pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ! 
depuis quelques semaines maintenant, j'ai le même problème en un peu plus grave, l'application "Chromes" se met toute seule en trois exemplaires et me met des pubs partout, fait ramer mon téléphone, etc...
J'ai essayé de l'enlever et ils se sont tous ré-installés en moins de 10 minutes ! 
Mais cette fois ci l'application "Mail" avec une icone d'enveloppe bleue s'est mise aussi et cette fois ci en 2 exemplaires seulement.
j'ai tout essayé, j'ai désinstallé toutes les applications des milliers de fois et remis la version d'usine, mais rien ne fonctionne des que je remets le wi-fi, ils se remettent tous.
je viens d'essayer de le supprimer par ordinateur (avec un cable USB) et j'ai supprimé des fichiers qui m'avaient l'air suspects [color=red][b]sa[/b][/color] nefonctionne toujours pas, si vous avez d'autres idées pourriez vous m'en faire part, je vous en remercie et vous souhaite une bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, mais cela ressemble à un malware installé par le fabricant dans la rom , avec les privilèges d'une application système. Impossible de l'enlever ou de la congeler sans les droits root.

Malheureusement, c'est une pratique de plus en plus répandue chez certains constructeurs et revendeurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

O combien... j'en ai un qui vient de se déclencher à retardement dans un Qilive Q5 (la marque vendue par Auchan) acheté il y a une paire d'années, qui ne m'avait jamais fait de problème. Festival de pop-ups pour installer des applis de daube, et j'ai tracé ça jusqu'à une appli faussement nommée com.google.upServices (ImeMess) qui est bien préinstallée, dans /system/priv-app. C'était resté dormant pendant tout ce temps...

Maintenant il faut que je le roote pour virer cette cochonnerie.

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est normal que ma grande sœur a le même téléphone que moi mais n'a pas les même problèmes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme le montre Ultrix, pour le déclenchement c'est plutôt la loterie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous
Nouveau sur le forum mais un grand besoin de vous!!
Je rencontre le même problème avec cette fichue application Chromes. Apres 2 restaurations usine, toujours le même souci et j'ai même une fausse application Facebook qui s'installe... Je ne sais vraiment pas quoi faire pour régler le problème...
Kasperski me sort 2 codes erreurs:
HEUR:Trojan.AndroidOS.Boogr.gsh
HEUR:RiskTool.AndroidOS.Lezok.d
J'avoue que si quelqu'un pouvait m'éclaircir un peu là-dessus, ça ne serait pas de refus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme dit dans les posts précédents, il faut rooter et flasher une rom propre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste pour info, je n'ai même pas eu besoin de le rooter pour me débarrasser de ce truc (bien que le rootage soit prévu pour plus tard).

Ce que j'ai fait :

- construire un fichier scatter.txt pour ce firmware à partir d'un firmware d'un modèle proche + le résultat de cat /proc/emmc

- faire un dump du firmware avec SP Flash Tool (mode readback)

- monter l'image de la partition /system sur un PC sous Linux

- supprimer /system/priv-app/Oashis (puisque c'est comme cela que s'appelait cet adware dans ce modèle)

- démonter l'image

- reflasher l'image modifiée avec SP Flash Tool

...et voilà, nettoyé :)

Evidemment ceci n'est applicable qu'à un smartphone Mediatek qui ne bloque pas les modifications à la partition /system (dm-verity) donc typiquement ne marchera pas sous Nougat et +

Ca limite beaucoup...

 

Si on a le firmware d'origine, ça simplifie le boulot, pas besoin de faire un dump. Sauf si on a appliqué des m-a-j OTA depuis.

Modifié par Ultrix
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste pour info, je n'ai même pas eu besoin de le rooter pour me débarrasser de ce truc (bien que le rootage soit prévu pour plus tard).
Ce que j'ai fait :
- construire un fichier scatter.txt pour ce firmware à partir d'un firmware d'un modèle proche + le résultat de cat /proc/emmc
- faire un dump du firmware avec SP Flash Tool (mode readback)
- monter l'image de la partition /system sur un PC sous Linux
- supprimer /system/priv-app/Oashis (puisque c'est comme cela que s'appelait cet adware dans ce modèle)
- démonter l'image
- reflasher l'image modifiée avec SP Flash Tool
...et voilà, nettoyé 
Evidemment ceci n'est applicable qu'à un smartphone Mediatek qui ne bloque pas les modifications à la partition /system (dm-verity) donc typiquement ne marchera pas sous Nougat et +
Ca limite beaucoup...
 
Si on a le firmware d'origine, ça simplifie le boulot, pas besoin de faire un dump. Sauf si on a appliqué des m-a-j OTA depuis.


Sur ce genre de tel Nougat n'est pas encore hyper rependu.
C'est plus le PC sous Linux qui pourrait causer problème

Sent from my NEM-L51 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Il existe des VMs toutes prêtes, une installation de VirtualBox et hop.

Ca suffit pour ce genre de manip.

Bref, un peu hors-sujet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant