Recommended Posts

Bonjour, voilà je suis un nouveau possesseur du mate 10 pro et lorsque je prends des photos je n'ai pas l'icône de changement de scènes de photos comme l'on peut voir dans toutes les vidéos, sachant que c'est l'ia qui est censée gérer, ça et je me demandais si c'était normal et comment l'activer, merci de vos réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est activé par défaut. L'IA ne reconnaît cependant pas toujours les scènes exposées.

 

Fais bien attention à ton cadrage. Par ailleurs j'ai l'impression qu'il n'agit pas lorsqu'il y a trop d'éléments à capturer. Et c'est assez logique !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord merci pour ta réponse, mais du coup moi je n'ai encore jamais vu d'icône comme quoi il détecte la scène, c'est pour ça que je trouvais ça bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

cela dépend de ce que tu as capturé,sinon il y en a d'autre a telecharger des modes quand tu glisse vers la droite a partir de l'écran de capture.

moi je galère avec le choix de la résolution,je reste en mode automatique et ma résolution est réglée sur 20 mpx alors que le capteur couleur c'est 12 mpx, donc ????

Modifié par maxmeynier

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Sony a dit :

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

 

Bonne idée, ça fonctionne assez bien c'est très facile de les reconnaître rapidement pour l'appareil en général.

 

@maxmeynier En faisant un balayage vers la droite une fois dans l'application appareil photo, tu as bien marqué 12mpx ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah voila.

C'est a toi de choisir la résolution que tu souhaites pour chaque mode.

 

Mais c'est tout à fait normal. D'après ce que j'ai compris, si tu prends une photo en 20mxp ce qu'il se passe, c'est que la photo est prise en utilisant les deux capteurs : le noir et blanc pour la résolution et le capteur couleur qui se charge juste de colorier. Par contre la qualité aurait tendance à être moindre du coup et il semblerait qu'il vaille mieux utiliser les 12 mpx de ce fait. Si quelqu'un peut confirmer/avoir une source !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app



Je suis actuellement en montagne, j'ai bien le flocon qui s'affiche quand je prend une photo

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

@gringer Un test rapide pour voir si l'IA de l'APN fonctionne bien : film l'écran de ton PC avec cette page ouverte, et fait la mise au point sur du texte. Si le T s'affiche en bas à gauche, c'est que c'est bon.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par lele505
      Bonjour,
      depuis une semaine mon téléphone se met sur une page android sur laquelle il est marqué "downloading do not turn off target " lorsqu'il est éteint.
      Sur plusieurs forums il est dit qu'il faut appuyer sur les touches home, volume bas et power en même temps. Cela n'a fonctionné que au bout de 14 heures sur mon téléphone.
      Maintenant il ne charge plus. Il reconnait le chargeur pendant 1 ou 2 secondes puis plus rien. 
      Avez-vous des idées ? 
      Merci d'avance. 
    • Par 1C383RG
      Mbolo à tous(ça signifie bonjour chez moi).J'ai installé des logiciels sur mon pc qui me permettent de le contrôler depuis mon smartphone (apowermirror et unified remote). Pour que ça marche, Mon smartphone et mon PC doivent être connectés au même réseau Wi-Fi. Tout se passait bien jusqu'à hier. Lorsque je tente de connecter mon smartphone (Tecno wx3p Android nougat 7.0) au réseau de mon PC (HP 15 Windows 8.1),ça tourne en rond en affichant tantôt "récupération ip",tantôt "enregistré",mais ça ne se connecte plus. Quelqu'un peut m'aider ?
    • Par Nico1381
      Bonjour à tous,
      Je possède un Samsung Galaxy A3 (2016) sous Nougat.
      Comment procéder pour renvoyer un contact spécifique directement sur la messagerie lorsqu'il essaye de me contacter? J'ai un peu farfouillé, mais je n'ai pas trouvé...
      D'autre part, en cherchant un peu, sur la fiche d'un contact (via "Détails"), si je maintiens les trois petits points en haut à droite appuyés, je fais apparaître un cartouche "Options supplémentaires", mais rien de plus en appuyant dessus (ou rien en dessous de ce cartouche...); est-ce normal?
      De même, en allant sur "Téléphone", puis en appuyant sur les trois petits points en haut à droite, "Paramètres", puis "Plus de paramètres" dans la rubrique "Paramètres d'appels", j'aboutis à un menu qui met une dizaine de secondes à être accessible, le temps que ça mouline (un cercle vert et bleu tournant sur fond d'un disque blanc au centre de l'écran). Je ne comprends pas pourquoi ce menu met autant de temps à apparaître... avez-vous des idées à ce sujet? Et rebelote dans ce menu même lorsqu'on appuie sur "Transfert d'appel" et "Restriction d'appel" (qui ne ne résolvent pas mon problème initial!).
      J'espère avoir été clair et vous remercie par avance pour vos réponses.
    • Par klinchek
      Salut tout le monde
      mon Axon 7 est sous A2017GV1.2B09
      Dans l'apk native téléphone je n'arrive pas à bloquer les appels indésirables.
      J'ai essayé plusieurs apk de blocage numéro mais tous les renvoient dans la messagerie et souvent ne bloquent rien
      avez vous des solutions ?
      Second problème avec apk email
      elle m'enregistre toutes les adresses email de courrier reçu (ce qui peut être normal) mais je n'arrive pas à supprimer les adresses provenant de beaucoup de spams
      Pour voir les adresses enregistrées ouvrez l'apk email / nouveau message / dans la case A: mettez par ex a et vous verrez toutes les adresses
      jusqu'à z puis les numéros il y en a.
      comme demandé plus haut avez vous réussi à supprimer les adresses indésirables.
      Merci
      klinchek

    • Par Bio69
      Bonjour,
      Depuis quelques jours, mon Idol 4 démarre avec le message "Optimisation de l'application 1 sur 1..." et ça dure de 10 à 20 minutes !
      J'ai essayé en formatant "Cache Dalvik / ART" et "Cache" avec le TWR de Decker, mais rien n'y fait.
      Dans ce cas, il y a une dizaine d'applications qui sont optimisées dont bien entendu la même qui dure le même temps, puis les fois suivantes on revient inlassablement à "Optimisation de l'application 1 sur 1..."
      Comment identifier l'application qui est la cause de ce problème ?
      Merci d'avance pour vos réponse
      Cordialement