Recommended Posts

Bonjour, voilà je suis un nouveau possesseur du mate 10 pro et lorsque je prends des photos je n'ai pas l'icône de changement de scènes de photos comme l'on peut voir dans toutes les vidéos, sachant que c'est l'ia qui est censée gérer, ça et je me demandais si c'était normal et comment l'activer, merci de vos réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est activé par défaut. L'IA ne reconnaît cependant pas toujours les scènes exposées.

 

Fais bien attention à ton cadrage. Par ailleurs j'ai l'impression qu'il n'agit pas lorsqu'il y a trop d'éléments à capturer. Et c'est assez logique !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord merci pour ta réponse, mais du coup moi je n'ai encore jamais vu d'icône comme quoi il détecte la scène, c'est pour ça que je trouvais ça bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

cela dépend de ce que tu as capturé,sinon il y en a d'autre a telecharger des modes quand tu glisse vers la droite a partir de l'écran de capture.

moi je galère avec le choix de la résolution,je reste en mode automatique et ma résolution est réglée sur 20 mpx alors que le capteur couleur c'est 12 mpx, donc ????

Modifié par maxmeynier

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Sony a dit :

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

 

Bonne idée, ça fonctionne assez bien c'est très facile de les reconnaître rapidement pour l'appareil en général.

 

@maxmeynier En faisant un balayage vers la droite une fois dans l'application appareil photo, tu as bien marqué 12mpx ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah voila.

C'est a toi de choisir la résolution que tu souhaites pour chaque mode.

 

Mais c'est tout à fait normal. D'après ce que j'ai compris, si tu prends une photo en 20mxp ce qu'il se passe, c'est que la photo est prise en utilisant les deux capteurs : le noir et blanc pour la résolution et le capteur couleur qui se charge juste de colorier. Par contre la qualité aurait tendance à être moindre du coup et il semblerait qu'il vaille mieux utiliser les 12 mpx de ce fait. Si quelqu'un peut confirmer/avoir une source !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app



Je suis actuellement en montagne, j'ai bien le flocon qui s'affiche quand je prend une photo

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

@gringer Un test rapide pour voir si l'IA de l'APN fonctionne bien : film l'écran de ton PC avec cette page ouverte, et fait la mise au point sur du texte. Si le T s'affiche en bas à gauche, c'est que c'est bon.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par Gaga39
      Bonjour à tous, j’aurais besoin de vos conseils lol je me suis lancé dans le remplacement De mon écran tactile suite à une chute. lors du démontage qui se passait normalement, je me suis aperçu qu’il y avait de la colle entre le tactile et l’écran lcd. Après plusieurs visionnage aucunes réponses à mes attentes. Donc ma question comment enlever cette colle et faut il en remettre pour le coup...? Merci d’avance 
    • Par Gaga39
      Bonjour à tous, j’aurais besoin de vos conseils lol je me suis lancé dans le remplacement De mon écran tactile suite à une chute. lors du démontage qui se passait normalement, je me suis aperçu qu’il y avait de la colle entre le tactile et l’écran lcd. Après plusieurs visionnage aucunes réponses à mes attentes.                           Donc ma question comment enlever cette colle et faut il en remettre pour le coup...?            Merci d’avance 

    • Par leduke10
      Bonjour
      Je voulais avoir un retour sur le fonctionnement de votre téléphone ds le tps.
      Le mien fonctionne encore bien pour l'utilisation que j'en ai (tél, internet wifi et 4G, photos, gps, qqs jeux)
      La batterie tient encore la charge.
      je n'arrive plus à ouvrir l'emplacement carte sim, il faut que je trouve qq chose du diamètre du trou et que je tire, mais c de ma faute, je l'ai ouvert qq fois avec un trombone [color=red]qd[/color] je n avais pas d autre outil sous la main (cependant, je l avais déjà fait avec d autres téléphones sans avoir de pbs)
      j ai parfois l écran noir lors d appel, ça revient parfois même après avoir suivi procédure vu sur le forum pour réinitialiser le sensor.
      Après qqs chute, pas de pbs majeures sur le téléphone
      Ds l'ensemble, plutôt satisfait de mon achat
      et vous?
    • Par calimol
      Bonjour,
       
      je ne comprends pas pourquoi choisir une carte sim pour les données mobile,
      alors qu'en dessous il semble que que les 2 cartes fonctionnent ensemble pour la 4G ???
      Merci d'avance pour vos lumières
       

    • Par Man99
      Bonjour à tous,
       
      Alors voilà, j'ai un problème avec mon Honor 8 lite et j'ai vraiment besoin de votre aide.
      Mon téléphone a récemment reçu un choc, il était protégé et mon téléphone est resté intact. Cependant depuis ce choc mon téléphone n'a plus aucun réseaux ça m'affiche "aucun service" (c'est pas possible que ça vienne du réseaux Bouygues Telecom car chez moi tout le monde capte. Du coup j'ai essayé de mettre ma SIM dans un autre téléphone et elle marche, j'ai aussi essayé de mettre une autre carte SIM dans mon téléphone et ça ne marche toujours pas.. J'en conclue donc que ça vient du téléphone et non de la carte SIM. J'ai essayé toutes les méthodes que j'ai pu trouver sur Internet (redémarrer le tel/ Mettre et enlever le mode avion/ faire les dernières mise à jours/réinitialiser complètement le téléphone/ et aussi taper *#06# pour voir si j'ai toujours mon numéro IMEI et je l'ai toujours. Donc j'ai essayé toutes ces méthodes en vain, j'ai toujours aucun service.
      J'ai acheté mon téléphone neuf avec une garantie toujours valide du coup J'aimerais savoir si ça se répare ou non ou si je dois le changer
      J'ai besoin de votre avis là-dessus
       
      Merci d'avance !