Recommended Posts

Bonjour, voilà je suis un nouveau possesseur du mate 10 pro et lorsque je prends des photos je n'ai pas l'icône de changement de scènes de photos comme l'on peut voir dans toutes les vidéos, sachant que c'est l'ia qui est censée gérer, ça et je me demandais si c'était normal et comment l'activer, merci de vos réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est activé par défaut. L'IA ne reconnaît cependant pas toujours les scènes exposées.

 

Fais bien attention à ton cadrage. Par ailleurs j'ai l'impression qu'il n'agit pas lorsqu'il y a trop d'éléments à capturer. Et c'est assez logique !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord merci pour ta réponse, mais du coup moi je n'ai encore jamais vu d'icône comme quoi il détecte la scène, c'est pour ça que je trouvais ça bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

cela dépend de ce que tu as capturé,sinon il y en a d'autre a telecharger des modes quand tu glisse vers la droite a partir de l'écran de capture.

moi je galère avec le choix de la résolution,je reste en mode automatique et ma résolution est réglée sur 20 mpx alors que le capteur couleur c'est 12 mpx, donc ????

Modifié par maxmeynier

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Sony a dit :

Essaie de prendre en texte en photo ou un plat histoire de voir si ça fonctionne :)

 

Bonne idée, ça fonctionne assez bien c'est très facile de les reconnaître rapidement pour l'appareil en général.

 

@maxmeynier En faisant un balayage vers la droite une fois dans l'application appareil photo, tu as bien marqué 12mpx ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah voila.

C'est a toi de choisir la résolution que tu souhaites pour chaque mode.

 

Mais c'est tout à fait normal. D'après ce que j'ai compris, si tu prends une photo en 20mxp ce qu'il se passe, c'est que la photo est prise en utilisant les deux capteurs : le noir et blanc pour la résolution et le capteur couleur qui se charge juste de colorier. Par contre la qualité aurait tendance à être moindre du coup et il semblerait qu'il vaille mieux utiliser les 12 mpx de ce fait. Si quelqu'un peut confirmer/avoir une source !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour chaque mode apparemment non j'ai essayé en 12 mpx etc ensuite en basculant sur monochrome il était passé aussi à 12, j'ai remis à 20 et suis retourné en mode photo normal et c'était revenu aussi à 20 mpx, mais apparemment il serait mieux de rester sur 12 mpx pour garder la stabilisation et une meilleure qualité.

Sent from my BLA-L29 using Forum mobile app



Je suis actuellement en montagne, j'ai bien le flocon qui s'affiche quand je prend une photo

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

@gringer Un test rapide pour voir si l'IA de l'APN fonctionne bien : film l'écran de ton PC avec cette page ouverte, et fait la mise au point sur du texte. Si le T s'affiche en bas à gauche, c'est que c'est bon.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par AnnabelleMarceau
      Bonjour,
      Suite à la mise à jour sur mon Huawei Mate 10 Lite réalisée le 01/06/2018, je ne reçois plus mes notifications de SMS, mails et autres applications sur mon écran verrouillé. J'entends la sonnerie me signalant l'arrivée d'une nouvelle notification mais il faut que je déverrouille mon écran pour voir si c'est un SMS, un mail ou autre. Avant cette mise à jour, j'avais tout qui s'affichait sur mon écran verrouillé.
      J'ai eu beau chercher partout dans les configurations de mon téléphone, je n'ai rien trouvé.
      D'avance merci pour votre précieuse aide !
    • Par Nathann
      Bonjour à tous,
      J'utilise mon chromebook depuis plusieurs mois maintenant et je viens de remarquer quelque chose: dans l'explorateur de fichier, en bas à gauche, il est régulièrement affiché "synchronisation de x éléments en cours". Le problème c'est que c'est qu'il n'ya aucune synchronisation à faire, rien n'a été modifié depuis plusieurs semaines sur mon drive je ne fais que de la consultation des mêmes document ! Cela me gonfle, pour ouvrir le moindre petit PDF je dois attendre plusieurs minutes que monsieur ait fini de faire sa petite vie. De plus cela devient problématique, en ce moment je suis en Irlande et cela me pompe toutes mes données en partage de connexion: tout ca pour rien !
      Si quelqu'un a une idée ?  
      Merci d'avance !
    • Par Smart2000
      Bonjour,
      J'ai un Archos Helium 50e et je souhaite transférer les photos/vidéos de l'appareil jusqu'à mon PC, cependant bien que j'arrive à transférer mes photos (cela peut parfois nécessiter plusieurs tentative) j'ai plus de difficulté pour les vidéos (pourtant j'ai déjà réussi à en transférer quelques une il y a longtemps).
      Quand j'essaye, je reçois comme message d'erreur "un périphérique attaché au système ne fonctionne pas correctement" cela fait des heures que je tente de résoudre le problème. J'ai vu sur des forums qui faut aller dans Panneaux de configuration -> Système -> Matériel -> Gestionnaire de périphérique et vérifier si un éléments est défectueux/ obselète (signaler par un point d'exclamation jaune).Il apparait donc bien que mon Archos en est l'origine, on me propose alors de mettre a jour les pilotes mais après vérification il me dit que le périphérique USB MTP est à jour.
       
      Quelqu'un aurait une solution ?
    • Par Endrauide
      Bonsoir,
       
    • Par Krocell
      Bonjour,
      comme mentionné dans ma présentation, je déteste android seulement je suis obligé de travailler avec. 
      Étant habitué à la simplicité iOS, je souhaiterai me débarrasser de la surcouche Samsung ainsi que toutes les app Samsung pour n’avoir qu’un seul navigateur/client mail/lecteur photo... et y voir plus clair dans tout ce bazar. 
      Je suis équipé d’une galaxy tab A6 32Go
      Quelqu’un aurait-il une solution ? Comme je le disais, c’est un outil de travail pour moi et non de loisir. J’ai besoin que ce soit simple, efficace et stable. 
      Merci