justgreat

Bloqué sur le Logo Samsung, malgré une installation de stock rom via ODIN

Recommended Posts

Bonjour,

 

J'ai un ancien Galaxy Y (GT-S5360), soudainement il a redémarré, et il est resté bloqué sur le logo samsung à savoir que je n'ai jamais rooté, ni installé quelque chose en particulier dessus depuis un moment.

J'ai vu sur des forums, ils proposaient comme solution de lui installé une ROM stock.

J'ai fais ça avec Odin, l'opération a réussi, mais malgré ça, je reste bloqué sur le logo samsung.

 

voici le résultat sur Odin :

35i3uab.jpg

 

Certains sur le Net disent qu'il faut faire après le flash de ODIN un wipe cache partition et un wipe data/factory reset, j'ai fais mais ça n'a rien changé je reste bloqué sur le logo samsung.

Une petite précision, j'étais entrain de voir le téléphone pendant que odin travaillait à un moment j'ai vu affiché à l'écran des lignes en bleu qui ressemblent à :

E:failed to mount /data (Invalid argument)
can't mount '/data' (Invalid argument)
E:failed to mount /data (Invalid argument)
E:Can't mount /data/log/recovery_log.txt

 

j'ai la même chose quand je fais un  wipe data/factory reset.

 

 

Quelqu'un pourra m'aider ici svp ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas -loin de là- un spécialiste Samsung, mais il me semble que dans ce genre de situation, il faut flasher un firmware plus complet, en 4 fichiers (BL, CP, AP, CSC) et dans les cas extrêmes, extraire en prime de l'archive tar.md5 CSC le fichier PIT et l'utiliser dans Odin pour forcer un repartitionnement.

 

Je vois dans ton screenshot que tu as utilisé un firmware mono-fichier et au vu des messages d'erreur, il semble bien  y avoir un problème de partitions.

 

Il faudrait donc la version 4 fichiers de ton firmware.

 

Tout ceci supposant que ce n'est pas un problème hardware, c-a-d la mémoire flash qui a lâché, ce qui est loin d'être exclu vu les circonstances.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par TTrico
      Bonjour,
      je suis Thierry, et je me demande si je ne suis pas trop vieux pour comprendre le fonctionnement d'un changement de téléphone et de version android...
      J'avais un wiko qui a donné des gros signes de fatigue (carte sim traditionnelle). Entre autre, plantage régulier lors du dernier changement de version android depuis 4 mois. Il était sous lollypop (?) Il y avait une option d'origine "Sauvegarde et restaure", qui m'a fait une sauvegarde applications et données sur la carte SD. Nouveau wiko wim lite sous la version 7 (avec une carte nano sim) Installation de la sim sans souci. Aucune restauration proposée, sauf vers les serveurs google (ce que je n'ai pas fait) Impossible de trouver une option de restauration des fichiers de sauvegarde qui sont sur la carte SD Dès que j'accède à la carte SD il veut la formater complètement, pour qu'elle soit sécurisée et ne fonctionne qu'avec ce téléphone.  
      Je ne comprends pas la logique de cette histoire. Y-en a-t'il une, différente d'une incompatibilité totale ?
       
      Comment faire pour restaurer applications et données ?
       
      Sachant que pour avoir la carte nano, la carte précédente a été invalidée !!
      Merci bien beaucoup de tout éclaircissement me permettant de résoudre ce problème.
      Thierry
       
    • Par lydie2002
      bonjour j'ai un soucis avec mon Asus le message suivant " le processus com.asus.services c'est interrompu " lorsque j'appuie sur ok sous le message et bien le message revient automatiquement ce qui me gene beaucoup merci d'avance a toutes et a tous pour votre aide
    • Par Barthos1943
      SUR TABLETTE LENOVO SOUS ANDROID LE CODE PIN EST CONSTAMMENT RECLAME    comment l'eliminer ?
    • Par izilka
      Bonjour,
       
      Je suis nouvelle sur Frandroid.
       
      J'ai cherché la marque NOMU dans le forum sans succès, visiblement je suis une aventurière :-)
      (inutile de me bacher en disant qu'il ne faut pas acheter de portables chinois, j'ai eu envie d'essayer et à part le problème que j'essaie de résoudre ici, je suis plutôt contente de mon modèle - en plus, le modèle vient peut-être de SFR, qui sait ?)
       
      Donc, action : Je me suis acheté le portable Nomu s30 Mini et je n'arrive pas à réceptionner les MMS, même ceux qui contiennent de petites photos (<300Ko). J'arrive à en envoyer mais pas à en recevoir.
       
      Je suis en Android 7 et j'utilise l'application google messages. J'ai déjà essayé l'application android SMS/MMS ou Textra -> mêmes problèmes de réception.

      Lors d'une réception de MMS, le téléphone m'indique qu'il y a quelque chose à télécharger, je clique pour le télécharger et il semble le télécharger mais en réalité il n'y arrive jamais. J'ai pu déjà envoyer des photos pas trop grosses par MMS à d'autres types de téléphones sur d'autres réseaux. Je ne vois pas ce qui peut clocher.
      J'ai configuré mon APN pour les MMS comme indiqué dans les pages Red By SFR, proxy, port, etc.
       
      Please Help !
       
      Izilka
    • Par Davide
      Bonjour,
       
      J'ai depuis peu un sony XZ1, après avoir eu un XZ3.
       
      Je suis surpris de voir que, même quand je désactive la localisation, le logo en haut reste affiché.
       
      Je m'interroge du coup le GPS tourne continuellement en arrière plan ou pas...
       
      Quelqu'un aurait il une réponse ?
       
      Merci