Recommended Posts

Bonsoir,

 

Alors, pour commencer, je dois dire que je n'y connais pas grand chose en Android et que je vais probablement dire des âneries, mes excuses par avance.

 

À l'origine, j'essayais de suivre ce guide pour pouvoir coder un peu le petit robot Cozmo de mon gamin. J'ai installé le(les ?) SDK comme demandé, j'ai installé adb (ici : C:\Users\Pascal\Android), j'ai branché mon portable en ayant pris soin d'activer le mode développeur.

 

Sauf que quand je le branche, il est reconnu comme un "Appareil mobile" dans le gestionnaire de périphérique et le portable ne me demande pas d'autoriser USB Debug quand je le branche.

 

Du coup, quand je tape la commande "adb devices", j'ai juste "List of devices attached" et rien en dessous.

 

Pareil, quand je lance ADB Driver Installer (2.0), il n'y a aucun device qui apparait.

 

Je précise que j'ai fait la même manip avec un autre téléphone, deux autres cables USB, donc j'en déduis que le problème vient de mon PC.

 

Qu'est-ce je dois vérifier ou modifier ? Je suis sous windows 7.

 

Merci !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Etape 1. Aller aux Réglages

Allez aux « Réglages »; cliquez sur « A propos de Téléphone»; tapez « Numéro de version » sept fois jusqu'à obtenir une note « Vous êtes sous le mode développeur »

Etape 2. Cocher « Débogage USB »

Retournez aux « Réglages » et choisissez les « Options pour les développeurs », puis cochez « Débogage USB ». Voilà 

 

Source : 1er lien dans Google en tapant "activer débogage USB"

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, mais j'ai bien précisé que j'ai activé le mode développeur et le débogage USB. Sauf que même ayant fait cela, quand je branche le téléphone à mon pc, il ne me demande pas confirmation d'autoriser le débogage USB... Je rate peut-être un truc hein.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, ce n'était pas très clairement dit dans ton 1er post.

 

Quand le téléphone est branché :

- combien de bruits de détection de périphérique USB par Windows : 1 ou 2 ?

- y a-t-il eu tentative d'installer un pilote pour ADB par Windows au 1er branchement ?

- fais un screenshot du gestionnaire de périphériques de Windows

 

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de souci, je ne suis pas très clair sur le sujet, c'est certain, je n'y connais pas grand chose ^^

 

Alors il y a un seul bruit puis windows ouvre l'habituelle fenêtre d'exécution automatique qui me demande si je veux ouvrir les images, synchroniser, etc...

 

Pas de tentative d'installer un pilote ADB

 

Voici le screenshot :

Gestionnaire.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc ton smartphone ne présente pas sur le bus USB le périphérique correspondant à ADB.

Pas de périphérique en erreur dans le gestionnaire => le problème n'est pas sur le PC (pilote incorrect ou manquant)

Périphérique MTP détecté => pas de problème sur le câble.

C'est le smartphone. Si tu as bien activé le débogage USB, c'est un bug sur celui-ci, clairement.

 

A partir de là :

- reset usine

- reflashage ou flashage d'un firmware plus récent si tu n'es pas à jour sur ton Grand Prime.

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est bizarre, c'est que j'obtiens le même résultat avec mon Samsung Galaxy S5. C'est toujours possible d'avoir un bug sur les deux, j'en conviens, mais assez rare non ?

 

Est-ce que la solution "reset usine" est obligatoire ou juste mettre à jour le firmware suffirait ? Pas envie de perdre tout ce qu'il y a dessus, c'est plein de jeux pour mes gosses ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par Pattarrian
      Bonjour à tous
       
      Je suis nouveau sur le forum et dès à présent je vous dis "merci" pour l'aide que vous pourrez m'apporter
      Mon problème actuel est le suivant. J'ai un compte yahoo qui a toujours parfaitement fonctionné aussi bien sur mon ordi que sur mon Galaxy S8. Hélas depuis ce matin les messages entrants sur le Galaxy ne se font plus. J'ai vérifier et revérifier l'ensemble des codes d'accès (mot de passe, imap, smtp...) tout est parfaitement normal. Sur l'ordi tout fonctionne parfaitement mais rien ne vient sur le Galaxy...Je voudrait totalement supprimer l'adresse email yahoo de mon Galaxy pour ensuite réinstaller le compte comme au début...mais je ne sais pas comment faire? Je ne trouve aucune commande qui me permette de supprimer cette adresse. Pouvez-vous m'aider ? Merci d'avance
    • Par ptitker
      Bonjour.
       
      Petite question,je vais recevoir mon 10 pro de chez orange,et je souhaite le débloque car deux sims (une de chez orange et l'autre de Free).
       
      Alors ok,je peux attendre les 3 mois ou me faire racketter par orange si je le veux avant😡
       
      Merci de me dire comment procéder car:
      1)Les sites de debloquage ne le font pas encore( ou je n'ai pas trouvé).
      2)Concernant le unlock,je ne sais pas comment le faire sur ce model (demande de fichier IMG chez Huawey,puis root,et desilmbloquage?).
       
      Merci d'avance.
    • Par apapap2
      Bonjour à Tous,
      L'application SMS / MMS installée sur l'appareil One Plus 5T ne permet pas de joindre 1 fichier classique ( Word, Excel, pdf ou autre) à 1 SMS / MMS.
      Le signe + propose uniquement : Répertoire, Appareil photos, Galerie photos, Vidéo, Enregistrement et localisation.
      J'aimerais joindre un fichier.
      Quelqu'un pourrait-il me communiquer la solution.
      En vous remerciant
    • Par mwanda
      Bonsoir j'ai un LETV X 500 qui ne demarre plus par ce que j'ai effacé les data par megarde pendant la recovery, quelqun peut il me donner la procedure pour le recuperer,merci
       
    • Par gilbert83600
      Bonjour, peut-on connecter le oneplus 5T sur une TV via HDMI pour diffuser des photos et vidéos ? Et si oui quel câble utiliser ? Un qui fonctionne bien svp.
      Par avance merci pour votre aide.