Recommended Posts

La manip décrite dans cet article

Tip: How to stop websites from displaying that annoying notification prompt in Chrome

ne fonctionne sur aucun de mes appareils

J'ai ce résultat:

image.png.e822ceaa4cf37b8ea30b0ee025f43c32.png

 

je serais intéressé d'avoir des témoignages d'utilisateurs pour lesquels ça fonctionne (de préférence en communiquant modèle d'appareil et version de Chrome)

Merci d'avance

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi c'est accessible. 

Sinon, tu fais avec le menu en haut  à droite. 

 

Paramètres // Paramètres de contenu // Notifications

 

V63 de Chrome sous Windows

Modifié par Kéno40

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Kéno40 a dit :

Pour moi c'est accessible. 

voila qui est mystérieux alors, je suis confronté à ce problème sur deux appareils très différents  (tablette sous Marshmallow et Téléphone sous Nougat)

il y a 2 minutes, Kéno40 a dit :

Sinon, tu fais avec le menu en haut  à droite. 

 

Paramètres // Paramètres de contenu // Notification

De plus en plus étrange: je n'ai même pas "Paramètres de contenu" dans les paramètres de Chrome!

image.png.41a7c8a2f3136d252406c71f912aa23d.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben non, t'as pas compris. 

 

C'est pour Chrome sur ORDINATEUR !!!

Tu sais c'est le truc complètement dépassé, que les vieux utilisent et avec un clavier :)  

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Kéno40 a dit :

C'est pour Chrome sur ORDINATEUR !!!

Ben non: le site c'est androidpolice. -_-

et d'ailleurs leur copie d'écran est bien celle de Chrome Android:

image.png.2b7542b938544639393feab144bccb2d.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour android, ils le disent, il faut aller dans Paramètres / Paramètres du site.

Et ça se règle site par site.

C'est ce que j'ai sur Tugabrowser (qui est un Chrome en mieux :))

Modifié par Kéno40

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Kéno40 a dit :

Pour android, ils le disent, il faut aller dans Paramètres / Paramètres du site

Ah oui en effet, j'avais loupé ce paragraphe:

Citation

Chrome on Android works slightly differently, but the gist is the same. Here, just go to Settings in Chrome and scroll down to "Site Settings" under "Advanced." Then, tap on "Notifications" and switch that toggle from "Ask before allowing to send notifications" to "Blocked."

Comme c'est un site Android, j'ai zappé qu'une partie des infos concernaient la version desktop!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant