AndroAnonymous

Plus de système sur un Archos Diamond Oméga " Nubia Z17S "

Recommended Posts

Bonjour à toutes et tous , je vous contacte car j'ai eu dernièrement un énorme soucis avec mon Archos Diamond Oméga , j'ai voulu lui installer la nouvelle ROM custom MIUI9 

Mais dans une erreur de débutant " la honte ! " j'ai pas fait exprès j'ai tout effacé même le backup :( ce qui fait que oui j'ai encore le TWRP oui il boot mais reste forcément en boot loop vu qu'il n'y à plus de système interne ! J'ai encore sur mon bureau pc la ROM d'origine ! Il y à t'il une méthode pour pouvoir la réinjecté dedans sachant que en TWRP le gsm n'est pas connu par le pc ! 

 

Un tout grand merci pour toutes l'aide qui pourra m'être apporté , j'ai vraiment envie de sauver se gsm car il est vraiment top et coûte tout de même 500 € :( 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à toutes et tous je reviens avec une super bonne nouvelle :) J'ai trouvé la solution 

Tout bêtement dans le recovery sélectionnez l'option " Montage partition " connectez ensuite votre gsm au pc et celui si est alors reconnu ouvrez à l'invite du pc le dossier du gsm et copiez y la ROm d'origine précédament téléchargée  et ensuite dans le recovery revenez en arrière jusqu'au menu principale faite un wipe simplifié , revenez en arrière et sélectionnez " Installer " 

choisissez la ROM et installez là et voilà votre gsm reboot après quelques minutes sur une nouvelle Rom toute propre ;)  

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par thienell
      Bonjour à tous, 
      J'ai essayé de flasher ma box H96pro+ (PCB vert)pour installer la version Android TV, http://freaktab.com/forum/tv-......m-alfawise-h96-pro-3-16gb-3-32gb-3-64gb-scv4a-atv-7-1-2-ddr3-ddr4-androidtv-version mais j'ai toujours cette erreur (fichier joint)
      J'ai essayé plusieurs versions de USB Burning Tool mais pareil.
      En modifiant la séquence , même erreur...
      Si quelqu'un peut me dépanner...
      Merci
      Thierry

    • Par RaphouFou
      Bonjour, je possède un Galaxy S8 et donc de l'assistant Google ! Mon problème étant que lorsque j'ai une musique en cours, le "ok google" ne fonctionne pas...
      Pourtant c'est sensé fonctionné d'après ce que j'ai cru comprendre de mes recherches !
      En espérant pouvoir obtenir une réponse
      Merci : 
    • Par Abigot12
      😉Bonjour,
      Accidentellement, le mobile est en mode démo, lorsque l'on appui sur une touche, la démo nous indique la fonction de la touche en mode vocale, mais elle n'est plus active.
      Le démontage de la batterie n'a rien solutionné. Au début, il parlait en français, maintenant, c'est en anglais !
      Toutes solutions pour sortir de cette situation seront bienvenues.
      Merci d'avance?
    • Par Gullivert13
      Face Unlock est-il prévu sur le Honor 9 ?
    • Par Pattarrian
      Bonjour à tous
       
      Je suis nouveau sur le forum et dès à présent je vous dis "merci" pour l'aide que vous pourrez m'apporter
      Mon problème actuel est le suivant. J'ai un compte yahoo qui a toujours parfaitement fonctionné aussi bien sur mon ordi que sur mon Galaxy S8. Hélas depuis ce matin les messages entrants sur le Galaxy ne se font plus. J'ai vérifier et revérifier l'ensemble des codes d'accès (mot de passe, imap, smtp...) tout est parfaitement normal. Sur l'ordi tout fonctionne parfaitement mais rien ne vient sur le Galaxy...Je voudrait totalement supprimer l'adresse email yahoo de mon Galaxy pour ensuite réinstaller le compte comme au début...mais je ne sais pas comment faire? Je ne trouve aucune commande qui me permette de supprimer cette adresse. Pouvez-vous m'aider ? Merci d'avance