salsitawapa

Waze modifié pour Android Auto

Recommended Posts

il y a 57 minutes, salsitawapa a dit :

C'est marrant j'ai cet écran noir avec les skins cge c'est pour ça que j'ai changé les skins. 

Je vous fais ce patch dès que j'ai 5 min

Comme expliqué ce matin, écran noir car le skin_structure.main.lua de CGE n'a pas été recopié par le patch.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Montero79 a dit :

Comme expliqué ce matin, écran noir car le skin_structure.main.lua de CGE n'a pas été recopié par le patch.

 

Bonjour,

Effectivement, j'ai modifié le patch : Il y avait deux lignes pour copier un même fichier. J'ai donc remplacé la ligne en doublon par une ligne pour copier skin_structure.main.lua qui manquait.

Patch modifié appliqué et ça fonctionne.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

De plus dans le patch V6, j'ai 2 fichiers skin_values_day.lua et 2 fichiers skin_values_night.lua et ils sont de tailles différentes ????

Reste à savoir quel sont les bons

Modifié par tgauville

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, lien vers le patch v6. 1 ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

En plus des erreurs déjà signalées dans ta version V6:

Il n'y a plus le patch pour supprimer le warning passager ?

Tu as également supprimé la compatibilité avec les versions avant 4.39...

Tu indiques avoir ajouté la distance radar à 1000m, c'est pas nouveau, et c'est ajustable dans le fichier preference

Alerts.Alert Distanc_: 1000
Alerts.Police Alert Distac_: 1000

 

Partager ce message


Lien à poster
Partager sur d’autres sites

V7 mis à disposition. 

1000m je ne l'ai pas modifié je l'ai marqué pour Clément. 

Le copier coller du téléphone m'a fait perdre des lignes désolé. Je l'ai testé complètement avant de le rajouter. Demain je fais un patch avec sons 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir 

Installe de Waze 4.40.0.4, patch avec la v7 nickel, contenu du patch ok.

Test sur route demain matin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le patch v7 ne comporte que des fichiers skin, qu'est-ce qui est nouveau par rapport au v5 exactement ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le code pour les radars a changé mais sa c'est plus technique et vous vous le voyez pas. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je viens de faire la mise à jour avec v7 sur waze 4.40 et patch v5, le rapport sort tout en rouge, les fichiers skin sont bien copiés mais toute la première partie ne fonctionne pas, appli déjà patchée ?? 

Modifié par tgauville

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut Tgauville

Le patch v7 est ok, pourquoi as tu ensuite utilisé le v5 c'est totalement inutile et comme waze est déjà patché par la v7 normal si il y a des erreurs.

Si tu utilise la v5 pour avoir ton dossier voix préféré dont j'ai oublié le nom genre swes??, utilise plutôt la copie du dossier avec es file explorer par exemple.

Modifié par Montero79

Partager ce message


Lien à poster
Partager sur d’autres sites

@Montero79

Salut, j'ai appliqué le v7 sur waze 4.40 déjà patché avec le v5, sur la première page @salsitawapaparle de mise à jour du patch, il est vraiment urgent de revoir la présentation du truc car je crois que pas mal de monde ne vas pas tout comprendre 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout à fait

Pour utiliser le patch il faut toujours partir d'une nouvelle installation de waze, sinon cela fait patch sur patch et donc le message "déjà patchée"

Donc suppression de Waze puis install de la v4.40.0.4 du store, ensuite ouvrir waze pour initialiser l'environnement et appliquer les options de ton choix.

Ensuite tu quittes waze, puis applique le patch LP v7 et tu n'aura pas de probleme.

Bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je suis d'accord avec toi, après le v7, mon installation de waze fonctionne toujours, mais l'utilisateur lambda qui veux la voix boostée de la version CGE si il applique le v7, il auras le suédois en suédois donc il est urgent de faire un patch regroupant voix et skin et de reprendre le mode opératoire du post d'origine, tout le monde n'a pas ta compétence sur Android car je ne pense pas que tout le monde soit capable de récupérer les fichiers son de la voix boostée de l'apk de waze CGE et de les copier sur leur installation waze playstore patchée 

Modifié par tgauville

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Tu as tout a fait raison ce n'est pas clair, il me semble même que cela a mis notre ami CGE un peu en rogne.

@salsitawapa a iindiqué hier qu'il ferait un patch complet. Mon message précédent c'etait plutôt pour dépanner.

Bonne journée à toi.

Modifié par Montero79

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

@salsitawapa ton nouveau patch v7 fonctionne parfaitement suite à mon déplacement de ce matin.

- bip- bip si je dépasse la vitesse autorisée. 

- alerte vocale avant un radar puis rond clignotant bleu sur la zone que ce soit sous la vitesse autorisée ou vitesse supérieure.

- fonctionnement sous android auto lors du trajet allé et sous AAMirror au retour, je préfère car le compteur est à gauche donc dans le champ visuel sans bouger la tête.

En parallèle j'avais Waze CGE hors Android auto sur mon autre Galaxy Note 4 sur son support et la réactivité de Waze pour les alertes est identique.

Donc pour satisfaire la totalité des utilisateurs il faudrait refaire le patch en y incluant le dossier sound de la v3 ou v4 (c'est peut etre fait a l'instant ou j'écris car je n'ai pas regardé la première page)

Tu as fait du bon boulot sur cette v7 pour y intégrer le bon code et fiabiliser cette version.

Comme suggérer par @tgauville il faudrait récrire le premier message en y laissant que le patch v7 en specifiant qu'il est pour Android v7 ou v8 et le patch joint que j'ai adapté en specifiant que c'est pour Android v5 ou v6.

Voila mes remarques et te remercie pour le travail effectué 

 

 

 

 

chuppito_all_versions_7_com.waze - V7CFR.lpzip

Modifié par Montero79

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour

Je tiens déjà à remercier CGE et salsitawapa pour leur super travail.

Étant un utilisateur de WAZE CGE depuis le début, je peux maintenant grâce a vous (et après avoir rooté mon Huawei) avoir un Waze CGE dans ma nouvelle voiture (avec Android Auto) et laisser mon mobile dans la boite gangs.

😀

MErci

 

Mobile : Huawei P20 (Android 8.1)

Waze : v4.40.0.4

Patch : chuppito_all_versions_7_com.waze - V7CFR.lpzip

 

Modifié par vounuktous

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 32 minutes, vounuktous a dit :

Bonjour

Je tiens déjà à remercier CGE et salsitawapa pour leur super travail.

Étant un utilisateur de WAZE CGE depuis le début, je peux maintenant grâce a vous (et après avoir rooté mon Huawei) avoir un Waze CGE dans ma nouvelle voiture (avec Android Auto) et laisser mon mobile dans la boite gangs.

1f600.png

MErci

 

Mobile : Huawei P20 (Android 8.1)

Waze : v4.40.0.4

Patch : chuppito_all_versions_7_com.waze - V7CFR.lpzip

 

Bonjour, tu as utilisé le patch spéciale android V5 ou V6 sur le patch CGE ? pour l'avoir sous Android Auto alors que tu es sous Android V8 ?

J'avoue ne pas avoir fait la manip car Waze CGE à une signature incompatible avec Android Auto et donc banni par Google.

Tu as les alertes vocales a l'approche d'un radar avec Waze CGE patché ? 

Il faudrait que d'autres utilisateurs sous Android 8 confirment.

 

 

Modifié par Montero79

Partager ce message


Lien à poster
Partager sur d’autres sites

Non les patch fonctionnent sur waze quelque soit android. 

La v5 je n'avais pas le clignotement des radars ces pour cela que je fais évoluer le patch avec les inconvénients d'oublier des lignes. 

Personne n'est en rogne, on est là pour faire avancer les choses et sans les retours je ne peux pas avancer. 

Je fais un patch cet après midi si j'ai le temps pour les voix. 

Merci de vos retours 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, salsitawapa a dit :

Non les patch fonctionnent sur waze quelque soit android. 

La v5 je n'avais pas le clignotement des radars ces pour cela que je fais évoluer le patch avec les inconvénients d'oublier des lignes. 

Personne n'est en rogne, on est là pour faire avancer les choses et sans les retours je ne peux pas avancer. 

Je fais un patch cet après midi si j'ai le temps pour les voix. 

Merci de vos retours 

Avec la v7 tu as fait du bon boulot.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Montero79 a dit :

Bonjour, tu as utilisé le patch spéciale android V5 ou V6 sur le patch CGE ? pour l'avoir sous Android Auto alors que tu es sous Android V8 ?

J'avoue ne pas avoir fait la manip car Waze CGE à une signature incompatible avec Android Auto et donc banni par Google. 

Tu as les alertes vocales a l'approche d'un radar avec Waze CGE patché ?  

Il faudrait que d'autres utilisateurs sous Android 8 confirment. 

 

 

 

Re,

Ce matin j'avais le dernier Waze + le patch V5 et les alertes vocales à l'approche d'un radar comme avec Waze CGE.

Je viens de tout réinstallé Waze + le patch V7, je te dirai demain si cela marche aussi bien qu'avec le V5.

Effectivement Waze CGE classic ne marche pas sous Android Auto mais le but premier de ce patch est de transformer le Waze Classic en Waze CGE tout en marchant sous AA.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui mais faut être root :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant