Fabinou88

Problème dual appareil photo Xiaomi redmi note 5

Recommended Posts

Bonjour,

Voilà j'ai un problème avec le double appareil photo de mon Xiaomi redmi note 5. Le problème est le suivant

Quand je veux basculer sur l'appareil avant il ne veut pas il bascule d'un capteur à l'autre sur le double appareil photo c'est à dire que les deux capteur ne sont même plus couplé, j'ai pourtant testé pas mal d'opération comme par exemple réinitialiser les paramètres d'usine de mon appareil photo ou même réinitialiser mon smartphone complètement mais rien de fonctionne je ne sais plus quoi faire . Quelqu'un aurait il la solution à ce problème ? Je vous en remercie d'avance 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne l'ai pas encore ce smartphone mais je peux peut être t'aider ? 

Il faudrait peut être essayer de reflasher une autre rom peut être que ça vient de là ? Ou alors il est deffectueux ? 

Peut être que quelqu'un qui s'y connait plus pourra être de plus grande aide! 

ça fait longtemps que tu l'as ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je viens de test sur le miens, pas de soucis.

Selon ou tu as acheté le Note 5, essaye de te rapprocher du SAV avant de le flasher ou mettre une autre ROM, d'ailleurs ça ne fait pas sauter la garantie si on fait ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Quelle version de MIUI as-tu actuellement ?

Il faut commencer par vérifier qu'il s'agit bien d'une version officielle et qu'elle est à jour.

Ensuite, tu peux essayer une autre appli "camera".

Modifié par marvin42

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par Kihagun
      Bonjour à toutes et à tous,
       
      J'ignore si mon post se trouve dans la bonne section et m'en excuse par avance si ce n'est le cas.
      J'ai récemment téléchargé l'application "Amazon AppStore" et je rencontre le problème suivant : Il m'est à l'heure actuelle impossible de télécharger une application depuis Amazon Appstore, car cela m'ouvre en permanence mon menu de "sécurité" me demandant de changer mes réglages pour pouvoir télécharger des applications de "sources inconnues". Je vais rassurer ceux qui me lieront, tout cela a bien été fais de mon côté au préalable.

      Je possède un OnePlus 5T en version Android 8.1.0 et OxygenOS 5.1.3. J'ai procédé à l'autorisation du téléchargement d'applications de sources inconnues par les chemins suivants :
      Paramètres > Applications > Accès Spécial > Installation d'Applis Inconnues > Amazon Appstore > Autoriser cette source "ON"
      OU
      Paramètres > Applications > Liste des Applications > Amazon Appstore > Paramètres Avancés > Installation d'applis inconnues > Autoriser cette source "ON".
      En relançant l'application, bien que les autorisations soient accordées il m'est toujours demandé d'autoriser le téléchargement depuis des sources inconnues, tout comme si je n'avais rien autorisé ou qu'une interdiction "supérieure" bloque l'ensemble de ma manipulation et empêche ainsi le téléchargement de commencer.

      Je vous avoue que je suis à court d'idées et de solutions. En effet j'ai créé un topic sur le forum communautaire de OnePlus sans réponse pour l'instant.
      Je demeure à votre disposition pour des informations supplémentaires mais j'espère réellement tombé sur quelqu'un de plus débrouillard que moi qui saura quoi faire.

      Amicalement, un client satisfait de OnePlus qui est contrarié pour la première fois.

      KihaguN
       
    • Par MassimoS7
      Bonsoir,
      Souhaitant root mon S7 edge (qui tournait sous oreo 8), j'ai voulu passer par Odin. Ceci étant, j'ai donc téléchargé les pilotes du téléphone sur mon PC W10, et flashé l'auto-root via Odin.
      Une fois fait, j'ai reboot ma machine ; Lorsqu'elle a démarré, j'ai eu droit à l'écran d'échec de Samsung me disant qu'il était incapable de vérifier l'intégrité de mes données et donc que je devais procéder à une remise à zéro complète des paramètres du système (en plus de perdre l'intégrité de mes données personnelles.)
      Me refusant à cet échec, j'ai installé TWRP recovery sur mon s7 edge (j'allais root autrement en gros.)
      Je précise que, pour ce faire, j'ai initialisé le débogage USB ainsi que le déverrouillage OEM dans les options de développeur.
      L'installation s'est bien passée, TWRP s'est installé avec succès via Odin. 
      Seulement voilà, TWRP s'est montré incapable d'accéder à la data, au storage, et totalement impossible de wipe quoi que ce soit (pas même le cache).
      J'ai vu, à mon grand regret, un gars sur YouTube, qui contournait ce problème en faisant une double conversion de la partition data (ext4 à FAT et FAT à ext4 ou exFAT).
      Un peu tordu, mais bon, on est sur Android, rappelons-le ! 😛
      Dans un premier temps, il a converti en FAT. Mais il n'a pas terminé l'opération, il a commencé à tourné à vide dans le terminal du TWRP. Au bout de plusieurs minutes, j'ai complètement disjoncté, j'ai forcé l'extinction du téléphone. Je l'ai mis hors-tension. 
      Au redémarrage, bootloop. Bon… J'me lance sur le TWRP, il reste figé à l'écran TWRP, sans aucun accès aux options du recovery.
      J'ai tenté de retourner sur CWM via Odin, qui l'a installé, mais là, au redémarrage, aucun accès au recovery et le logo boot toutes les 2-3 secondes à peine, comme un kernel panic, en gros.
      Flippant vous trouvez ? Moi aussi.
      J'ai un S8 edge qui tourne sous TWRP depuis un moment, avec lequel j'ai déjà wipe plusieurs fois, étant au fil vis-à-vis des dernières MAJ sous Renovate Ice Oreo. Je n'ai jamais eu aucun souci avec le S8 edge de ce côté là, aussi je ne comprends vraiment pas ce qui a causé le souci initial sous mon S7 edge.
      J'entends bien, ce que j'ai fait ensuite a inexorablement gravement empiré le problème.
      Ici, j'attends un miracle (peut-être ADB ?) pour régler tout ça…
      J'ai également tenté de repasser sur Odin et essayer de réinstaller le firmware officiel du S7 edge mais il me bloque sur le programme dès lors que la phase d'écriture se lance.
      Que ce soit TWRP ou CWM, mon téléphone semble être devenu inapte à atteindre un recovery quel qu'il soit. Je suis vraiment coincé… :s 
      Pensez-vous pouvoir m'aider ?
       
      Je vous remercie de l'attention que vous accorderez à ce post, aussi, j'espère être dans la bonne section ! 
      Bonne nuit, 
      Bien sincèrement,
      Massimo.
    • Par Philatela
      Bonjour à tous, 

      Mon téléphone redémarrais seul plusieurs fois par jour j'ai donc chercher sur internet une solution. Solution trouvé : remettre les paramètre d'usine. 
      J'effectue la combinaison de touche pour accéder au menu Android Recovery puis sélectionne Wipe data/factory reset.
      Un message d'erreur apparaît : E:Failed to clear BCB message: failed to find /misc partition

      Impossible de formater l'appareil, il ne s'allume plus, que faire ?

      Merci beaucoup pour vos réponse 
       
      Claire
    • Par meLIanTQ
      Bonjour,
       
      J'ai le p20 depuis le mois d'avril et depuis le début c'est la galère avec son manque de fluidité en général.
       
      vous avez résolu le bug de google map et ces lags vu le foin que [color=red][b]sa[/b][/color] afait mais par exemple google photos bug depuis le déballage du smartphone...
      lorsque l'on regarde une photo et que l'on slide droite/gauche sa lag sévère ... Seul les coeurs a53 semble fonctionner et les a73 non. Obligé d'avoir la résolution en HD+ pour avoir un peu de fluidité dans l'application et même en tous temps pour évité ces problèmes de fluidité ...
      Exemple: https://youtu.be/TqCa4lV2_2k
      sur la vidéo la webapp est plus rapide que l'application officiel...
       
      J'ai pris en main un autre p20 même soucis et d'autres utilisateurs ont TOUS le même soucis (et pas que sur google photos)
      une remise a zéro n'y change rien. le support hicare par chat idem.
    • Par NonoZ45
      Bonjour à tous,
      Est-ce que cela vous arrive comme moi, d'avoir votre Note 8 qui vibre tout seul sans aucune notification spéciale 🙄
      Le bastring vibre 2 fois toutes les x secondes, puis s'arrête et parfois ca remets ça et pendant 1mn ou 2
      C'est quoi ce binz