Recommended Posts

Bonjour, je viens de tester le mode PC sur le téléphone mais j'ai plusieurs problème.

Quand je fais juste une projection de mon téléphone et je regarde une vidéo Netflix le son est décalé...

 

Quand je passe en mode PC le son est nikel mais ce coup ci la fenêtre Netflix veut pas ce mettre en plein écran....

 

Merci beaucoup

Téléphone mise à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

Ces le mode pc qui est pas compatible avec Netflix. 

 

J'ai aussi un mate 10 pro avec Netflix. 

 

Pour utilisé Netflix sur la TV j'utilise l'application de la TV directement (TV Android). 

 

Si votre TV n'est pas une Android il suffit d'utiliser un lecteur blu-ray (notamment les Sony qui ont l'application Netflix)

 

Sinon un bon câble hdmi entre votre pc/Mac vers votre TV et voilà le travail. 

 

Ps: vous pourrait  toujours continuer à regarder Avec l'applis Netflix sur votre mate 10 pro même si votre compte est sur le pc/lecteur blu-ray /TV. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par MassimoS7
      Bonsoir,
      Souhaitant root mon S7 edge (qui tournait sous oreo 8), j'ai voulu passer par Odin. Ceci étant, j'ai donc téléchargé les pilotes du téléphone sur mon PC W10, et flashé l'auto-root via Odin.
      Une fois fait, j'ai reboot ma machine ; Lorsqu'elle a démarré, j'ai eu droit à l'écran d'échec de Samsung me disant qu'il était incapable de vérifier l'intégrité de mes données et donc que je devais procéder à une remise à zéro complète des paramètres du système (en plus de perdre l'intégrité de mes données personnelles.)
      Me refusant à cet échec, j'ai installé TWRP recovery sur mon s7 edge (j'allais root autrement en gros.)
      Je précise que, pour ce faire, j'ai initialisé le débogage USB ainsi que le déverrouillage OEM dans les options de développeur.
      L'installation s'est bien passée, TWRP s'est installé avec succès via Odin. 
      Seulement voilà, TWRP s'est montré incapable d'accéder à la data, au storage, et totalement impossible de wipe quoi que ce soit (pas même le cache).
      J'ai vu, à mon grand regret, un gars sur YouTube, qui contournait ce problème en faisant une double conversion de la partition data (ext4 à FAT et FAT à ext4 ou exFAT).
      Un peu tordu, mais bon, on est sur Android, rappelons-le ! 😛
      Dans un premier temps, il a converti en FAT. Mais il n'a pas terminé l'opération, il a commencé à tourné à vide dans le terminal du TWRP. Au bout de plusieurs minutes, j'ai complètement disjoncté, j'ai forcé l'extinction du téléphone. Je l'ai mis hors-tension. 
      Au redémarrage, bootloop. Bon… J'me lance sur le TWRP, il reste figé à l'écran TWRP, sans aucun accès aux options du recovery.
      J'ai tenté de retourner sur CWM via Odin, qui l'a installé, mais là, au redémarrage, aucun accès au recovery et le logo boot toutes les 2-3 secondes à peine, comme un kernel panic, en gros.
      Flippant vous trouvez ? Moi aussi.
      J'ai un S8 edge qui tourne sous TWRP depuis un moment, avec lequel j'ai déjà wipe plusieurs fois, étant au fil vis-à-vis des dernières MAJ sous Renovate Ice Oreo. Je n'ai jamais eu aucun souci avec le S8 edge de ce côté là, aussi je ne comprends vraiment pas ce qui a causé le souci initial sous mon S7 edge.
      J'entends bien, ce que j'ai fait ensuite a inexorablement gravement empiré le problème.
      Ici, j'attends un miracle (peut-être ADB ?) pour régler tout ça…
      J'ai également tenté de repasser sur Odin et essayer de réinstaller le firmware officiel du S7 edge mais il me bloque sur le programme dès lors que la phase d'écriture se lance.
      Que ce soit TWRP ou CWM, mon téléphone semble être devenu inapte à atteindre un recovery quel qu'il soit. Je suis vraiment coincé… :s 
      Pensez-vous pouvoir m'aider ?
       
      Je vous remercie de l'attention que vous accorderez à ce post, aussi, j'espère être dans la bonne section ! 
      Bonne nuit, 
      Bien sincèrement,
      Massimo.
    • Par Philatela
      Bonjour à tous, 

      Mon téléphone redémarrais seul plusieurs fois par jour j'ai donc chercher sur internet une solution. Solution trouvé : remettre les paramètre d'usine. 
      J'effectue la combinaison de touche pour accéder au menu Android Recovery puis sélectionne Wipe data/factory reset.
      Un message d'erreur apparaît : E:Failed to clear BCB message: failed to find /misc partition

      Impossible de formater l'appareil, il ne s'allume plus, que faire ?

      Merci beaucoup pour vos réponse 
       
      Claire
    • Par meLIanTQ
      Bonjour,
       
      J'ai le p20 depuis le mois d'avril et depuis le début c'est la galère avec son manque de fluidité en général.
       
      vous avez résolu le bug de google map et ces lags vu le foin que [color=red][b]sa[/b][/color] afait mais par exemple google photos bug depuis le déballage du smartphone...
      lorsque l'on regarde une photo et que l'on slide droite/gauche sa lag sévère ... Seul les coeurs a53 semble fonctionner et les a73 non. Obligé d'avoir la résolution en HD+ pour avoir un peu de fluidité dans l'application et même en tous temps pour évité ces problèmes de fluidité ...
      Exemple: https://youtu.be/TqCa4lV2_2k
      sur la vidéo la webapp est plus rapide que l'application officiel...
       
      J'ai pris en main un autre p20 même soucis et d'autres utilisateurs ont TOUS le même soucis (et pas que sur google photos)
      une remise a zéro n'y change rien. le support hicare par chat idem.
    • Par NonoZ45
      Bonjour à tous,
      Est-ce que cela vous arrive comme moi, d'avoir votre Note 8 qui vibre tout seul sans aucune notification spéciale 🙄
      Le bastring vibre 2 fois toutes les x secondes, puis s'arrête et parfois ca remets ça et pendant 1mn ou 2
      C'est quoi ce binz
    • Par cvivien
      Bonjour à tous !
      J'ai besoin de vos conseils sur un problème de mon Huawei P8 Lite..
      Depuis quelques temps, aucun Wifi ne fonctionne : 'Accès au réseau rejeté'.
      Que ce soit à la maison, au boulot, à la gare, au Starbucks..
      Le bluetooth fonctionne bien, la 4G aussi.
      J'ai essayé quelques trucs (réinitialiser les réseaux, redémarrer, WIPE CACHE via le recovery mode.. pour l'instant rien n'y fait.
      J'ai cru comprendre que le WIFI était assez capricieux sur les P8L.
      Est-ce que certains d'entre vous ont déjà eu ce pb ?
      La prochaine étape serait un WIPE DATA complet, mais si c'est l'antenne WIFI qui est fichue, cela n'arrangera rien.
      Avant de tout effacer, j'essaie de déterminer si c'est un problème logiciel ou hardware..
      Le tel n'est plus sous garantie (acheté en 2015) et je trouvais le wifi déjà très lent depuis un moment..
      Merci !!
      Charlotte