Le forum a été mis à jour! (lire la suite...)
paill

point d'accès mobile

67 posts in this topic

je viens de faire passer mon Galaxy S en android 2.2

et depuis plus moyen d'avoir accés a internet avec le point d'accés mobile

j'ai reverifié l'APN et tout semble normale sauf le SMSC: +33660003000 (que je n'ai pas)

j'ai bien internet sur le galaxy S

j'arrive a connecter le Telephone en wifi sur mon ordinateur portable

mais a chaque fois que je veux lancer une page internet ca me dit impossible d'afficher la page

je precise qu'avant avec la JM8 ça marché nikel

Edited by paill

Share this post


Link to post
Share on other sites

plus moyen d'avoir accés a internet avec le point d'accés mobile

Tu te connectes à la wifi en allant dans parametres, reseau sans fils, wifi...? Comme avant ton upgrade en fait.

Je comprend dans ton message que tu essayes de te connecté via l'icone "point d'accès wifi". Cette appli sert à diffuser ta connection 3g par le wifi de ton phone. Donc dans ce cas le téléphone deviens un emeteur wifi pour pouvoir y connecter un pc par exemple.

Share this post


Link to post
Share on other sites

et bien oui je me sert du galaxy pour avoir internet sur mon ordinateur portable

avant avec android 2.1 en JM8 ca fonctionnai tres bien

et depuis que j'ai fait upgrade en 2.2

sur mon ordinateur portable ca ne veux pas m'ouvrir les page internet

et pourtant je suis bien connecté en wifi (entre le tel et l'ordi)

donc je ne peux pas faire passé la 3G sur mon ordinateur portable

Edited by paill

Share this post


Link to post
Share on other sites

Fait une recherche sur le forum

Il faut que tu fasse passer ton pc pour un phone android sinon ton fournisseur d'accès ne te laisse pas passer. Je te rappelle (apprend) qu'avec la majorité des forfais cette manip est interdite :-)

Share this post


Link to post
Share on other sites

Petit UP sur les 2 version Froyo que j'ai tester Tayutama et kies j'ai pas acces a internet meme si il y a un appareillage wifi avec le pc et le tel , j'ai vu qu'il y avait des kernel avec netfilter qui met en route le thetering bref je sais pas je suis passez sous jm9 vu que je trouve pas la JM2 bouygues que j'avais et qui été très fluide :(

edit : bah sous jm9 c'est pareil pas moyen de faire un partage de connection , j'ai la petite terre sous win 7 pendant 2 min puis pouf pas acces internet , grrr je flash en jm2 pour voir mais la [color=red][b]sa[/b][/color] me prend la tête

re edit : flash en JM2 aucun soucis sa passe tranquil , hum bizard cette histoire, est ce que le proxy sms peux jouer ?

bon je vais refaire le test sur froyo juste pour voir

re re edit : bha non ca ne passe que sur jm2 mais sur froyo avec le proxy and co , le pc afficher connecter a internet , mais impossible par IE ou FF et la détection de problème donne toujours la même chose pb de DNS

bouygues pour le fournisseur :p

Edited by plegea

Share this post


Link to post
Share on other sites

Up !

Du neuf sur ce problème?

Moi aussi je n'arrive plus à partager mon accès 3G depuis que je suis passé en Froyo alors que ça marchait nickel en JM2

Je suis aussi chez Bouygues

Share this post


Link to post
Share on other sites

Yop.

J'ai eu le souci dans le train aujourd'hui, ça faisait longtemps que j'avais pas tenté (JPM).

Après un ptit coup de sniffer, il y a un problème avec les DNS.

Bouygues également.

Edited by Soliloque

Share this post


Link to post
Share on other sites

essayez de mettre les dns de google a la limite mais es ce que votre pc se conencte bien au reseau wifi de votre SGS ?

Avez vous bien verifiez les identifiants a utiliser, ils changent entre 2.1 et 2.2

des fois moi sous 2.2 ils me demandaient meme pas didentifiant mais sa fonctionnaient

atention de ne pas avoir des identifiant enregistrer dans le gestionnaire de wifi windows si froyo dit que il y en a pas besoin....

Share this post


Link to post
Share on other sites

A priori on peut écarter le problème d'identifiants, la connection wifi se fait avec le pc.

Par contre j'avoue être perdu avec cette histoire de DNS, c'est quoi? ca se modifie ou?

Merci

Share this post


Link to post
Share on other sites

J'ai réussi à accéder à Frandroid en définissant son IP dans le fichier hosts. Donc, je confirme, rien à voir avec un problème wifi, c'est un souci avec les DNS. Après, pour savoir d'ou ça vient... Faudrait voir comment fonctionne ce tethering.

Fonctionne pas non plus avec les serveurs d'OpenDNS

Edited by Soliloque

Share this post


Link to post
Share on other sites

Même problème ici...

Effectivement on bien que lorsque l'on veut accèder à un site depuis son adresse WEB, impossible d'obtenir la page, alors que si on donne directement l'IP du site dans la navigateur aucun probl_mes. (par exemple, pour accèder à google 66.249.92.104).

J'ai testé en demandant au PC de passer par les DNS de google, free, OPenDNS et orange, aucune amélioration. :(

Quelqu'un aurait-il l'adresse des DNS mobile de bouygue (qui est mon opérateur) ? Peut-être qu'il filtre l'IP du serveur DNS utilisé.

Share this post


Link to post
Share on other sites

Pour ceux qui sont coincés et en attendant de trouver une solution vous pouvez utiliser une appli de tethering comme PDA Net, c'est ce que j'ai fait et ça fonctionne bien même sans bidouiller mon navigateur

Edited by captaincap

Share this post


Link to post
Share on other sites

Après verification, il n'y a pas de modification sur les iptables, quelqu'un avec le point d'accès qui fonctionne pourrait rapidement faire un iptables -L ? Merchi. (Enfin, je pars de là en supposant que la gestion du NAT se fait à partir d'iptables)

Share this post


Link to post
Share on other sites

Ok, je confirme, il y a bien un souci avec iptables. Quelqu'un sous JM8 (Edit : Ou n'importe quoi pourvu que le mobile AP passe) pourrait faire ceci, via adb shell (ou directement sur le tel, mais moins pratique). Je cherche dans les sources, mais je galère un peu :)

(Lorsque le Mobile AP est activé :p)

su

iptables -L > /sdcard/dumpiptables

et d'envoyer le fichier dumpiptables ? Ou bien de faire juste

su

iptables -L

et de me copier/coller le resultat... Merci !

(Double post, mais c'est pour la bonne cause)

Edited by Soliloque

Share this post


Link to post
Share on other sites

Soche, as-tu rooté ton téléphone ? Si oui, pourrais tu effectuer la manip un peu plus haut ? Cela permettrait de remettre en fonctionnement tout ça.

Share this post


Link to post
Share on other sites

rooté comment ?

ce que tu as écrit j'ai pas trop compris via adb shell ?

invite de commande ?

je suis sous jm5 eclaire

Share this post


Link to post
Share on other sites

Rooté par n'importe quelle méthode, je crois surtout qu'il s'agit de la methode de l'update.zip (si ce n'est pas fait, laisse tomber, va pas rooter pour ça, il y aura bien quelqu'un pour le faire :))

Après, oui, via l'invite de commande, taper "adb shell"

puis "su"

puis "iptables -L".

Puis me copier/coller ce qui apparait :)

Share this post


Link to post
Share on other sites
Rooté par n'importe quelle méthode, je crois surtout qu'il s'agit de la methode de l'update.zip (si ce n'est pas fait, laisse tomber, va pas rooter pour ça, il y aura bien quelqu'un pour le faire :))

Après, oui, via l'invite de commande, taper "adb shell"

puis "su"

puis "iptables -L".

Puis me copier/coller ce qui apparait :)

l'invite de commande il est ou dans le mobile

j'ai flashé via odin donc bon j'ai rien eu a faire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now