Aller au contenu

Bienvenue sur le forum de FrAndroid,
une communauté fondée par des passionnés pour des passionnés.

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions. Rejoignez-nous. C'est gratuit.

Connexion Inscription

Photo

point d'accès mobile


  • Merci de vous connecter pour répondre
66 réponses à ce sujet

#1
paill

paill

    Membre

  • Membre
  • 23 messages
je viens de faire passer mon Galaxy S en android 2.2

et depuis plus moyen d'avoir accés a internet avec le point d'accés mobile

j'ai reverifié l'APN et tout semble normale sauf le SMSC: +33660003000 (que je n'ai pas)

j'ai bien internet sur le galaxy S
j'arrive a connecter le Telephone en wifi sur mon ordinateur portable

mais a chaque fois que je veux lancer une page internet ca me dit impossible d'afficher la page

je precise qu'avant avec la JM8 ça marché nikel

Modifié par paill, 18 October 2010 - 12:48.


Publicité

edelalife

Les meilleures offres du moment :

#2
soapkills

soapkills

    Membre régulier

  • Membre
  • 185 messages

plus moyen d'avoir accés a internet avec le point d'accés mobile

Tu te connectes à la wifi en allant dans parametres, reseau sans fils, wifi...? Comme avant ton upgrade en fait.
Je comprend dans ton message que tu essayes de te connecté via l'icone "point d'accès wifi". Cette appli sert à diffuser ta connection 3g par le wifi de ton phone. Donc dans ce cas le téléphone deviens un emeteur wifi pour pouvoir y connecter un pc par exemple.

#3
paill

paill

    Membre

  • Membre
  • 23 messages
et bien oui je me sert du galaxy pour avoir internet sur mon ordinateur portable
avant avec android 2.1 en JM8 ca fonctionnai tres bien
et depuis que j'ai fait upgrade en 2.2
sur mon ordinateur portable ca ne veux pas m'ouvrir les page internet
et pourtant je suis bien connecté en wifi (entre le tel et l'ordi)

donc je ne peux pas faire passé la 3G sur mon ordinateur portable

Modifié par paill, 18 October 2010 - 12:59.


#4
soapkills

soapkills

    Membre régulier

  • Membre
  • 185 messages
Il n'y a pas une histoire de user agent?

#5
paill

paill

    Membre

  • Membre
  • 23 messages
user agent ???

#6
soapkills

soapkills

    Membre régulier

  • Membre
  • 185 messages
Fait une recherche sur le forum
Il faut que tu fasse passer ton pc pour un phone android sinon ton fournisseur d'accès ne te laisse pas passer. Je te rappelle (apprend) qu'avec la majorité des forfais cette manip est interdite :-)

#7
paill

paill

    Membre

  • Membre
  • 23 messages
pourquoi ça marché avant et plus maintenant aussi
j'ai juste passé en 2.2

#8
paill

paill

    Membre

  • Membre
  • 23 messages
j'ai refait un tour en JM8 et la pas de souci connexion direct
et en froyo impossible

#9
plegea

plegea

    Membre

  • Membre
  • 15 messages
Petit UP sur les 2 version Froyo que j'ai tester Tayutama et kies j'ai pas acces a internet meme si il y a un appareillage wifi avec le pc et le tel , j'ai vu qu'il y avait des kernel avec netfilter qui met en route le thetering bref je sais pas je suis passez sous jm9 vu que je trouve pas la JM2 bouygues que j'avais et qui été très fluide :(

edit : bah sous jm9 c'est pareil pas moyen de faire un partage de connection , j'ai la petite terre sous win 7 pendant 2 min puis pouf pas acces internet , grrr je flash en jm2 pour voir mais la [color=red][b]sa[/b][/color] me prend la tête

re edit : flash en JM2 aucun soucis sa passe tranquil , hum bizard cette histoire, est ce que le proxy sms peux jouer ?
bon je vais refaire le test sur froyo juste pour voir

re re edit : bha non ca ne passe que sur jm2 mais sur froyo avec le proxy and co , le pc afficher connecter a internet , mais impossible par IE ou FF et la détection de problème donne toujours la même chose pb de DNS

bouygues pour le fournisseur :P

Modifié par plegea, 21 October 2010 - 06:39.


#10
paill

paill

    Membre

  • Membre
  • 23 messages
Moi aussi je suis chez bouygue
Et en jm8 vraiment aucun souci
mais sous froyo impossible

#11
captaincap

captaincap

    Newbie

  • Membre
  • 9 messages
Up !

Du neuf sur ce problème?
Moi aussi je n'arrive plus à partager mon accès 3G depuis que je suis passé en Froyo alors que ça marchait nickel en JM2

Je suis aussi chez Bouygues

#12
Soliloque

Soliloque

    Membre régulier

  • Membre
  • 103 messages
Yop.
J'ai eu le souci dans le train aujourd'hui, ça faisait longtemps que j'avais pas tenté (JPM).
Après un ptit coup de sniffer, il y a un problème avec les DNS.

Bouygues également.

Modifié par Soliloque, 25 October 2010 - 17:10.


#13
KeitaKawada

KeitaKawada

    Membre avancé

  • Membre
  • 52 messages
  • LieuNanterre
  • Marque:Samsung
  • Modèle:Galaxy S IV
essayez de mettre les dns de google a la limite mais es ce que votre pc se conencte bien au reseau wifi de votre SGS ?

Avez vous bien verifiez les identifiants a utiliser, ils changent entre 2.1 et 2.2

des fois moi sous 2.2 ils me demandaient meme pas didentifiant mais sa fonctionnaient

atention de ne pas avoir des identifiant enregistrer dans le gestionnaire de wifi windows si froyo dit que il y en a pas besoin....

Samsung Galaxy S IV
Virgin Mobile VIP XL APPELS SMS MMS ILLIMITES , INTERNET 5GO / 45€/Mois


#14
captaincap

captaincap

    Newbie

  • Membre
  • 9 messages
A priori on peut écarter le problème d'identifiants, la connection wifi se fait avec le pc.
Par contre j'avoue être perdu avec cette histoire de DNS, c'est quoi? ca se modifie ou?
Merci

#15
Soliloque

Soliloque

    Membre régulier

  • Membre
  • 103 messages
J'ai réussi à accéder à Frandroid en définissant son IP dans le fichier hosts. Donc, je confirme, rien à voir avec un problème wifi, c'est un souci avec les DNS. Après, pour savoir d'ou ça vient... Faudrait voir comment fonctionne ce tethering.
Fonctionne pas non plus avec les serveurs d'OpenDNS

Modifié par Soliloque, 25 October 2010 - 17:30.


#16
szamaster

szamaster

    Membre

  • Membre
  • 11 messages
Même problème ici...

Effectivement on bien que lorsque l'on veut accèder à un site depuis son adresse WEB, impossible d'obtenir la page, alors que si on donne directement l'IP du site dans la navigateur aucun probl_mes. (par exemple, pour accèder à google 66.249.92.104).

J'ai testé en demandant au PC de passer par les DNS de google, free, OPenDNS et orange, aucune amélioration. :(

Quelqu'un aurait-il l'adresse des DNS mobile de bouygue (qui est mon opérateur) ? Peut-être qu'il filtre l'IP du serveur DNS utilisé.

#17
Soliloque

Soliloque

    Membre régulier

  • Membre
  • 103 messages
Il s'agit de 62.201.129.99, je crois

#18
captaincap

captaincap

    Newbie

  • Membre
  • 9 messages
Pour ceux qui sont coincés et en attendant de trouver une solution vous pouvez utiliser une appli de tethering comme PDA Net, c'est ce que j'ai fait et ça fonctionne bien même sans bidouiller mon navigateur

Modifié par captaincap, 26 October 2010 - 07:54.


#19
Soliloque

Soliloque

    Membre régulier

  • Membre
  • 103 messages
Après verification, il n'y a pas de modification sur les iptables, quelqu'un avec le point d'accès qui fonctionne pourrait rapidement faire un iptables -L ? Merchi. (Enfin, je pars de là en supposant que la gestion du NAT se fait à partir d'iptables)

#20
Soliloque

Soliloque

    Membre régulier

  • Membre
  • 103 messages
Ok, je confirme, il y a bien un souci avec iptables. Quelqu'un sous JM8 (Edit : Ou n'importe quoi pourvu que le mobile AP passe) pourrait faire ceci, via adb shell (ou directement sur le tel, mais moins pratique). Je cherche dans les sources, mais je galère un peu :)

(Lorsque le Mobile AP est activé :P)


su
iptables -L > /sdcard/dumpiptables

et d'envoyer le fichier dumpiptables ? Ou bien de faire juste

su
iptables -L

et de me copier/coller le resultat... Merci !



(Double post, mais c'est pour la bonne cause)

Modifié par Soliloque, 27 October 2010 - 14:25.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)